SOLIDWORKS Kurulum ve Yönetimi

Bu kılavuzda, SOLIDWORKS ürünlerinin hem bireysel hem de çoklu kurulumları için kurulum, lisans, yükseltme ve yönetimlerini tanımlanır.

Bireysel Kurulumlar | Birden Fazla Kurulumun Dağıtılması
Kurulum Bir yada birkaç bilgisayara kurulum. | Kurulum Bir çok istemci bilgisayara dağıtılan bir yönetim resminin oluşturulması.
Lisanslama Makine etkinleştirme veya ağ lisansı. | Lisanslama Makine etkinleştirme veya ağ lisansı.
Yükseltmeler Bireysel bilgisayarlar yeni bir sürüme geçirilir. | Yükseltmeler Birden fazla bilgisayar, o bilgisayarlarda kurulum yapmak için kullanılan yönetim resmini değiştirerek yeni sürüme geçirilir.
Yönetim Kurulumların değiştirilmesi, onarılması, kaldırılması ve yükseltilmesi. | Yönetim Yönetim görüntülerini ve istemcilerini ve ağ lisanslama yönetimini yükseltme.

SOLIDWORKS Kurulum Yöneticisi; SOLIDWORKS, SOLIDWORKS Toolbox, SOLIDWORKS Electrical, SOLIDWORKS Manage, SOLIDWORKS PDM, SOLIDWORKS Visualize ve SOLIDWORKS SolidNetWork License Manager da dahil olmak üzere SOLIDWORKS ürün bileşenlerinin ayarlarını yapılandırmanızı sağlar.

SolidNetWork License Manager birden çok lisans istemcisini, lisansları ağ üzerinden dağıtarak destekler. Bu, yüzer lisanslar kullanarak kullanıcı sayısının lisans sayısını geçebilmesine imkan verir.

İçindekiler

  • Bireysel Kurulum yada Yönetim Resmi

    SOLIDWORKS ürünlerini her bir bilgisayara ayrı olarak mı kurmalısınız, yoksa kurulumu bir yönetim resmi oluşturup tüm istemcilere tek bir komut ile mi dağıtmalısınız?

  • Sistem ve Yazılım Gereksinimlerini Kontrol Etme

    Kurulumdan önce, sisteminizin donanım, işletim sistemi ve Microsoft ürün gereksinimlerini karşıladığını doğrulayın. SOLIDWORKS Electrical ve SOLIDWORKS Visualize ve eDrawings gibi eklentilerin ek gereksinimleri vardır.

  • Kurulum Ortamını İndirme

    Tüm kurulum ortamlarınıza SOLIDWORKS İndirme Sayfası üzerinden erişebilirsiniz.

  • 3DEXPERIENCE Uygulamalarını Yükleme

    Verileri 3DEXPERIENCE Platform'u kullanarak yönetiyorsanız Masaüstü ortamınızı platforma bağlamak için Collaborative Designer for SOLIDWORKS rolünü satın alabilirsiniz.


Bireysel Kurulum yada Yönetim Resmi

SOLIDWORKS ürünlerini her bir bilgisayara ayrı olarak mı kurmalısınız, yoksa kurulumu bir yönetim resmi oluşturup tüm istemcilere tek bir komut ile mi dağıtmalısınız?

Eğer yalnızca bir bilgisayara kuruyorsanız, yada düzineler veya yüzlerce bilgisayarı yönetiyorsanız seçenek belli. Aradaki durumlar için aşağıdaki karşılaştırmaları dikkate alın.

Bireysel kurulum | Yönetim resmi
Kullanıcılar kendi SOLIDWORKS yönetimlerini gerçekleştirebilir. | Sistem yöneticisi çoklu kurulumları Seçenek düzenleyicisini kullanarak özelleştirerek, yeni bir kurulum oluşturmak veya varolan birini güncellemek, kurulumu bir yönetici olarak yürütmek, kurulumdan önce yada sonra dışarıdan komutlar yürütmek, değişik ürün gruplandırmaları ve bunlar gibi kurulum seçeneklerini belirleyebilir.
Bilgisayarlar, kurulumu gerçekleştiren kişi için, fiziken erişilebilir olmalılar. | İstemci bilgisayarlar, aynı ağ üzerinden erişilebilir oldukları sürece, ayrı ayrı konumlanmış olabilirler.
Değişik bilgisayarlara, bağımsız ayarlarla, değişik versiyonlar, servis paketleri veya ürünler kurabilirsiniz. | Seçenek Düzenleyiciyi kullanarak, yönetim resimleri çoklu kurulumlarda sürümler, servis paketleri, ürünler ve ayarlar arasında sürekliliği koruyabilir.
Bilgisayarlarda ağ veya e-posta erişimi bulunmalıdır. SOLIDWORKS'ü etkinleştirmek ve dosyaları indirmek için ağ veya e-posta bağlantısı gereklidir. Bir ağ lisans sunucusundan lisanslar toplarken de ağ erişimi gereklidir.

Uygulamayı dağıtmak için bir yerel ağ bağlantısı gereklidir; istemci bilgisayarda medya sürücüleri olmasına gerek yok.

İstemciler otomatik olarak güncellenebilir. Aynı yönetim resminden dağıtılan tüm istemciler aynı servis paketindeler. Çoklu sürümleri tutabilmek için, birden fazla yönetim resmi oluşturabilirsiniz.

Lisans aktivasyonu otomatik olabilir.

Bir yönetim resmisunucuda ek disk alanı gerektirir; istemciler aynı alana bireysel kurulumlarda ihtiyaç duyarlar.

Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Sistem ve Yazılım Gereksinimlerini Kontrol Etme
Kurulum Ortamını İndirme
3DEXPERIENCE Uygulamalarını Yükleme


Sistem ve Yazılım Gereksinimlerini Kontrol Etme

Kurulumdan önce, sisteminizin donanım, işletim sistemi ve Microsoft ürün gereksinimlerini karşıladığını doğrulayın. SOLIDWORKS Electrical ve SOLIDWORKS Visualize ve eDrawings gibi eklentilerin ek gereksinimleri vardır.

Kurulumun başarılı ve performansın en iyi düzeyde olması için Sistem Gereksinimleri konusunu inceleyin.

Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Bireysel Kurulum yada Yönetim Resmi
Kurulum Ortamını İndirme
3DEXPERIENCE Uygulamalarını Yükleme


Kurulum Ortamını İndirme

Tüm kurulum ortamlarınıza SOLIDWORKS İndirme Sayfası üzerinden erişebilirsiniz.

SOLIDWORKS İndirme Sayfası'na erişemiyorsanız DVD'leri edinmek için Katma Değerli Tedarikçinizle iletişime geçin.

Kurulum ortamını indirmek için:

  1. E-posta adresinizi ve parolanızı veya SOLIDWORKS seri numaranızı kullanarak SOLIDWORKS İndirme Sayfası'nda Abonelik Hizmeti Müşterisi olarak oturum açın.
  2. İndirmeler sayfasındaki Sürüm Seçin alanında yıl'ı seçin.
  3. SOLIDWORKS ürünleri için SOLIDWORKS sekmesini seçin.
  4. Ürün alanında bir servis paketi seçin.
    Son ana sürüm için SOLIDWORKS Ürünleri sürüm 0.0'ı seçin.
  5. Lisans sözleşmesinin koşullarını kabul etmek için Sözleşmeyi Kabul Et ve Devam Et öğesine tıklayın.
  6. İndir'e tıklayın.
    Web tarayıcınız SolidworksSetup.exe dosyasını varsayılan C:\Users\Username\Downloads konumuna indirir.
  7. SolidworksSetup.exe dosyasını Downloads klasörüne çıkarın.
    SolidworksSetup.exe dosyasını tercih ettiğiniz başka bir konuma da çıkarabilirsiniz.
  8. setup.exe dosyasını yönetici izinleriyle çalıştırın.
  9. Kurulum Yöneticisi'nde Tüm dosyaları indirin ve paylaşın'a tıklayın.
    Tek bir indirme işlemiyle birden çok makinede bireysel kurulum veya yönetim görüntüleri oluşturun ve ardından işlemi tamamlamak için ekrandaki talimatları uygulayın.

    Kurulum Yöneticisi, kurulum ortamını sizin yerinize indirir.

    Bu seçenek, aşağıdaki durumlarda yararlıdır:
    • Yazılımı az sayıda makineye kurma
    • Taşınabilir sürücü veya ağ sürücüsü kullanarak indirme
    • Servis paketlerini kurma
    Kurulum dosyalarını seçerek indirmek için manuel indirme yöntemini seçmek üzere istemleri izleyin.
Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Bireysel Kurulum yada Yönetim Resmi
Sistem ve Yazılım Gereksinimlerini Kontrol Etme
3DEXPERIENCE Uygulamalarını Yükleme


3DEXPERIENCE Uygulamalarını Yükleme

Verileri 3DEXPERIENCE Platform'u kullanarak yönetiyorsanız Masaüstü ortamınızı platforma bağlamak için Collaborative Designer for SOLIDWORKS rolünü satın alabilirsiniz.

Collaborative Designer for SOLIDWORKS rolü, SOLIDWORKS Masaüstü ürünlerinin platformda depolanan verileri kaydetmesine, aramasına ve yönetmesine olanak tanıyan 3DEXPERIENCE uygulamalarına erişim sağlar.

Bu uygulamaları SOLIDWORKS Kurulum Yöneticisi'nden değil, 3DEXPERIENCE Platform'dan kurar ve lisanslarsınız. Kurulum talimatları için SOLIDWORKS Yardım'da 3DEXPERIENCE Platform ve 3DEXPERIENCE Uygulamalarıyla Çalışma > 3DEXPERIENCE Uygulamalarını Yükleme bölümüne bakın.

Ana başlık SOLIDWORKS Kurulum ve Yönetimi
Bireysel Kurulum yada Yönetim Resmi
Sistem ve Yazılım Gereksinimlerini Kontrol Etme
Kurulum Ortamını İndirme
https://help.solidworks.com


Bireysel Kurulumlar

İçindekiler

  • Bireysel Bilgisayarlarda Kurulum

    SOLIDWORKS'ü bir bireysel bilgisayara birkaç değişik kurulum yöntemi ile kurabilirsiniz.

  • Bireysel Kurulumların Yönetimi

    Bireysel kurulumların yönetimi, tipik olarak kurulumların değiştirilmesi, onarılması, kaldırılması ve yükseltilmesinden oluşur.


Bireysel Bilgisayarlarda Kurulum

SOLIDWORKS'ü bir bireysel bilgisayara birkaç değişik kurulum yöntemi ile kurabilirsiniz.

SOLIDWORKS Kurulum Yöneticisi, kurulumu satın aldığınız ürünlere uyarlayarak gerçekleştirir. Kuruluma başlamadan önce:

  • Bağımsız bir SOLIDWORKS lisansı kuruyorsanız SOLIDWORKS seri numaralarınızı hazır bulundurun.
  • Çalışan bir internet bağlantınız olduğundan emin olun. Yetkinin denetlenmesi için bağlantı gereklidir.
  • 3DEXPERIENCE ID oluşturun. 3DEXPERIENCE ID oluşturma hakkında ayrıntılı bilgi için bkz. https://www.3ds.com/support.
  • Hesabınız için atanmış yönetici olduğunuzu veya yöneticinizin sizi kişi olarak listelediğini doğrulayın.

SOLIDWORKS Kurulum Yöneticisi; Uygulamalar için Microsoft Visual Studio Tools, Visual Basic ve .NET Framework dahil olmak üzere çeşitli Microsoft bileşenlerini yükler. Windows ön gereksinim bileşenlerinin doğru sürümleri bilgisayarda kurulu değilse SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerini kurmadan önce bunları otomatik olarak kurar.

SOLIDWORKS Chromium Embedded Framework(CEF), SOLIDWORKS Kurulum Yöneticisi tarafından kurulan diğer bir bileşendir. Amacı, SOLIDWORKS Uygulamalarının ve 3DEXPERIENCE platform'un içeriğini göstermektir.

SOLIDWORKS Login Manager da SOLIDWORKS Kurulum Yöneticisi tarafından kurulur. 3DEXPERIENCE Marketplace ve 3DEXPERIENCE uygulamalarında oturum açılmasına imkan verir.

Kurulum Yöntemi Sürecin Özeti
SOLIDWORKS İndirme Sayfası'ndan İndirme

Tüm kurulum ortamlarınıza SOLIDWORKS İndirme Sayfası üzerinden erişebilirsiniz.

  1. SOLIDWORKS İndirme Sayfası'na gidin.
  2. 3DEXPERIENCE ID'niz ile oturum açın.
  3. İndirmeler sayfasındaki Sürüm Seçin alanı için yıl değerini seçin.
  4. SOLIDWORKS ürünleri için SOLIDWORKS sekmesine tıklayın ve Ürün bölümünün altında bir servis paketi seçin.
  5. Lisans sözleşmesinin koşullarını kabul etmek için Sözleşmeyi Kabul Et ve Devam Et öğesine tıklayın.
  6. İndir'e tıklayın.
Çalışan bir internet bağlantınızın olması ve İndirmeler Sayfasında oturum açma erişimine sahip olmanız gerekir.

İndirme Sayfasına erişemiyorsanız kurulum medyasını edinmek için Katma Değerli Tedarikçinizle iletişime geçin.
Bir sunucuda indirme dizini kullanarak İndirme dizininde, setup.exe öğesine çift tıklayın.

İndirme dizini, SOLIDWORKS ürünlerini kurmakta olduğunuz bilgisayardan erişilebilir olmalı ve kurulum başlamadan önce tüm SOLIDWORKS kurulum dosyalarını içermelidir. SOLIDWORKS Kurulum Yöneticisi, internet bağlantınız ve indirme dizinine yazım erişiminiz varsa kayıp dosyaları bulmanıza yardımcı olabilir.
Mevcut bir SOLIDWORKS kurulumunu öğesini kullanarak varolan bir SolidWorks kurulumunu güncelleme kullanarak güncelleme Aşağıdakilerden birini yapın:
  • SOLIDWORKS'te [image] > Güncellemeleri Denetle öğesine tıklayın.
  • Windows'da, Başlat > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle öğesine tıklayın.
Ayrıca Başlat > SOLIDWORKS Kurulum Yöneticisi > SOLIDWORKS Arkaplan İndiricisi öğesine de tıklayabilirsiniz. Windows bildirim alanında SOLIDWORKS Arkaplan İndiricisi'ne sağ tıklayın ve Güncellemeleri Denetle'ye tıklayın.
Çalışan bir internet bağlantınız ve makinede yönetici ayrıcalıklarınız olmalıdır.

SOLIDWORKS Kurulum Yöneticisi'nde ayrıca, ön koşul olan yazılımlar dahil Tüm dosyaları indirin ve paylaşın seçeneğini de belirleyebilirsiniz. Bu seçenek, yazılımı birkaç makineye kuruyorsanız ve indirmeyi taşınabilir sürücü veya ağ sürücüsü kullanarak kopyalamak istediğinizde yararlıdır. Aynı zamanda servis paketlerini kurmak için de faydalıdır çünkü tam sürüm ve servis paketi tek bir kurulumda bulunur.

Kurulum tamamlandığında, SOLIDWORKS uygulamasını ve lisansı etkinleştirin öğesini başlatın.

Makinenizde lisanslı ürünlerin listesini görüntülemek için SOLIDWORKS ana menüsünde;
  • > Ürünlerim öğesine tıklayın
  • Görev bölmesinde Giriş öğesine tıklayın ve SOLIDWORKS Kaynaklar > Ürünlerim öğesine tıklayın
  • Başlat > SOLIDWorks Araçları Version > Ürünlerim öğesine tıklayın.

İletişim kutusundaki onay işaretleri, etkinleştirme ve ağ lisanslarına göre sizin veya kuruluşunuzun sahip olduğu ürünleri belirtir. Ayrıca, her ürün kategorisinin üst kısmındaki bağlantıya tıklayarak SOLIDWORKS ürünleri hakkında daha fazla bilgi edinebilirsiniz.

Bir SOLIDWORKS lisansınız varsa kullanılmakta olan lisansları görmek için Windows'ta Başlat > SOLIDWORKS Araçları <sürüm> > SolidNetWork License Manager İstemcisi > Lisans Kullanımı sekmesine tıklayın.

Ana başlık Bireysel Kurulumlar
Bireysel Kurulumların Yönetimi


Bireysel Kurulumların Yönetimi

Bireysel kurulumların yönetimi, tipik olarak kurulumların değiştirilmesi, onarılması, kaldırılması ve yükseltilmesinden oluşur.

İçindekiler

  • Bir Kurulumu Değiştirmek

    Önceki kurulumun tüm kurulum dosyaları kümesiyle tamamlanması koşuluyla kurulmayan ürünleri kurmak veya ürünleri kaldırmak için de bir kurulumu değiştirebilirsiniz. Bu seçenek, servis paketi olan önceki kurulumu yükselttiyseniz kullanılamaz.

  • Bir Kurulumu Onarmak

    Kurulu bir SOLIDWORKS ürünü ile ilgili bir sorun yaşarsanız kurulumu onarmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

  • Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak

  • Bir Kurulumu Kaldırmak

    Bir kurulumu bireysel bir bilgisayardan veya bir istemci/sunucu ortamından kaldırabilirsiniz.

  • Yeni Sürüme Yükseltme

    Bireysel bir kurulumu yeni bir SOLIDWORKS sürümüne yükseltmenin birkaç yöntemi vardır.

  • Ürünlerin Bir Arada Var Olma Kuralları

    Bu ürün bir arada var olma kuralları, yeni ürünlerin nasıl kurulduğunu ve varolan ürünlerin nasın yükseltildiğini belirler.

Ana başlık Bireysel Kurulumlar
Bireysel Bilgisayarlarda Kurulum


Bir Kurulumu Değiştirmek

Önceki kurulumun tüm kurulum dosyaları kümesiyle tamamlanması koşuluyla kurulmayan ürünleri kurmak veya ürünleri kaldırmak için de bir kurulumu değiştirebilirsiniz. Bu seçenek, servis paketi olan önceki kurulumu yükselttiyseniz kullanılamaz.

SOLIDWORKS'ü kurup daha sonra bir eklenti satın aldıysanız kurulumu, yeni eklentiyi içerecek şekilde değiştirebilirsiniz. Eklentiyi her bir makineye ayrı olarak kurmanız gerekir.

  1. Tüm SOLIDWORKS oturumlarının sonlandırılmış olduğundan emin olun.
  2. Windows Uygulamalarını açın ve Yüklü uygulamalar öğesine tıklayın.
  3. Değiştirmek istediğiniz SOLIDWORKS kurulumunu seçin ve Değiştir öğesine tıklayın.
  4. SOLIDWORKS Kurulum Yöneticisine Hoş Geldiniz ekranında Kurulumunuzu değiştirin öğesine tıklayın.
  5. Seri Numarası ekranında, doğru seri numaralarının belirtilmiş olduğundan emin olun.
  6. Ürün Seçimi ekranında, kaldırılacak veya yüklenecek ürünleri seçin.
    Bir kurulumu değiştirirken:
    • Yeni bir seri numarası da girseniz hiç bir ürün varsayılan olarak kaldırılmaz veya kurulmaz. Her ürün veya unsurun kurulum eylemini kendiniz değiştirmelisiniz.
    • Belirli bir bileşen için yansıtılan eylemi görmek için, bileşen adını tıklayın (ama işaret kutusunu değil). İstenilen kurulum işlemi ürün listesinin altındaki bilgi alanında görüntülenir.
    • Bir ürün bileşeninin yanındaki kutucuğu tıklayarak o bileşenin kurulum eylemini değiştirebilirsiniz. (Örneğin, eğer bileşenleri kuruyor veya kaldırıyorsanız, kutucuğu seçmek o bileşenin kurulmasını yada kaldırılmasını belirtirken kutucuğu temizlemek bileşenin kurulmamasını veya kaldırırlmamasını belirtir.)
    • Bir bileşen kurulum eylemini ilk belirtimden sonra değiştirdiğinizde, listedeki bu bileşenin yanında bir yıldız işareti (*) belirir.
    • Bir bileşende isteğe bağlı kurulum alt bileşenleri varsa bileşenin yanında bir [image] simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için [image] simgesine tıklayın.
    • Bir bileşen, isteğe bağlı tüm alt bileşenleri gösterecek şekilde genişletilmişse bileşenin yanında bir [image] simgesi belirir. Alt bileşen listesini daraltmak için [image] simgesine tıklayın.
  7. Özet ekranında, Şimdi Değiştir öğesine tıklayın.
  8. Kurulum Tamamlandı ekranında, Bitir öğesine tıklayın.
Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları


Bir Kurulumu Onarmak

Kurulu bir SOLIDWORKS ürünü ile ilgili bir sorun yaşarsanız kurulumu onarmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

Bir kurulumu onarmak için bilgisayarınızda önceki kurulumda bulunan tüm kaynak dosyaları ve uygulanan tüm servis paketleri bulunmalıdır. Bunlar, ilk olarak yüklediğiniz konumda olmalıdır.

Biireysel bir kurulumu onarabilirsiniz. Bir yönetim resmini onaramazsınız; kurulumu kaldırıp yönetim resmini yeniden kurmalısınız.
  1. Windows Denetim Masası'nı açıp Programlar > Programlar ve Özellikler öğesine tıklayın.
  2. Onarmak istediğiniz SOLIDWORKS sürümüne sağ tıklayın ve Değiştir öğesine tıklayın.
  3. SOLIDWORKS Kurulum Yöneticisine Hoş Geldiniz ekranında, Kurulumunuzu onarın öğesine tıklayın ve İleri öğesine tıklayın.
  4. Onarılacak Ürünler ekranında, onarılacak ürünü seçin.
  5. Ekrandaki ürünlerin geri kalanını temizleyin.
  6. Onar öğesine tıklayın.
Ana başlık Bireysel Kurulumların Yönetimi
Ana başlık Kurulum Hataları/Kurulum İptal Oldu
Bir Kurulumu Değiştirmek
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları
Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma
SOLIDWORKS Tedarikçisi ile İletişime Geçme


Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak

Bireysel bir kurulumu, aynı büyük sürümün içindeki daha önceki bir servis paketine geri almak için zaten kurulu olan servis paketini kaldırıp istenilen eski servis paketini kurun.
Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları


Bir Kurulumu Kaldırmak

Bir kurulumu bireysel bir bilgisayardan veya bir istemci/sunucu ortamından kaldırabilirsiniz.

  1. Tüm SOLIDWORKS oturumlarının sonlandırılmış olduğundan emin olun.
  2. SOLIDWORKS lisansını başka bir bilgisayara taşımak istiyorsanız SOLIDWORKS kurulumunu bu bilgisayardan kaldırmadan önce lisansı devre dışı bırakın.
    Daha fazla bilgi için bkz. Lisans Taşıma.
  3. Windows Denetim Masası'nı açıp Programlar ve Özellikler öğesine tıklayın.
  4. Kaldırılacak ürün bileşenini seçin ve Kaldır'a tıklayın.
    Bazı durumlarda, belirli bir ana sürüm için birden çok SOLIDWORKS Servis Paketi bileşeni bulabilirsiniz. Bir SOLIDWORKS ana sürümünü kaldırmak için bu ana sürüme ilişkin tüm Servis Paketi elemanlarını kaldırın.
  5. Kaldırma ekranında:
    1. Kaldırılacak ürünleri seçin.
      Varsayılan olarak tüm ürün bileşenleri seçilir.
    2. Kaldırılmasını istemediğiniz ürünlerin işaretlerini kaldırın.
    3. Gelişmiş Seçenekler alanında Değiştir öğesine tıklayın.
      Gelişmiş Seçenekler ekranı açılır ve Program Dosyaları ve Klasörleri seçilir.
    4. Özel kaldırma için bir veya daha fazla seçeneği işaretleyin veya tam kaldırma işlemi için tüm seçenekleri işaretleyin.
      SOLIDWORKS Kurulum Yöneticisi varsayılan olarak tam kaldırma işlemi gerçekleştirir ve kurulum yapılırken eklenen tüm dosya ve klasörleri kaldırır.
    5. Özete Geri Dön'e tıklayın.
    6. Özet ekranında kaldırma yöntemini ve girişlerini görüntülemek için Gelişmiş Seçenekler'i genişletin.
    7. Öğeleri Kaldır'a tıklayın.
Ana başlık Bireysel Kurulumların Yönetimi
Ana başlık Birden Fazla Kurulumun Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Yeni Sürüme Yükseltme
Ürünlerin Bir Arada Var Olma Kuralları
Yönetim Resimlerini Yeni Sürüme Yükseltmek
Servis Paketi Ürün Güncelleme Yönetimi
Lisans Taşıma


Yeni Sürüme Yükseltme

Bireysel bir kurulumu yeni bir SOLIDWORKS sürümüne yükseltmenin birkaç yöntemi vardır.

Şunları durumlarda yeni sürüme yükseltebilirsiniz:
  • Yeni kurulum medyası alınca
  • SOLIDWORKS başlatılırken yükseltmeler bildirildiğinde
  • Güncellemeleri el ile denetleyince
  • SOLIDWORKS Kurulum Yöneticisi'nin yeni bir örneği başlatıldığında

Yeni bir büyük sürüm kurulurken, daha önce kurulmuş olan büyük sürümü yükseltebilir veya yeni sürümü paralel olarak kurabilirsiniz. Eğer daha önce kurulmuş bir büyük sürüm için bir Servis Paketi kuruyorsanız, o sürüm otomatik olarak güncellenir.

Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Ürünlerin Bir Arada Var Olma Kuralları

Güncellemelerin El İle Denetlenmesi

Makinede yönetici ayrıcalıklarınız varsa kurulu olan SOLIDWORKS sürümü için güncellemeleri bu yöntemlerden birini kullanarak denetleyebilirsiniz.

  • SOLIDWORKS'te [image] > Güncellemeleri Denetle öğesine tıklayın.
  • Windows'da, Başlat > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle öğesine tıklayın.
Ayrıca Başlat > Solidworks Kurulum Yöneticisi > SOLIDWORKS Arkaplan İndiricisi öğesine de tıklayabilirsiniz. Windows bildirim alanında SOLIDWORKS Arkaplan İndiricisi'ne sağ tıklayın ve Güncellemeleri Denetle'ye tıklayın.

Yükseltme Uyarıları

Değişik büyük sürümlerle birden fazla kurulumu olabilen ürünler her zaman büyük yükseltmeleri, veya büyük sürümler arasında tek başına yükseltilmeyi desteklemeyebilirler.

Bu durumda, SOLIDWORKS Kurulum Yöneticisi önce yeni sürümü kurup sonra eskisini kaldırarak yükseltme işlemini simüle eder. Bununla birlikte, ana SOLIDWORKS ürünü ana yükseltmeleri desteklerken diğer ürünler desteklemez.

Bunun sonuçları şunlardır:
  • Ana SOLIDWORKS ürününü ana sürümler arasında yükseltirken:
    • Varolan kurulum konumunuz değişmez.
    • Hata oluşursa veya yükseltmeyi iptal ederseniz yükseltme işlemi geri alınabilir.
  • Diğer ürünler ana sürümler arasında yükseltilirken:
    • HEr ürün önce yeni bir ürün olarak yeni bir konuma kurulur, sonra orijinal kurulum kaldırılır.
    • Birkez başlandığında, bir hata olduğunda veya yükseltme sırasında iptal ederseniz, kurulum geri alınamaz.


Ürünlerin Bir Arada Var Olma Kuralları

Bu ürün bir arada var olma kuralları, yeni ürünlerin nasıl kurulduğunu ve varolan ürünlerin nasın yükseltildiğini belirler.

Kural | Örnekler
Aşağıda söz edilen ürünler haricinde temel SOLIDWORKS ürününün birden çok ana sürümüne izin verilir. | SOLIDWORKS 2024 SP3.0 ve SOLIDWORKS 2025 SP0.0, aynı bilgisayarda bir arada bulunabilir.
Aynı ana sürümden birden çok hizmet paketine izin verilmez. | SOLIDWORKS 2025 SP0.0 ve 2025 SP1.0, aynı bilgisayarda bir arada bulunamaz. SOLIDWORKS 2025 SP0.0 sürümünün kurulu olduğu bir bilgisayara SOLIDWORKS 2025 SP1.0 kurarsanız SOLIDWORKS Kurulum Yöneticisi, SP0.0 sürümünü SP1.0 ile değiştirir.
Bir bilgisayarda, aşağıdaki ürünlerin yalnızca bir versiyonuna izin verilir:
  • SolidNetWork License Manager
 SolidNetWork License Manager 2024 SP3.0 kuruluysa SOLIDWORKS'ün daha eski bir büyük sürümü bilgisayarda olsa bile SolidNetWork License Manager, 2025 SP0.0 sürümüne yükseltilir.
Bir bilgisayarda, aşağıdaki ürünün yalnızca bir sürümüne izin verilir:
  • SOLIDWORKS Electrical
 Yeni bir SOLIDWORKS Electrical 2025 SP1.0 kurulumu oluşturursanız SOLIDWORKS Kurulum Yöneticisi, makinedeki eski SOLIDWORKS Electrical sürümlerini otomatik olarak kaldırır. Yükseltme öncesinde SOLIDWORKS Electrical ortamınızı yedekleyin.
Bir bilgisayarda, aşağıdaki ürünlerin yalnızca bir versiyonuna izin verilir:
  • SOLIDWORKS PDM İstemcisi
  • SOLIDWORKS PDM Sunucusu

SOLIDWORKS 2025 SP0.0 ya da SP1.0 kurarsanız SOLIDWORKS 2025 PDM Sunucusu ve PDM Client'ı da yükseltmeniz gerekir.

SOLIDWORKS 2025 PDM Sunucusu'nu kurarsanız SOLIDWORKS PDM Client'ı kurmak için PDM Sunucusu kurulum işlemini kullanmanız gerekir. İstemci kurulum işlemi ile SOLIDWORKS PDM Client'ı ayrı olarak kurmayın.

SOLIDWORKS PDM İstemcisi, aynı makine üzerindeki SOLIDWORKS PDM Sunucusu ile aynı sürümde ve hizmet paketinde olmalıdır.

Daha fazla bilgi için bkz. SOLIDWORKS PDM ve SOLIDWORKS Manage.

SOLIDWORKS'ün herhangi bir ana sürümü için eklenmiş bir ürünün yalnızca tek bir sürümü kurulabilir. Ancak SOLIDWORKS'ün farklı ana sürümlerinden eklenmiş ürünlerin sürümleri bir arada var olabilir. | SOLIDWORKS 2025 SP0.0 sürümü 2025 SP1.0 sürümüne yükseltilirse SOLIDWORKS Composer 2025 SP0.0 sürümü, otomatik olarak 2025 SP1.0 sürümüne yükseltilir. Bununla birlikte, SOLIDWORKS Composer 2024 SP4.0; SOLIDWORKS Composer 2025 SP0.0 ya da SOLIDWORKS Composer 2025 SP1.0 ile bir arada bulunabilir.
Ana başlık Bireysel Kurulumların Yönetimi
Bir Kurulumu Değiştirmek
Bir Kurulumu Onarmak
Bireysel bir Kurulumu Önceki bir Servis Paketine Geri Almak
Bir Kurulumu Kaldırmak
Yeni Sürüme Yükseltme


Birden Fazla Kurulum

İçindekiler

  • Birden Fazla İstemciye Dağıtım

    Bir yönetim görüntüsü oluşturup kurulumu istemcilere dağıtarak SOLIDWORKS ürününü birden fazla istemciye kurabilirsiniz.

  • Yönetim Resimlerini Kullanmak

    Bir yönetim resmi SOLIDWORKS ürünlerinin tek bir ağ konumundan yapılandırılabilir kurulumlarına izin verir.

  • Komut Satırı Dağıtımı

    Bir komut satırı veya toplu iş dosyası kullanarak otomatik olarak bir yönetim resmini dağıtabilirsiniz (sessiz kurulum).

  • Birden Fazla Kurulumun Yönetimi

    Birden fazla kurulum için yönetim görevleri, yönetim resimlerinin yeni sürümlere güncellenmesi, servis paketi güncellemelerinin uygulanması ve kurulumların kaldırılmasını içerir.


Birden Fazla İstemciye Dağıtım

Bir yönetim görüntüsü oluşturup kurulumu istemcilere dağıtarak SOLIDWORKS ürününü birden fazla istemciye kurabilirsiniz.

Birden fazla istemciye dağıtma süreci:
  1. Bir yönetim resmi oluşturun.
    • SOLIDWORKS Kurulum Yöneticisinden Bir Yönetim Görüntüsü Oluşturma
  2. Yönetim resmini istemcilere dağıtın.
    • (E-posta) Manuel/ İsteğe Bağlı Veri İletimi Yöntemiyle Yönetim Görüntüsünü İstemcilere Dağıtma
    • Otomatik/ Sürekli Veri İletimi Yöntemiyle Yönetim Görüntüsünü İstemcilere Dağıtma
    • Komut Satırını Kullanarak Yönetim Resminden Kurulum
  3. Lisanslama'yı uygulayın.
    • Bireysel Lisansların Yönetimi
    • SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
Ana başlık Birden Fazla Kurulum
Yönetim Resimlerini Kullanmak
Komut Satırı Dağıtımı
Birden Fazla Kurulumun Yönetimi


Yönetim Resimlerini Kullanmak

Bir yönetim resmi SOLIDWORKS ürünlerinin tek bir ağ konumundan yapılandırılabilir kurulumlarına izin verir.

Yönetim resmini ağ üzerindeki herhangi bir bilgisayardan, bir istemci de dahil olmak üzere, kurabilirsiniz.
  • Yönetim resmi paylaşılan bir klasörde olmalı.
  • Tüm ürünleri eklerseniz yönetim resmi disk alanı gereksinimi 17 GB veya üzeri olabilir.
  • Eğer yönetim resmini yükselttiğinizde paylaşım ismini güncellerseniz, uygulama bir daha başlatıldığında istemci otomatik olarak yükseltilir. Ayrıntılar için bkz. Bir Yönetim Resmini Yükseltmek.
  • Bir yönetim görüntüsü dağıtırken görüntü yolu 58 karakterden kısa olmalıdır.
  • İstemcilerin kendi bilgisayarlarında yönetici ayrıcalıkları olmalıdır. Bir istemci, yeterli ayrıcalıklara sahip olmadığında kurulumu farklı bir kullanıcı olarak çalıştırabilir. Bu seçenek, bir bireysel kullanıcının makinede SOLIDWORKS ürünlerini kurmak için gerekli olan yerel yönetim izinlerine sahip olmadığı durumlarda faydalıdır.

    Bkz. Kurulumları Seçenek Düzenleyicisi ile Dağıtmak. Bir istemci yeterli ayrıcalıklara sahip olmadığında görüntü yükleme için başvurulabilecek alternatif yöntemleri de açıklar.

  • Windows günlük kaydı etkinleştirildiyse veya Yönetim Resmi Seçenek Düzenleyici'deki durum işlevini kullanıyorsanız şu klasöre okuma/yazma izninizin olması gerekir: {Administrative image directory}\x64\Logs.

Bir kez yönetim resmini oluşturunca, Yönetim Resmi Seçenek Düzenleyicisi kurulum seçenek ayarlarını o resmi kuran kullanıcı ve gruplar için yönetebilir. Ayrıntılar için bkz. Yönetim Resmi Seçenek Düzenleyicisi.

İçindekiler

  • Yönetim Görüntüsü Türleri

    Uzak kullanıcılar ve ağınızdaki kullanıcılar için çeşitli görüntü türleri oluşturmak üzere Yönetici Görüntü Seçeneği Düzenleyici'yi kullanabilirsiniz.

  • SOLIDWORKS Kurulum Yöneticisinden Bir Yönetim Görüntüsü Oluşturma

    SOLIDWORKS'ü birden fazla bilgisayara kuruyorsanız bir yönetim görüntüsü oluşturup uygulamayı diğer bilgisayarlara dağıtabilirsiniz.

  • Yönetim Resmi Seçenek Düzenleyicisi

    Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

  • Yönetici Aracı

Ana başlık Birden Fazla Kurulum
Birden Fazla İstemciye Dağıtım
Komut Satırı Dağıtımı
Birden Fazla Kurulumun Yönetimi
İstemcileri Yönetim Resimlerinden Yükseltmek


Yönetim Görüntüsü Türleri

Uzak kullanıcılar ve ağınızdaki kullanıcılar için çeşitli görüntü türleri oluşturmak üzere Yönetici Görüntü Seçeneği Düzenleyici'yi kullanabilirsiniz.

Yönetim Görüntüsü Tipi Açıklama
Standart

Bu görüntü, tüm yeni yönetim görüntüleri için varsayılandır.

Bu, şirket ağına güvenilir erişimi olan kullanıcılar için ideal olan standart bir Windows Installer Yönetim görüntüsüdür. Seçili SOLIDWORKS ürünlerini bir paylaşılan görüntü klasörüne kurmak için gereken tüm dosyaları saklar.

Kullanıcılar yeni bir servis paketine yükseltme yaptıklarında yama dosyalarını indirip uygulayabilirler ve tüm görüntüyü indirmeleri gerekmez.
Uzak İstemci

Bu görüntü, şirket ağına güvenilir erişimi olmayan uzak kullanıcılar için tasarlanmıştır.

Bu görüntü tipini yüklerken, uzak kullanıcılar seri numarası ve yüklenecek ürünler gibi belirttiğiniz tüm yükleme seçeneklerini devralır.

Kullanıcılar, gerekli dosyaları internette SOLIDWORKS İndirme Sayfası üzerinden indirir. Bu dosyalara internetten erişmek ve dosyaları internet üzerinden kurmak, dosyaları şirket ağı üzerinden indirmekten daha güvenilirdir ve ağlardaki yükü azaltabilir.

Uzak kullanıcılar bu görüntüyü standart yönetim görüntüsü tarafından desteklenen aynı teknikleri kullanarak yükler. sldim.exe ve startwinstall.exe dosyalarını kullanarak da komut dosyası kurulumları yapabilirsiniz.

Kurulum dosyaları, yüklenmeden önce Yönetici Görüntü Seçeneği Düzenleyici'de belirtilen bir yola indirilir. Kullanıcıların kurulumu başlatmak ve burada barındırılan tüm iş toplu veya ayar dosyalarını çalıştırmak için yönetim görüntüsü klasörüne erişmeleri gerekir.

Uzak kullanıcıların görüntüdeki tüm dosyaları depolamak için yeterli disk alanına sahip olması gerekir ancak kullanıcılar yükleme tamamlandıktan sonra görüntüyü silebilir.
Sıkıştırılmış

Sıkıştırılmış yönetim görüntüsü, yönetim görüntülerini birden çok siteye veya istemci makineye kopyalaması gereken ve ağ üzerindeki etkiyi en aza indirmek isteyen kuruluşlar içindir.

Bu görüntü, standart bir yönetim görüntüsünden %60 daha küçüktür ancak aynı sürede yüklenir. Değiştirme ve onarım gibi tüm kurulum işlemlerini destekler.

Sıkıştırılmış yönetim resimlerinin aynı zamanda kısa dosya yolları vardır. Bu, görüntüler derin klasör yapılarında saklanırken sorun yaşanmasını önler.

Kullanıcılar yeni bir hizmet paketine yükseltme yaptığında yalnızca yamaları değil, tüm görüntüyü indirmeleri gerekir.
Ana başlık Yönetim Resimlerini Kullanmak


SOLIDWORKS Kurulum Yöneticisinden Bir Yönetim Görüntüsü Oluşturma

SOLIDWORKS'ü birden fazla bilgisayara kuruyorsanız bir yönetim görüntüsü oluşturup uygulamayı diğer bilgisayarlara dağıtabilirsiniz.

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.

    Bkz. Kurulum Ortamını İndirme.

  2. Hoş Geldiniz ekranında, Birden çok bilgisayara kurulum yapmak için bir ana görüntü oluşturun seçeneğini belirleyin ve aşağıdaki seçeneklerden birini belirleyin:
    Seçenek | Tanımlama
    Yeni bir resmi, varsayılan ayarları kullanarak oluştur. | Varsayılan konfigürasyon ayarlarını kullanarak oluştur (yani, tesisinizde varolan bir yönetim resminin belirlenmiş ayarlarına göre değil).
    Varolan bir resimden ayar ve dosyaları kullanarak yeni bir resim oluşturun. | Resmi, varolan bir yönetim resmi için belirtilmiş olan konfigürasyon ayarlarını kullanarak oluştur. Varolan yönetim resminin kurulum dizinini belirtmek için Gözat öğesine tıklayın.
  3. SOLIDWORKS Seri Numaralarını girin.
  4. Aşağıdakileri içeren ürünleri veya varsayılan seçenekleri değiştirmek için Değiştir öğesine tıklayın:
    • Yönetim Görüntüsü Konumu
    • Yönetim Görüntüsü Tipi
  5. Lisans sözleşmesini kabul edin ve Şimdi Oluştur öğesine tıklayın.
  6. Yönetici Görüntü Seçeneği Düzenleyicide ayarları açmak ve görüntülemek için Görüntüyü Özelleştir öğesine tıklayın.
  7. İsteğe bağlı: Masaüstünüzdeki görüntüye erişmek için Masaüstü kısayolu oluştur'a tıklayın.
Ana başlık Yönetim Resimlerini Kullanmak


Yönetim Resmi Seçenek Düzenleyicisi

Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

Bir yönetim resmi oluşturduktan sonra, SOLIDWORKS Kurulum Yöneticisi Seçenek Düzenleyici'yi başlatmanızı ister. Seçenek Düzenleyici'yi yönetim resmi klasöründeki sldAdminOptionEditor.exe öğesine çift tıklayarak da başlatabilirsiniz.

Makine grubu veya makine bazında farklı kurulum konfigürasyonları belirlemek için Seçenek Düzenleyicisi'nde ilgili makineleri seçin. Ardından bu makineler için kurulum seçeneklerini belirleyin.

Bir dosya veya klasör yolu belirtmenizi isteyen tüm iletişim kutularında, seçilen bir klasörü bir ortam değişkenine eşleme seçeneği sunulur. Örneğin C:\Program Files\SOLIDWORKS Corp klasörünü seçerseniz dosya yolu %ProgramFiles%\SOLIDWORKS Corp değişkenine eşlenir. En yaygın değişkenler şunlardır: %ProgramFiles% ve %SystemDrive%.

Tüm yolları ortam değişkenlerine eşleyemezsiniz. Örneğin Z:\SOLIDWORKS Data klasörünü bir ortam değişkenine eşleyemezsiniz.

İçindekiler

  • Grup ve Makinaları Eklemek ve Silmek

    Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

  • Seçenek Ayarlarını Görüntülemek ve Düzenlemek

    SOLIDWORKS Yönetim Resmi Seçenek Düzenleyici, resim için belirtilen grup ve makinelere ilişkin seçenek ayarlarını görüntülemenizi ve değiştirmenizi sağlar.

  • Kurulumları Seçenek Düzenleyicisi ile Dağıtmak

    Kurulumları doğrudan Seçenek Düzenleyicisi'nden manuel veya bir itme yöntemini kullanarak dağıtabilirsiniz.

  • Seçenek Düzenleyicisinden Çıkış

    Değişiklikleri uygulamak ve Seçenek Düzenleyici'den çıkmak için Tamam veya Kapat'a tıklayabilirsiniz.

  • Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak

    Belirli bir Yönetim Resmi için uygulamanın içinden bir Windows masaüstü kısayolu oluşturabilirsiniz.

  • Email ile İstemcilere bir Yönetim Resmi Dağıtmak

    Bir kez paylaşılan bir yönetim resmi oluşturduğunuzda, istemcileri email ile bilgilendirebilirsiniz.

Ana başlık Yönetim Resimlerini Kullanmak


Grup ve Makinaları Eklemek ve Silmek

Yönetim Resmi Seçenek Düzenleyicisi bireysel makinalar ile makinalardan oluşan gruplar için farklı konfigürasyonlar belirlemenize izin verir.

Örneğin, birden fazla makineyi görüntüde kullanılabilen ürün bileşenlerinin bir alt kümesini kullanacak şekilde yapılandırabilirsiniz ve bu esnada başka bir grup farklı bir bileşen alt kümesini kullanabilir. Bir yönetim görüntüsü kullanıyor olsanız bile Seçenek Düzenleyici grup ayarları farklı makine gruplarına farklı ürün alt kümeleri kurabilmenizi sağlar. Ayarları gruplar arasında taşıyabilirsiniz ve makine gruplarını düzenleyebilirsiniz.

Ayrıca, makine gruplarını alt gruplara da bölebilirsiniz. Alt gruplar, ayarları üst gruptan devralır ancak her alt grup için ayrı ayrı ayarları değiştirebilirsiniz.

Bir grup eklemek için:
  1. Global Ayarlar'a sağ tıklayın sonra Grup Ekle'ye tıklayın.
  2. Grup adını girin.

Makine eklemek için:
  1. Varolan bir gruba veya Global Ayarlar'a sağ tıklayın sonra Makine Ekle'ye tıklayın.
    Bir gruba sağ tıklarsanız makineler o gruba eklenir. Yoksa üst seviyeden eklenirler.
  2. Aşağıdakilerden birini yapın:
    • Makine Adına Göre öğesini seçin ve bir makine adı girin.
      Makine adı, alan adı belirticisi içermez. Örneğin pluto.solidworks.com geçersizdir.
    • IP Adresine Göre öğesini seçin ve bir makinenin IP adresini girin.
    • IP Adresi Aralığına Göre öğesini seçin ve aralığın başlangıç ve bitiş IP adresini girin.
    • Makine adlarını girmek için Birden Fazla Makine Ekle'ye tıklayın. Makine adlarını satır sonu, boşluk, sekme, virgül, nokta, iki nokta üst üste veya noktalı virgülle ayırabilirsiniz. Makine adlarını sınırlandırılmış bir dosyadan kopyalayıp (örneğin, *.xls veya *.cvs dosyası) iletişim kutusuna yapıştırabilirsiniz.

    Makineleri Ad, IP Adresi ve IP Adresi Aralığına göre eklerseniz kurulum makinesi eşleşmeyi şu sırayla arar: Makine Adı, IP Adresi, ardından IP Adresi Aralığı. Kurulum seçenekleri, bulunan ilk eşleşmeye göre kurulum makinesine uygulanır.

Varolan bir makineyi bir gruba veya alt gruba taşımak için:

Makineyi gruba veya alt gruba sürükleyin.

Bir makineyi bir gruptan veya alt gruptan çıkarmak için:

Makineyi Global Ayarlar'a veya başka bir grubun ya da alt grubun üstüne sürükleyin.

Bir grubu, alt grubu ya da makineyi silmek için:

Grup, alt grup veya makineye sağ tıklayıp Grubu Sil veya Makineyi Sil'e tıklayın.

Bir grubu silerseniz, o gruptaki tüm makinalar da silinir.

Tüm grup ve makineleri silmek için:

Global Ayarlar'a sağ tıklayın sonra Tümünü Sil'e tıklayın.

Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak
Email ile İstemcilere bir Yönetim Resmi Dağıtmak


Seçenek Ayarlarını Görüntülemek ve Düzenlemek

SOLIDWORKS Yönetim Resmi Seçenek Düzenleyici, resim için belirtilen grup ve makinelere ilişkin seçenek ayarlarını görüntülemenizi ve değiştirmenizi sağlar.

  • Seçenek Düzenleyiciyi ilk başlattığınızda, seçenek ayarları salt okunur olarak görüntülenirler. Değiştir simgesi [image] gölgeli değildir.

    Global Ayarlar'a, bir gruba veya bir makineye tıkladığınızda bu öğe ile ilgili seçenek ayarlarının bir özeti gösterilir:

    Kapsam | Gösterilen Seçenek Ayarı
    Global Ayarlar | Yönetim resmi için belirtilen tüm seçenekler
    Grup | Global ayarlara göre grup ayarlarındaki farklılıklar
    Makine | Grup ayarlarına göre makine ayarlarındaki farklılıklar
  • Seçenek ayarlarında değişiklik yapmak için Değiştir'e [image] tıklayın. Simge gölgeli hale gelir ve daha ayrıntılı bir seçenek ayarları listesi görünür.

    Global Ayarlar'a, bir gruba veya bir makineye tıkladığınızda bu öğe ile ilgili seçenek ayarları değiştirebilirsiniz. Bir seçenek ayarını devralınan Global Ayarlar veya grup ayarları değerinden değiştirirseniz bu seçenek ayarı vurgulanır.

    Değiştir'e [image] tekrar tıklarsanız görüntü salt okunur moda geri döner.

    Değişiklik yaparsanız Seçenek Düzenleyicisi değişiklikleri kaydetmek için sorar ve sonra çıkar.

İçindekiler

  • Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi

    Tüm makinalar için (Global Ayarlar), makina grupları için ve tek makinalar için seçenek ayarları belirleyebilirsiniz.

  • Yönetim Resmi Seçenek Ayarları

    Seçenek Düzenleyici, bireysel istemciler veya gruplar için seri numaraları, istemci kurulum seçenekleri, kurulacak yazılım bileşenleri ve toolbox konumu da dahil olmak üzere seçenek ayarlarını belirtmenize izin verir.

  • Global ve Grup Seçenek Ayarlarının Miras Alınması

    Global Ayarlar veya gruplar için seçenek ayarları bunların altındaki öğeler tarafından devralınır.

  • Her Makine İçin Ayarları Kişiselleştirme

    Ayrıca makine adına sağ tıklayarak belirli makinelere uyguladığınız ayarları değiştirebilirsiniz.

Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak
Email ile İstemcilere bir Yönetim Resmi Dağıtmak


Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi

Tüm makinalar için (Global Ayarlar), makina grupları için ve tek makinalar için seçenek ayarları belirleyebilirsiniz.

  1. Seçenek Düzenleyicide değiştirilecek nesneye tıklayın (Global Ayarlar, bir grup veya bir makine).
  2. Sağ tarafta Değiştir'e [image] tıklayın.
    Simge gölgeli hale gelir ve daha ayrıntılı bir seçenek ayarları listesi görünür.
  3. Seçenek ayarlarında değişiklikleri solda seçilmiş öğe için sağda seçenek ayarlarını tıklayarak yapın.
    Global Ayarlar'ı veya grup ayarlarını geçersiz kılan seçenek ayarlarındaki değişiklikler vurgulanır.
  4. Değişikliklerinizi kaydetmek için Tamam veya Kapat'a tıklayın.
    Seçenek | Tanımlama
    Tamam | Seçenek Düzenleyicisi değişiklikleri kaydeder ve çıkar.
    Kapat | Seçenek Düzenleyicisi, değişikliklerinizi kaydetmek isteyip istemediğinizi sorar ve ardından kapanır.
Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Yönetim Resmi Seçenek Ayarları
Global ve Grup Seçenek Ayarlarının Miras Alınması
Her Makine İçin Ayarları Kişiselleştirme


Yönetim Resmi Seçenek Ayarları

Seçenek Düzenleyici, bireysel istemciler veya gruplar için seri numaraları, istemci kurulum seçenekleri, kurulacak yazılım bileşenleri ve toolbox konumu da dahil olmak üzere seçenek ayarlarını belirtmenize izin verir.

Seri Numaraları

Ürünleri istemci makinelere kurmak için seri numaralarını girin.
SOLIDWORKS ürünlerini satın almanın birden fazla yolu olduğu için bazı seri numaraları iki veya daha fazla ürünü kapsayabilir. Örneğin, bir SOLIDWORKS seri numarası ayrı bir SOLIDWORKS Simulation seri numarası girmeden SOLIDWORKS Simulation'ı kurmanıza olanak verebilir. Ek olarak, bazı ürünler seri numaraları gerektirmezler. Seri numaralarınızla ilgili bir sorunuz varsa Katma Değerli Tedarikçinizle (VAR) iletişime geçin.
Eğer lisansları SolidNetWork ile yönetiyorsanız:
  • İlk seri numarası alanına SolidNetWork seri numaralarını girin.
  • SNL Sunucusu bağlantı noktası@sunucu alanında, SolidNetWork Lisans Yöneticisi sunucu adı ve bağlantı noktasını nnnnn@sunucuadı formatında girin. Birden çok girdiyi noktalı virgüller ile ayırın.

SolidNetWork lisanslamayla ilgili ayrıntılar için bkz. SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler.

İstemci Kurulum Seçenekleri

Büyük sürümlerin istemci kurulumlarını nasıl gerçekleştirmek istiyorsunuz? İstemci kurulumlarının mevcut önceki bir ana sürüm kurulumunu nasıl işleyeceğini belirleyebilirsiniz:
  • Varolan bir büyük sürümü yükselt (eğer var ise).

    Bu seçeneği belirlemek eski ana sürüm kurulumunu yenisiyle değiştirir.

  • Yeni bir büyük sürüm oluştur.

    Eski ana sürümünü korumak ve yeni ana sürüm için yeni bir kurulum oluşturmak istiyorsanız bu seçeneği belirleyin. Yeni sürüm kurulumu için bir konum belirlemek üzere Gözat'a tıklayın.
Yeni büyük sürümü kurmadan önce en son önceki sürümü kaldırmak istiyor musunuz? Büyük sürümü kaldırmak isteyip istemediğinizi belirtebilirsiniz:
  • Kaldırma.

    Eski ana sürüm kurulumunu korumak için bunu seçin.

  • En son sürümü kaldır.
  • Tüm sürümleri kaldır.
SOLIDWORKS ayarlarını nasıl uygulamak istiyorsunuz? Yazılımı başlatırken bir ayarlar dosyası belirtebilirsiniz. İstemci kurulumları bir ayarlar dosyasına referansta bulunur. Ayarlar (*.sldsettings) dosyasını, tüm kurulumlarda görünür olan paylaşılan bir UNC yolunda saklayın. SOLIDWORKS'ü kurmadan önce bir *.sldsettings yolu belirtin. İstemci kurulumları, kurulum sırasında *.sldsettings dosya yolunu algılar.
Windows dosya izinlerini yalnızca belirtilen kullanıcılara yazma erişimi verecek şekilde ayarlayarak *.sldsettings dosyasının güvenliğini sağlayın.

Bir *.sldsettings dosyası oluşturmak veya düzenlemek için Ayar Yöneticisini Başlat'a tıklayın. SOLIDWORKS Ayar Yöneticisi aracı, hangi SOLIDWORKS sistem seçeneklerinin son kullanıcılar için uygulanacağını ve isteğe bağlı olarak kilitleneceğini belirlemenizi sağlar. Ayrıca ayarları farklı kurulumlara nasıl ve ne zaman uygulayacağınızı tanımlayabilir ve Ayar Yöneticisi aracını çalıştırıp mevcut dosyanın üzerine yazarak *.sldsettings dosyasını istediğiniz zaman değiştirebilirsiniz.

Farklı makineler veya gruplar için farklı *.sldsettings dosyaları kullanabilirsiniz.

*.sldsettings dosyasının yolu, kurulum sırasında belirlenir. Dağıtıldıktan sonra *.sldsettings dosyasını yeniden adlandırmayın veya taşımayın.

Ayar Yöneticisi aracını çalıştırmak için mevcut bir SOLIDWORKS [geçerli ana sürüm] kurulumunuz olmalıdır.
İstemci kurulumlarını nasıl etkinleştirmek istiyorsunuz? Ürünü otomatik olarak mı yoksa kullanıcı tarafından kurulum sonrası mı yapılacağını seçebilirsiniz.
  • Her istemci kurulumu tamamlandığında otomatik olarak etkinleştir.

    Bu ayarın seçilmesi ürün etkinleştirme işleminin otomatik olarak yürütüleceğini belirtir. Etkinleştirme istemci bilgisayarda çalıştırıldığında sağlanacak e-posta adresini girin.

  • Otomatik olarak etkinleştirme.

    Bu seçeneği seçmek otomatik aktivasyon olmayacağını belirtir. İstemci, kurulumdan sonra ürün aktivasyonunu gerçekleştirir.

Yönetim Seçenekleri

Her kurulum sırasında bir tanılama günlüğü oluştur. | Bir istemci kurulumu, kurulum sorunlarını gidermek için bir tanılama günlüğü oluşturabilir. Bu günlüğü oluşturmak istemci kurulumunu yavaşlatır. Günlük dosyası Yönetim görüntüsü dizini}\x64\Logs\<makine_adı> konumunda depolanır.
Kurulumu farklı bir kullanıcı olarak yürütün.

Kurulumu çalıştırmak için oturum açmış kullanıcı yerine yönetici izinlerine sahip farklı bir kullanıcı belirtebilirsiniz. Bu seçenek, bireysel kullanıcıların kendi makinelerinde SOLIDWORKS ürünlerini kurmak için gerekli olan yerel yönetim izinlerine sahip olmadığı durumlarda faydalıdır.

Alternatif bir dağıtım ve kurulum yöntemi istemciler yönetici ayrıcalıklarına sahip olmadığında kullanılabilirdir. Bkz. Kurulumları Seçenek Düzenleyicisi ile Dağıtmak.
Kurulumdan önce veya sonra bir program çalıştır. | İstemci kurulumundan önce veya sonra özel bir programın çalışmasını ayarlayabilirsiniz.
İstemcilerin SOLIDWORKS Kullanıcı Deneyimi Programına katılmalarını istiyor musunuz? | İstemci makinelerin SOLIDWORKS Kullanıcı Deneyimi Programına katılıp katılmayacağını belirleyebilirsiniz. Performans bilgileri, ürünün iyileştirilmesine yardımcı olmak için SOLIDWORKS Corporation'a gönderilir. Bu süreç şeffaf ve gizlidir. Detaylar için bkz. Müşteri Deneyimi Geliştirme Programı Web Sitesi.

Kurulumdan Önce ve Sonra Bir Program Çalıştır Seçenekleriyle İlgili Sınırlamalar

Bu seçenekler, SOLIDWORKS'ü dağıtmadan önce veya dağıttıktan sonra istemci makinelerde Microsoft Office'i kuran bir komut dosyası gibi başka kurulum programlarını veya komut dosyalarını çalıştırmanıza izin verir.

Bu seçeneklerin kullanımında bir sınırlama vardır. Kullanıcı arayüzü görüntüleyen bir kurulum programını ya da komut dosyasını, örneğin iletişim kutuları görüntüleyen bir komut dosyasını dağıtmak için bu iki seçenekten birini kullanmanız halinde bir hata oluşur. Otomatik SOLIDWORKS dağıtımı çalıştırıldığında SOLIDWORKS hedef makinelere kurulamaz.

Kurulumdan önce bir program çalıştır ve Kurulumdan sonra bir program çalıştır seçeneklerini kullanmak için yalnızca sessiz modda kurulabilen programları seçin.

Kurulacak Yazılım

Kurulacak SOLIDWORKS ürün bileşenlerini belirtebilirsiniz.
  • Ürün bileşeninin yanındaki onay kutusunu işaretlemek bileşenin istemci kurulumunda yükleneceğini belirtir.
  • Kutucuğu işaretlememek de kurulmayacağını belirtir.
  • Bir bileşende isteğe bağlı kurulum alt bileşenleri varsa bileşenin yanında bir + simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için + simgesine tıklayın.
  • Bir bileşen, isteğe bağlı tüm alt bileşenleri göstermek için genişletilmişse bileşenin yanında bir - simgesi belirir. Alt bileşen listesini daraltmak için - simgesine tıklayın.
Diller seçeneği, yalnızca SOLIDWORKS ürünü için kurulan dilleri sınırlar. Diğer ürün kurulumları bu değişiklikten etkilenmezler. Örneğin, eDrawings® tüm dilleri kurar.

Toolbox Seçenekleri

İstemci kurulumlarında hangi standartların destekleneceği ve varsayılan Toolbox konumunu belirtebilirsiniz.

Paylaşılan bir Toolbox'a genellikle ağ üzerinden birden fazla kullanıcının erişmesi yaygındır (örneğin bir UNC yolu, paylaşılan klasör veya özel bir ağ sürücüsü ayarı).

Konum, Toolbox'ın daha eski bir ana sürümünü içeriyorsa istemci kurulumu, bu Toolbox'ı yeni bir ana sürüme yükseltir. Dosyalar artık SOLIDWORKS'ün önceki ana sürümleriyle uyumlu değildir.
Bazı istemciler SOLIDWORKS'ün daha eski bir sürümünü kullanmaya devam ederse daha yeni bir sürüme yükseltme yapan istemciler için farklı bir Toolbox ağ konumu belirlemelisiniz.

SOLIDWORKS Toolbox yönetimi hakkında daha fazla bilgi için SOLIDWORKS Yardım'daki Toolbox bilgilerine bakın.

Toolbox Verilerini Yüklemeden Toolbox Yazılımını Yükleme

Ortamınızda bir PDM veya paylaşılan Toolbox/Delik Sihirbazı konumu varsa istemci yüklemelerini, Toolbox verilerini yüklemeyecek veya söz konusu konumdaki Toolbox verilerini yükseltmeyecek şekilde ayarlayabilirsiniz.

Bunu, aşağıdaki durumlarda yapabilirsiniz:
  • SOLIDWORKS'ü yüklemeden önce SOLIDWORKS PDM yerel görünümünü ayarlamadıysanız.
  • Konumdaki dosyalar kullanımdaysa ve SOLIDWORKS yüklemelerinin tamamlanmasını engelleyebilecekse.
  • Konum kullanılamıyorsa ve SOLIDWORKS yüklemelerinin tamamlanmasını engelleyebilecekse.

İstemci yüklemelerini Toolbox verilerini yüklemeyecek şekilde ayarladığınızda, SOLIDWORKS yazılımı ve ayarları Toolbox/Delik Sihirbazı konumuna işaret eder ancak verileri daha sonra merkezi bir konuma yüklemeniz gerekir.

SOLIDWORKS yazılımını Toolbox/Delik Sihirbazı verisi içermeksizin kurmak için:
  • Bu istemcinin Toolbox dosyalarını yüklemesini/yükseltmesini isteyip istemediğiniz sorulduğunda Hayır, Toolbox yazılımını veri dosyalarını eklemeden yükle seçeneğini belirleyin.

En az bir kişi (genellikle CAD Yöneticisi) Toolbox/Delik Sihirbazı verilerini merkezi konuma kurmalı veya merkezi konumdaki verileri yükseltmelidir; aksi takdirde, yazılım düzgün çalışmaz. Kuruluştaki herhangi bir kişi, SOLIDWORKS yazılımının tek bir manuel yüklemesiyle bu görevi gerçekleştirebilir. Toolbox'ı SOLIDWORKS PDM içinden yönetiyorsanız Toolbox verilerini yüklemek veya yükseltmek için SOLIDWORKS PDM Yönetici Kılavuzu'nun Toolbox bölümünde açıklanan adımları uygulayın.

SOLIDWORKS PDM İstemci Seçenekleri

SOLIDWORKS PDM istemcileri ve eklentileri dağıtmak için aşağıdaki seçenekleri belirleyebilirsiniz:

  • PDM ürün tipi
  • PDM istemci tipi
  • Unsurlar
  • Kasa Görünümü

    Görünüm Kurulumu Sihirbazı'nı açmak için SOLIDWORKS PDM istemcisinin kurulu olduğu bir makinede Yönetici Görüntü Seçeneği Düzenleyici'yi çalıştırmanız gerekir.

    İstemci makinede kasa görünümü oluşturmak için istemci makinede kasa görünümü yapılandırma parametrelerini tanımlayan bir Conisio Görünüm Kurulumu (.cvs) dosyasına ihtiyacınız vardır. Mevcut bir .cvs dosyasını referans verebilir veya bu dosyayı Yönetici Görüntü Seçeneği Düzenleyici'de oluşturabilirsiniz.

Bu istemciler ve eklentilerle ilgili daha fazla bilgi için SOLIDWORKS Yardım'da SOLIDWORKS PDM ile ilgili bölüme bakın.

Elektrik Şartları

SOLIDWORKS Electrical'ın yönetim bileşenleri için aşağıdaki parametreleri belirleyebilirsiniz:
  • Veri yolu
  • Collaborative Server makine adı ve bağlantı noktası numarası
  • SQL Server makine adı ve şifresi

Bu bileşenlerle ilgili daha fazla bilgi için bkz. SOLIDWORKS Electrical .

Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi
Global ve Grup Seçenek Ayarlarının Miras Alınması
Her Makine İçin Ayarları Kişiselleştirme
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
SOLIDWORKS Electrical


Global ve Grup Seçenek Ayarlarının Miras Alınması

Global Ayarlar veya gruplar için seçenek ayarları bunların altındaki öğeler tarafından devralınır.

Örneğin:
  • Global Ayarlar için tanımlanan ayarlar tüm gruplar ve makineler tarafından devralınır.
  • Bir grup için tanımlanan ayarlar, bu gruptaki tüm alt gruplar ve makineler tarafından devralınır.

Varsayılan veya devralınan ayarları geçersiz kılmak için bir grup, alt grup veya makinenin seçenek ayarlarını değiştirebilirsiniz. Bir seçenek ayarını varsayılan veya devralınan değerden değiştirdiğinizde bu seçenek vurgulanır.

Seçenek ayarlarını orijinal devralınan değerlere geri döndürmek için gruba, alt gruba veya makineye sağ tıklayın ve ardından aşağıdakilerden birine tıklayın:
  • Global Ayarlara Geri Gön (bir grup, alt grup veya grup üyesi olmayan makine için)
  • Grup Ayarlarına Geri Gön (grup üyesi olan makine için)
  • Tüm Elemanları Grup Ayarlarına Geri Döndür (ilgili grubun tüm üyeleri için aynı anda)
Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi
Yönetim Resmi Seçenek Ayarları
Her Makine İçin Ayarları Kişiselleştirme


Her Makine İçin Ayarları Kişiselleştirme

Ayrıca makine adına sağ tıklayarak belirli makinelere uyguladığınız ayarları değiştirebilirsiniz.

Kısayol menüsünden her makine için aşağıdaki işlemleri yapabilirsiniz:
  • Yeniden Adlandır
  • Makineyi sil
  • Global Ayarlara Geri Gön
  • Notu Düzenle
  • Seçenekleri Düzenle

Seçenekleri düzenle işlemi, istemci kurulum seçenekleri ve yönetim seçenekleri gibi tüm makine seçeneklerini değiştirmenizi sağlar.

Ana başlık Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Grup ve Makinalar için Seçenek Ayarlarının Belirlenmesi
Yönetim Resmi Seçenek Ayarları
Global ve Grup Seçenek Ayarlarının Miras Alınması


Kurulumları Seçenek Düzenleyicisi ile Dağıtmak

Kurulumları doğrudan Seçenek Düzenleyicisi'nden manuel veya bir itme yöntemini kullanarak dağıtabilirsiniz.

  • Kullanıcılara e-posta ile kurulumu nasıl başlatacaklarına dair yönergeleri göndermek için, Seçenek Düzenleyicisi'nin Manuel Olarak Dağıt sayfasını kullanın. Bu yöntemi kullanıcılar istemci bilgisayarları için yönetici ayrıcalıklarına sahip olduğunda kullanın.
    Yönetim Seçenekleri bölümünde Kurulumu farklı bir kullanıcı olarak yürüt'ü seçerek kullanıcılara yönetim izinleri atayabilirsiniz.
  • Kurulumları otomatik olarak hedef makinelere göndermek için Seçenek Düzenleyicisi'nin Otomatik Olarak Dağıt sayfasını kullanın. Kullanıcılar yazılımı sistemlerine kurmak için yönetici ayrıcalıklarına sahip olmadığı zaman bu yöntemi kullanın. Bu yöntemi kullanarak özel kurulumlar da yapabilirsiniz.

Manuel veya otomatik olarak dağıtmak için yönetim görüntüsü kurulum dizinini bir Windows paylaşılan dizini olarak değiştirip bir ağ konumu üzerinden kullanılabilir bir dizin haline getirmeniz gerekir (örneğin \\machine\shared_directory). Ayrıca görüntüyü her bir makinede bulunan bir yerel dizine kopyalayarak da kullanıma açabilirsiniz (örneğin C:\SOLIDWORKS Admin\SOLIDWORKS 2025 SP0).

İçindekiler

  • Yönetim Görüntüsü Dağıtmak için UNC Yolu Kullanma

    Yönetim görüntüsü kurulum dizini için bir ağ konumu belirlerken ağ sürücüsü konumlarını eşlemek yerine, bir UNC yolu (\\machine_name\share_name) kullanın.

  • Yönetim Görüntüsü Dağıtmak İçin StartSWInstall.exe Komutunu Kullanma

  • Manüel Olarak Dağıtma

    Kullanıcılar, sistemlerine kurulum için gerekli ayrıcalıklara sahipse bu yöntemi kullanabilirsiniz.

  • Otomatik Dağıtım için Ön Koşullar

    Otomatik dağıtım, yazılım kurulumunun sorunsuz bir şekilde devam etmesini sağladığı için yönetici ayrıcalıkları olmayan kullanıcılar için kullanışlıdır.

  • Otomatik Dağıtım

  • Bir Kurulumu İtme Dağıtımı için Test Etme

    Yönetici Görüntü Seçeneği Düzenleyici'deki Otomatik Dağıt sekmesi, bir test unsuru içerir.

Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak
Email ile İstemcilere bir Yönetim Resmi Dağıtmak


Yönetim Görüntüsü Dağıtmak için UNC Yolu Kullanma

Yönetim görüntüsü kurulum dizini için bir ağ konumu belirlerken ağ sürücüsü konumlarını eşlemek yerine, bir UNC yolu (\\machine_name\share_name) kullanın.

Eşlenen ağ sürücüleri, sürekli veri iletimi ve otomatik kurulum yönteminin yanı sıra isteğe bağlı veri iletimi ve manuel yöntemde Farklı Kullanıcı Olarak Çalıştır komutuyla da uyumlu değildir.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Yönetim Görüntüsü Dağıtmak İçin StartSWInstall.exe Komutunu Kullanma

admin_image_install_dir\ StartSWInstall.exe komutunu çalıştırarak istemcilere yönetici görüntüsü yükleyebilir veya kaldırabilirsiniz. Bu yöntem SOLIDWORKS'ün, Yönetim Görüntüsü Seçenek Düzenleyicisi'nde tanımlanan seçenekleri, makineleri ve grupları kullanarak kurulmasını sağlar.

StartSWInstall.exe komutuna aşağıdaki anahtarları ekleyebilirsiniz:
Anahtar | Açıklama
/install | Yönetim görüntüsünü istemci makinelere yükler.
/uninstall İsteğe bağlı iki anahtarla yazılımı istemci makinelerden kaldırır:

/removedata

Yalnızca kaldırma için kullanılabilir. Kaldırma işlemi sırasında SOLIDWORKS veri dosyalarını ve klasörlerini kaldırır.

/removeregistry

Yalnızca kaldırma için kullanılabilir. Kaldırma işlemi sırasında SOLIDWORKS kayıt defteri girdilerini kaldırır.
/showui | SOLIDWORKS Kurulum Yöneticisi için bir ilerleme penceresi görüntüler. Aksi halde, SOLIDWORKS Kurulum Yöneticisi kullanıcıdan gizlenir.
/now | Yükleme veya kaldırma işlemini hemen başlatır. 5 dakikalık uyarı iletişim kutusu görünmez.

Yüklemenin herhangi bir kullanıcı etkileşimi olmadan devam etmesini istediğiniz, fakat Yönetici Görüntü Seçeneği Düzenleyicisi'nden otomatik dağıtma işlemini kullanmak istemediğiniz durumlarda StartSWInstall.hta yerine StartSWInstall.exe komutunun kullanılması tercih edilir.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Manüel Olarak Dağıtma

Kullanıcılar, sistemlerine kurulum için gerekli ayrıcalıklara sahipse bu yöntemi kullanabilirsiniz.

Kurulumları e-postayla manüel olarak dağıtmak için:

  1. Seçenek Düzenleyicisi'nde Dağıt'ı tıklayın.
    Her bilgisayar için kurulum kullanılabilirliği ve durumu görüntülenir.
  2. E-posta Gönder öğesine tıklayın.
  3. Yönetim resmi kurulum dizinine ağ yolunu belirleyin.
    Yönetim görüntüsü kurulum dizini yolu, genellikle ilk aşamada bir Windows dosya yolu olarak gösterilir (örneğin C:\SOLIDWORKS Admin\SOLIDWORKS 2025 SP0). İletişim kutusu Bu, bir ağ yolu değildir der.
    1. Bu yönetim resmi kurulum dizininin ağ konumunu belirtmek için Gözat'ı tıklayın.
    2. Yönetim resminin kurulu olduğu bilgisayara gidin ve yönetim resmi kurulum dizini için seçilen Windows paylaşılan dizinini seçin.
      Yönetim görüntüsü paylaşılan dizininin içinde gezinmeyin (örneğin 64bit alt dizinlerine girmeyin).
    3. Tamam öğesine tıklayın.
      İletişim kutusu Bu, bir ağ yoludur der.
    Makine sahibini, yönetim resminde StartSWInstall.hta dosyası için ağ konumunu kullanarak yönetim resminden nasıl kurulum yapılacağı konusunda bilgilendiren bir e-posta oluşturulur.
  4. E-postayı SOLIDWORKS'ü kurmakla görevli kullanıcılara gönderin.

Kullanıcılar e-postada StartSWInstall.hta dosyasının ağ konumuna ilişkin bağlantıyı çift tıklayarak yönetim görüntüsünden SOLIDWORKS'ü kurabilirler.

Seçenek Düzenleyicide Kurulum Durumu öğesi şunu gösterir:
Bekliyor | Kullanıcı bu makinede henüz kurulumu çalıştırmamış.
Başarılı | Kullanıcı bu makinede kurulumu başarıyla tamamlamış.
Başarısız | Kullanıcı bu makinede kurulumu çalıştırmış fakat kurulum başarısız olmuş.
Görüntülünebilecek diğer durum mesajları şunlardır: Başarıyla Kuruldu, Kurulum Başarıyla Kaldırıldı, Kuruluyor, Kurulum Kaldırılıyor, Yeniden Başlatma Gerektiriyor, Kurulum Başarısız Oldu ve Kurulumu Kaldırma Başarısız Oldu.
Durum sütununun üst kısmındaki yeşil oka tıklayarak bilgileri yenileyin ve güncel bilgileri görüntüleyin.
Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Otomatik Dağıtım için Ön Koşullar

Otomatik dağıtım, yazılım kurulumunun sorunsuz bir şekilde devam etmesini sağladığı için yönetici ayrıcalıkları olmayan kullanıcılar için kullanışlıdır.

Otomatik dağıtımı kullanmak için hem istemci hem de sunucu aynı Active Directory etki alanına ait olmalıdır. Bu yapılandırma, kurulum görevlerinin hedef makinelere gönderilmesine olanak tanır, görevler burada Microsoft Görev Zamanlayıcısı tarafından herhangi bir kullanıcı işlemi gerektirmeden gerçekleştirilir.

Görev Zamanlayıcı, bir gönderilen kurulum ile Seçenek Düzenleyici'de bir yönetici tarafından belirtilen kimlik bilgilerini kullanarak istemci makinede SOLIDWORKS Kurulum Yöneticisi'ni başlatan bir görev çalıştırır. Görev Zamanlayıcı, bilgisayarın LocalSystem hesabı altında çalışır. Bu hesap, ağda bilgisayar güvenlik ilkesi olarak gösterilir. Bilgisayarın güvenlik ilkesinde aşağıdaki erişim olmalıdır:
  • Admin Images klasörüne okuma erişimi.
  • Admin Images\x64\logs klasörüne okuma ve yazma erişimi.

Active Directory'de, bir Paylaşılan Klasör grubuna bir bilgisayar eklediğinizde Nesne Tipleri ve Bilgisayarlar öğelerini seçin.

Ayrıca, yönetici görüntüsünün bulunduğu bilgisayar ile hedef istemci makineler aynı Active Directory etki alanına üye olmalıdır.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Otomatik Dağıtım

Kurulumları kullanıcı sistemlerine göndererek otomatik olarak dağıtmak için:

  1. Seçenek Düzenleyicisi'nde Otomatik Olarak Dağıt sekmesini tıklayın.
    Her bilgisayar için kurulum kullanılabilirliği ve durumu görüntülenir.
  2. Dağıt sütunu altındaki Dağıt sütununda hedef istemci makineleri ve grupları seçin.
    Dağıtım işlemini başlatmadan önce Dağıt sütunu altında bir veya daha fazla makine ya da grup seçin.
  3. Kurulum Zamanı altında, derhal dağıtmak için Hemen seçeneğini ya da dağıtım için belirli bir tarih ve saat zamanlamak üzere Daha Sonra seçeneğini belirleyin.
  4. İstemci Seçenekleri altında şu seçimleri yapın:
    • SOLIDWORKS 2025'i Yükle veya Yükselt
    • SOLIDWORKS 2025'i Kaldır
      Kaldırmayı seçerseniz, program dosyaları ve klasörleriyle birlikte, kayıt defteri girdileri ve veri dosyaları ve klasörlerinin de kaldırılıp kaldırılmayacağını belirtebilirsiniz.
  5. Dağıtım işlemi sırasında veya sonrasında gerekirse bir veya daha fazla hedef makineyi yeniden başlatmak isterseniz Bilgisayarı otomatik olarak yeniden başlat öğesini seçin.
  6. Bir veya daha fazla hedef makinenin İstemci Kimlik Bilgileri'ni girin.
  7. Dağıtım işlemini başlatmak için Dağıt'a tıklayın.
Seçenek Düzenleyicisi'nde Kurulum Durumu şunları gösterir:
Bekliyor | Kurulum bu makinede henüz çalıştırılmadı.
Başarılı | Kurulum bu makinede başarıyla tamamlandı.
Başarısız | Kurulum bu makinede başarısız oldu.

Görüntülünebilecek diğer durum mesajları şunlardır: Başarıyla Kuruldu, Kurulum Başarıyla Kaldırıldı, Zamanlanıyor, Bağlanıyor, Kuruluyor, Kurulum Kaldırılıyor, Yeniden Başlatma Gerektiriyor, Kurulum Zamanlandı, Kurulum Kaldırma Zamanlandı, Kurulum Başarısız Oldu, Kurulum Kaldırma Başarısız Oldu, Bağlantı Başarısız Oldu ve Zamanlama Başarısız Oldu.

Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Bir Kurulumu İtme Dağıtımı için Test Etme

Yönetici Görüntü Seçeneği Düzenleyici'deki Otomatik Dağıt sekmesi, bir test unsuru içerir.

Dağıtım işlemleri için kullanılan sistemleri uygulayan bir sahte kurulum çalıştırabilirsiniz. Bu dağıtım işlemleri şunlar olabilir:
  • Hedef bilgisayara bağlanma.
  • Söz konusu bilgisayarda bir kurulum görevi oluşturma.
  • Söz konusu bilgisayarda kurulum görevini tamamlama.
  • Durumu güncelleme ve yönetim görüntüsünde oturum açma.
  • Kurulumun öncesinde veya sonrasında bir program algılama.

Test; dosya yollarını onaylar, izinleri doğrular ve kurulumun başarıyla sona erdiğini bildirir. Hedef sistemde herhangi bir yazılım kurmaz veya kayıt defterini değiştirmez. Test, hedef bilgisayarların herhangi birindeki bir sistemde aksaklık meydana gelmesi durumunda hangi sistemin sorunlu olduğu tespit eder.

Araç ipuçları, hatalar hakkında daha fazla bilgi sağlar. Sonuçları bir .xml elektronik tablosuna veya .csv dosyasına aktarabilirsiniz. Bu uygulama, birden çok aksaklığın gözden geçirilmesi veya sonuçların diğer destek personelleriyle paylaşılması açısından faydalıdır.

Bir gönderim dağıtımı kurulumunu test etmek için:

  1. Kurulum Yöneticisi'ni kullanarak bir Yönetim görüntüsü oluşturun.
  2. Yönetici Görüntü Seçeneği Düzenleyici'yi başlatın.

    Seçeneği, Kurulum Yöneticisi yönetim görüntüsü oluşturmayı tamamladıktan sonra başlatabilir veya yönetim görüntüsü klasöründe sldAdminOptionEditor.exe dosyasına çift tıklayabilirsiniz.

  3. Kurulum sekmesinde, bir veya daha fazla bilgisayar ekleyin.
  4. Otomatik Dağıt'a tıklayın:
    1. Bir etki alanı yöneticisinin kullanıcı adı ve parola bilgilerini girin.
    2. Test etmek için bir veya daha bilgisayar seçin.
    3. Test öğesine tıklayın.
  5. Kurulum Testi göründüğünde, Testi Çalıştır'a tıklayın.
  6. Testin tamamlanması için birkaç dakika bekleyin veya istediğiniz zaman Testi İptal Et öğesine tıklayın.
  7. Kurulum sorunlarını gözden geçirin ve düzeltin.
Ana başlık Kurulumları Seçenek Düzenleyicisi ile Dağıtmak


Seçenek Düzenleyicisinden Çıkış

Değişiklikleri uygulamak ve Seçenek Düzenleyici'den çıkmak için Tamam veya Kapat'a tıklayabilirsiniz.

  • Seçenek ayarı değişikliklerini uygulamak ve Seçenek Düzenleyici'den çıkmak için Tamam'a tıklayın.
  • Seçenek Düzenleyici'den çıkmak için Windows uygulamasının Kapat düğmesine tıklayın. Yazılım kaydedilmemiş değişiklikler olduğunu algılarsa bunları kaydetmenizi ister.
Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak
Email ile İstemcilere bir Yönetim Resmi Dağıtmak


Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak

Belirli bir Yönetim Resmi için uygulamanın içinden bir Windows masaüstü kısayolu oluşturabilirsiniz.

  1. Seçenek Düzenleyicisini bşlatın.
    Örneğin, Dosya Gezgini'nde yönetim görüntüsünün kurulum dizinine gidin ve sldAdminOptionEditor.exe dosyasına çift tıklayın.
  2. Bu Seçenek Düzenleyiciye Giden Masaüstü Kısayolu Oluştur öğesine tıklayın.
    Yönetim resminin seçenek düzenleyicisi için bir kısayol Windows masaüstünde görünür.
Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış
Email ile İstemcilere bir Yönetim Resmi Dağıtmak


Email ile İstemcilere bir Yönetim Resmi Dağıtmak

Bir kez paylaşılan bir yönetim resmi oluşturduğunuzda, istemcileri email ile bilgilendirebilirsiniz.

Yönetim resmini diğer bilgisayarlara erişilebilir şekilde paylaşıma açın (örneğin bir UNC yolu ile).

Tüm istemcilere admin_image_install_dir\StartSWInstall.hta bağlantısının yer aldığı bir e-posta gönderebilirsiniz. İstemciler, daha sonra bu bağlantıya ve SOLIDWORKS ürünlerini şimdi kur seçeneğine tıklayarak yönetim görüntüsünden kurulumu başlatabilir.

Bir yönetim görüntüsünü yeni bir SOLIDWORKS sürümüne yükseltiyorsanız yönetim görüntüsü konum ve paylaşım özelliklerini yapılandırabilirsiniz; böylece bu görüntü kullanılarak daha önce kurulmuş istemciler otomatik olarak yükseltilir. Ayrıntılar için bkz. İstemcileri Yönetim Resimlerinden Yükseltme.
Ana başlık Yönetim Resmi Seçenek Düzenleyicisi
Grup ve Makinaları Eklemek ve Silmek
Seçenek Ayarlarını Görüntülemek ve Düzenlemek
Kurulumları Seçenek Düzenleyicisi ile Dağıtmak
Seçenek Düzenleyicisinden Çıkış
Seçenek Düzenleyiciye bir Masaüstü Kısayolu Oluşturmak


Yönetici Aracı

SOLIDWORKS yazılımını dağıtırken veya yükseltirken uygulanan sistem seçeneklerini belirlemek ve kullanıcıların bu seçenekleri değiştirmesini engellemek için Ayar Yöneticisi Aracı'nı kullanabilirsiniz. Bu araç, ayarların dağıtılmasında SOLIDWORKS Ayarları Sihirbazı'nın yerini alır. Ancak ayarları kopyalamak için sihirbazı kullanmaya devam edebilirsiniz.

Yönetici Görüntü Seçeneği Düzenleyici ile birlikte Ayar Yöneticisi Aracı'nı kullanmak için üç adım vardır:
  1. Araca erişmek için bir yönetim görüntüsü oluşturun.
  2. Seçili SOLIDWORKS seçeneklerinizi içeren bir *.sldsettings dosyası oluşturmak için Ayar Yöneticisi Aracı'nı kullanın.
  3. SOLIDWORKS Kurulumlarına *.sldsettings dosyasını dahil edin.
3DEXPERIENCE eklentisini kullanıyorsanız bir *.sldsettings dosyasını bir yönetim görüntüsünün dışına da dağıtabilirsiniz. Bu yöntemi kullanmanın bir avantajı, ayarların oturum açıldığında otomatik olarak dağıtılmasıdır.
  1. Ayarlar Yöneticisi Aracı'na erişmek için Yönetici Aracına Erişme bölümünde belirtilen adımları izleyin.
  2. Ayarları uygulamak ve kilitlemek için talimatları izleyin.
  3. 3DEXPERIENCE Compass'tan Rollerim seçeneğini genişletin ve Platform Manager uygulamasına tıklayın. Ardından İçerik > İşbirliği Alanları Konfigürasyon Merkezi > CAD İşbirliği > SOLIDWORKS > Ayarlar > Kaynaklar > CAD Ayarları öğesine ilerleyin.
  4. CAD Ayarları'nda *.sldsettings dosyasına gözatın, dosyayı yükleyin ve indirin.

İçindekiler

  • Yönetici Aracına Erişme

    Ayarlar Yönetici Aracına erişmek için öncelikle bir yönetim görüntüsü oluşturmalısınız.

  • Ayarlar Yönetici Aracını Kullanma

  • Seçenekleri Uygulama ve Kilitleme

  • Seçenekleri Ayarlamayı Bitirme

  • SOLIDWORKS Kurulumlarına .sldsettings Dosyası Ekleme

Ana başlık Yönetim Resimlerini Kullanmak


Yönetici Aracına Erişme

Ayarlar Yönetici Aracına erişmek için öncelikle bir yönetim görüntüsü oluşturmalısınız.

Ayarlar Yöneticisi Aracı'nı bir yönetim görüntüsünden başlatabilirsiniz.

Yönetici Aracı'na erişmek için:

  1. Yönetim görüntüsü klasöründeki sldAdminOptionEditor.exe dosyasını çalıştırın.
  2. Yönetim Resmi Seçenek Düzenleyici'de Değiştir'e [image] tıklayın.
  3. İstemci Kurulum Seçenekleri bölümünde aşağıdakileri yapın:
    1. SOLIDWORKS Ayar Yöneticisi'nden verilen bir ayar dosyasını kullan'a tıklayın.
    2. Ayarlar Yöneticisini Başlat'a tıklayın.
      Ayar Yöneticisini Başlat'a erişmek için sldAdminOptionEditor.exe dosyasını çalıştıran bilgisayara SOLIDWORKS <version> kurulmalıdır.
Ana başlık Yönetici Aracı


Ayarlar Yönetici Aracını Kullanma

Ayarlar Yönetici Aracı'nı kullanmak için:

  1. Hoş Geldiniz sekmesinde aşağıdaki seçeneklerden birini belirleyin:
    • Bu SOLIDWORKS sürümü için başlatılacak Varsayılan seçenekler seti.
    • SOLIDWORKS 2025 seçeneklerini bu bilgisayardan al.
    • Varolan bir sldreg dosyasına gözat.
    • Varolan bir sldsettings dosyasına gözat.
    *.sldreg dosyası, SOLIDWORKS Ayarları Sihirbazı tarafından, *.sldsettings dosyasıysa Ayar Yöneticisi Aracı tarafından oluşturulur.
  2. Sonraki'ye tıklayın.
Ana başlık Yönetici Aracı


Seçenekleri Uygulama ve Kilitleme

Sistem Seçenekleri sekmesinde iki işaret kutucuğu sütunu, bu seçeneklerin hangilerinin uygulanacağını ve kullanıcıların değiştirememesi için uygulanan seçeneklerden hangilerinin kilitleneceğini belirlemenizi sağlar.

Kullanıcılar, SOLIDWORKS yazılımında Sistem Seçenekleri iletişim kutusuna eriştiklerinde kilitli seçenekler için bir kilit simgesi [image] gösterilir ve bu seçenekler kullanılamaz. Ancak, kullanıcıların seçeneklerin kilidini açmalarına olanak tanıyan bir parola oluşturabilirsiniz. Kullanıcılar kilitli seçeneğin üzerine fareyle geldiğinde, bir araç ipucunda adınız ve e-postanız gösterilir. Böylece, kullanıcılar sizinle iletişime geçip parolayı isteyebilir.

Seçenekleri uygulamak ve kilitlemek için:

  1. Sistem Seçenekleri sekmesinde aşağıdakileri yapın:
    1. Bir sistem seçeneğini uygulamak için seçeneği belirleyin ve Uygula sütununda karşılık gelen kutuyu işaretleyin.
    2. Bir sistem seçeneğini kilitlemek için seçeneği belirleyin ve Uygula ve Kilitle sütunlarının her ikisinde de karşılık gelen kutuları işaretleyin.
      Kullanıcılar Sistem Seçenekleri sekmesine erişirken bu seçenekler bir kilit [image] ile görüntülenir.
  2. Seçeneğe bağlı olarak ek parametreler belirlemeniz gerekebilir.
  3. Ayrıca Mesajlar/Hatalar/Uyarılar için kontrolleri uygulayarak kullanıcıların mesajları kaldırmasını engelleyebilirsiniz.
    1. Mesajlar/Hatalar/Uyarılar'a tıklayın.
    2. Yönetmek istediğiniz mesajlar için Uygula ve isteğe bağlı olarak Kilitle seçeneğini belirleyin.
    3. Mesajı Göster veya Gösterme değerine ayarlayın.

      Göster'i seçerseniz mesaj, bir kullanıcının kaldırılmış mesajlar listesinden kaldırılır ve uygun zamanda kullanıcıya gösterilir. Gösterme seçeneğini belirlerseniz mesaj otomatik olarak bir kullanıcının kaldırılmış mesajlar listesine eklenir ve kullanıcı bir model üzerinde çalışırken görüntülenmez.

      Bu tabloda, yazılımdaki davranış açıklanmaktadır:
      Uygula | Kilitle | Göster | Gösterme | Davranış
      X | X | Mesajın gösterilmesini zorlar.
      X | X | Mesajı kaldırır ve mesajı kaldırılmış mesajlar listesine ekler.
      X | X | X | Mesajın gösterilmesini zorlar ve mesaj kutusundaki Bir daha gösterme seçeneğini devre dışı bırakır.
      X | X | X | Mesajı kaldırır ve kullanıcının Araçlar > Seçenekler > Mesajlar/Hatalar/Uyarılar seçeneğinden etkinleştirmesini engeller.
  4. Sistem Seçenekleri sekmesinde Sonraki'ye tıklayın.
Ana başlık Yönetici Aracı


Seçenekleri Ayarlamayı Bitirme

Seçenekleri ayarlamayı bitirmek için:

  1. Bitir sekmesinde, sistem seçeneklerinin ne zaman uygulanacağını seçin:
    • bir kullanıcı yazılımı ilk kez başlattığında.
    • yazılım her başlatıldığında.
    • ve aynı zamanda özelleştirmelerin uygulanıp uygulanmayacağı.
  2. Kullanıcılar ağ dışındayken kilitli seçenekleri uygula ve API'nın kilitli seçenekleri geçersiz kılmasına izin ver seçeneklerini belirleyebilirsiniz.
  3. Kilitli sistem seçenekleri için size ait Ad ve E-posta adresi bilgilerini sağlamanız gerekir. SOLIDWORKS yazılımı bu bilgileri kullanıcılar kilitli bir seçeneğin üzerine fareyle geldiklerinde bir ipucu içinde görüntüler.
  4. Kullanıcıların kilitli seçenekleri geçersiz kılmasına izin ver seçeneğini de belirleyebilirsiniz. Daha sonra, kullanıcılara sağlayabileceğiniz bir Parola belirlemeniz gerekir.
  5. Dağıtım amacıyla bir *.sldsettings dosyası oluşturmak için Kaydet'e tıklayın.
Ana başlık Yönetici Aracı


SOLIDWORKS Kurulumlarına .sldsettings Dosyası Ekleme

Kurulumunuza *.sldsettings dosyası eklemek için:

  1. Yönetim resmi klasöründeki sldAdminOptionEditor.exe dosyasına çift tıklayın.
  2. Yönetim Resmi Seçenek Düzenleyici'de Değiştir'e tıklayın.
  3. İstemci Kurulum Seçenekleri bölümünde aşağıdakileri yapın:
    1. SOLIDWORKS Ayar Yöneticisi'nden verilen bir ayar dosyasını kullan'a tıklayın.
    2. Yolu Düzenle'ye tıklayın ve *.sldsettings dosyasına gözatın.
    Farklı grup veya makineler için farklı *.sldsettings dosyaları oluşturabilir ve uygulayabilirsiniz.
  4. SOLIDWORKS yazılımını dağıtın ve yükleyin.

Dağıtımdan sonra mevcut bir *.sldsettings dosyasını değiştirmek için istediğiniz zaman 2. adımı tekrar edebilirsiniz. SOLIDWORKS yazılımı tekrar başlatıldığında değiştirilen *.sldsettings dosyasını okur.

Ana başlık Yönetici Aracı


Komut Satırı Dağıtımı

Bir komut satırı veya toplu iş dosyası kullanarak otomatik olarak bir yönetim resmini dağıtabilirsiniz (sessiz kurulum).

SOLIDWORKS PDM istemcileri için komut satırını kullanarak bir yönetim görüntüsü dağıtmak için bkz. SOLIDWORKS PDM Kurulum Kılavuzu.

İçindekiler

  • Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak

    Yönetim resmini oluşturduktan sonra, ve istemcileri bilgilendirmeden önce, komut satırı kullanılarak oluşturulmuş yönetim resimleri veya Microsoft Active Directory tarafından kurulamayan Microsoft Windows bileşenlerini kurmalısınız.

  • Komut Satırını Kullanarak Yönetim Resminden Kurulum

    Komut Satırını Kullanarak Yönetim Resminden Kurulum

  • Komut Satırı Özellikleri

    Burada tanımlanan komut satırı özellikleri, unsur özellikleri, global özellikler, ürüne özel özellikler ve Windows konum konvansiyonlarını içerir.

  • Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak

    Microsoft Active Directory Dağıtımı ana SOLIDWORKS ürünlerinin istemcilere dağıtılması için desteklenir.

Ana başlık Birden Fazla Kurulum
Birden Fazla İstemciye Dağıtım
Yönetim Resimlerini Kullanmak
Birden Fazla Kurulumun Yönetimi


Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak

Yönetim resmini oluşturduktan sonra, ve istemcileri bilgilendirmeden önce, komut satırı kullanılarak oluşturulmuş yönetim resimleri veya Microsoft Active Directory tarafından kurulamayan Microsoft Windows bileşenlerini kurmalısınız.

Bu Windows bileşenlerini el ile kurmak, yalnızca komut satırı veya Microsoft Active Directory kullanarak bir yönetim resminden kurulum yapıyorsanız gereklidir. Yönetim resmini oluşturup yüklemek için SOLIDWORKS Kurulum Yöneticisi'ni kullanıyorsanız bu Windows bileşenleri otomatik olarak kurulur.
Windows bileşenleri arasında SOLIDWORKS için gerekli olan dosyaların özeti aşağıda verilmektedir:
Windows Performans Araç Kiti | SOLIDWORKS Rx'te genişletilmiş günlük kaydını etkinleştirir.
Visual C++ 2022 Yeniden Dağıtılabilir Paketi | Microsoft Visual C++ için runtime bileşenleri içerir. 2022 sürümü yüklü olmalıdır.
Uygulamalar 7.1 için Visual Basic | Visual Basic makroları için destek sağlar.
Uygulamalar için Visual Studio Araçları 2022 | İsteğe bağlı. Visual Studio 2022 uygulamalarını (VSTA17) destekleyen bir araç seti içerir.
.NET Framework 4.8 | .NET Framework 4.8 uygulamalarını çalıştırmak için gerekli olan ortak dil çalışma zamanını ve .NET Framework bileşenlerini içerir.
SWCEF | 3DEXPERIENCE platform içeriğini göstermek için Chromium Embedded Framework (CEF) kullanılır.
Microsoft Edge Web View2 | Web içeriğini göstermek için gereklidir.
SOLIDWORKS Login Manager | 3DEXPERIENCE Marketplace ve diğer 3DEXPERIENCE uygulamalarında oturum açmanızı sağlar.
Visual C++ Yeniden Dağıtılabilir Paketi ve .NET Framework 4.8, sadece ana SOLIDWORKS ürünü için değil, tüm SOLIDWORKS ürünleri için gereklidir.

Bu bileşenler yönetim resmi dizininin alt dizinlerinde bulunmalı.

Aşağıdaki tablolar desteklenen her işletim sistemi için gerekli dosyaları belirtir.
İşletim sistemi: Windows Server 2019 64-bit ve Windows Server 2022 64-bit
Windows Server 2019 ve 2022'a kurulum, SOLIDWORKS PDM Server ve SOLIDWORKS SolidNetWork License Manager için desteklenmektedir.
Windows Performans Araç Kiti: | WPTx64-x86_en-us.msi
Visual C++ 2022 Yeniden Dağıtılabilir Paketi: | vc_redist.x86.exe vc_redist.x64.exe Her ikisi de yüklenmeli.
Visual Basic 7.1: | vba71_1033.msi İsteğe bağlı ek bir dil paketi.
.NET Framework 4.8: | ndp48-x86-x64-allos-enu.exe
SWCEF | CEF for SOLIDWORKS Applications.msi
Microsoft Edge Web View2 | MicrosoftEdgeWebView2RuntimeInstallerX64.exe
İşletim sistemi: Windows 10 ve Windows 11 64 bit
Windows Performans Araç Kiti: | WPTx64-x86_en-us.msi
Visual C++ 2022 Yeniden Dağıtılabilir Paketi: | vc_redist.x86.exe vc_redist.x64.exe Her ikisi de yüklenmeli.
Visual Basic 7.1: | vba71_1033.msi İsteğe bağlı ek bir dil paketi.
.NET Framework 4.8: | .NET 4.8, işletim sisteminin bu gereksinimi karşılayan bir parçasıdır.
SWCEF | CEF for SOLIDWORKS Applications.msi
Microsoft Edge Web View2 | MicrosoftEdgeWebView2RuntimeInstallerX64.exe

İçindekiler

  • Windows Gereksinimlerini Komut Satırından 64-bit İşletim Sistemlerinde Kurmak

    Bu prosedürü uygulayarak 64 bit Windows sürümlerinde yönetim görüntüsü kurulumu için Windows ön koşullarını komut satırı üzerinden kurabilirsiniz.

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum
Komut Satırı Özellikleri
Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak


Windows Gereksinimlerini Komut Satırından 64-bit İşletim Sistemlerinde Kurmak

Bu prosedürü uygulayarak 64 bit Windows sürümlerinde yönetim görüntüsü kurulumu için Windows ön koşullarını komut satırı üzerinden kurabilirsiniz.

Bir kurulumda çoklu bileşenleri kurabilmek için, Bir yığın dosyası oluşturun ve bununla bileşenleri istemci bilgisayarlara itin.

  1. Hedef bilgisayarın en az 620 MB serbest disk alanı ve geçerli bir TEMP dosyasına sahip olduğundan emin olun.
  2. Visual C++ SÜRÜM Yeniden Dağıtılabilir Paketlerini kurun. Her bir paketin 32 bit ve 64 bit sürümlerini kurmalısınız.
    RELEASE = 2022 paketini kurun.

    administrative_image_directory\Microsoft_C++_RELEASE_Redistributable_(x64)\vc_redist.x64.exe /Q

    administrative_image_directory\Microsoft_C++_RELEASE_Redistributable\vc_redist.x86.exe /Q

  3. Microsoft .NET Framework 4.8'i kurun:
    administrative_image_directory\.Net_Framework_4.8\ndp48-x86-x64-allos-enu.exe
  4. Uygulamalar için Visual Studio Araçları 2022'yi kurun:
    administrative_image_directory\Microsoft_VSTA17\vsta_setup.exe
  5. Visual Basic 7.1'i kurun:
    administrative_image_directory\Microsoft_VBA\vba71.msi ve administrative_image_directory\Microsoft_VBA\vba71_1033.msi tüm diller için gereklidir.
    Bu paketin sadece 64 bit sürümü kurulmalıdır.

    Ek olarak, istenilen dil için aşağıdaki ilgili paketini kurun:

    vba71_1028.msi | Çince
    vba71_1031.msi | Almanca
    vba71_1036.msi | Fransızca
    vba71_1040.msi | İtalyanca
    vba71_1041.msi | Japonca
    vba71_1042.msi | Korece
    vba71_1046.msi | Portekizce (Brezilya)
    vba71_2052.msi | Çince Basitleştirilmiş
    vba71_3082.msi | İspanyolca
    İngilizce, Çekçe, Lehçe, Rusça ve Türkçe için ilave dil paketleri gerekmez.
    Ek ön koşulu kurun: Msiexec.exe /p vba71-kb27832-x64.msp.
  6. SOLIDWORKS Chromium Embedded Framework'ü (SWCEF) kurun:
    administrative_image_directory\swcef\CEF for SOLIDWORKS Applications.msi.
  7. SOLIDWORKS Login Manager'ı kurun:
    administrative_image_directory\swloginmgr\SOLIDWORKS Login Manager.msi.
Ana başlık Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak


Komut Satırını Kullanarak Yönetim Resminden Kurulum

Komut Satırını Kullanarak Yönetim Resminden Kurulum

Sessiz kurulum için:

  1. Bir Komut İstemi penceresi açın (Windows'da Başlat > Çalıştır öğesine tıklayın).
  2. msiexec.exe komutunu /i ve /qb parametreleriyle yazın ve aşağıda gösterildiği gibi varsayılan değerlerde olmayan tüm seçeneklerin özelliklerini belirleyin.

    msiexec /i "administrative_image_directory\64bit\SWFileUtilities\SOLIDWORKS File Utilities.msi" INSTALLDIR="C:\Program Files\your_folder /qb

Bağımsız kurulum bileşeni komut satırı özellikleri şunlardır:
  • Komut Satırı Unsur Özellikleri
  • Komut Satırı Global Özellikleri
  • eDrawings Komut Satırı Özellikleri
  • SOLIDWORKS Flow Simulation Komut Satırı Özellikleri

Aşağıdaki örnekleri sessiz kurulum için şablon olarak kullan.

SOLIDWORKS İstemci

  • SOLIDWORKS ana ürün (İngilizce)
  • Toolbox eklentisi
  • Geribildirim programına katılım
  • Fransızca

SOLIDWORKS:

msiexec /i "administrative_image_directory\64bit\SOLIDWORKS\SOLIDWORKS.Msi" INSTALLDIR="C:\Program Files\your_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=4 ADDLOCAL=SolidWorks, SolidWorksToolbox TOOLBOXFOLDER="toolbox path for example C:\SolidWorks Data\" /qb

SOLIDWORKS Fransızca kurulum bileşeni ayrı olarak kurulmalıdır:

msiexec /i "administrative_image_directory\64bit\SOLIDWORKS French\french.msi" /qb

SOLIDWORKS dil bileşeni kurulum komutlarını belirtirken, komut satırı argümanlarını belirtmeyin.

eDrawings İstemcisi

  • Tüm unsurlar

msiexec /i
            "administrative_image_directory\64bit\eDrawings\eDrawings.msi"
          INSTALLDIR="C:\Program Files\your_folder"
            SNLSERVER=eDrawings_SNL_server TRANSFORMS=1040.mst
          ADDLOCAL=All /qb

SOLIDWORKS Electrical

SOLIDWORKS Electrical'ı Microsoft SQL Server ile kurma işleminin teknik karmaşıklığından ötürü, SOLIDWORKS Electrical'daki komut satırı örnekleri belgelerden çıkarılmıştır.

SOLIDWORKS Visualize ve Visualize Boost

SOLIDWORKS Visualize için:

msiexec. /i “administrative_image_directory\64bit\SOLIDWORKS Visualize.msi” ACTIVSERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize” /qb

SOLIDWORKS Visualize Boost için:

msiexec /i “administrative_image_directory\64bit\SOLIDWORKS Visualize Boost.msi” ACTVISERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize Boost” /qb

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak
Komut Satırı Özellikleri
Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak


Komut Satırı Özellikleri

Burada tanımlanan komut satırı özellikleri, unsur özellikleri, global özellikler, ürüne özel özellikler ve Windows konum konvansiyonlarını içerir.

İçindekiler

  • Komut Satırı Unsur Özellikleri

    SOLIDWORKS kurulumu, bu ADDLOCAL özelliklerini komut satırı dağıtımı için destekler.

  • Komut Satırı Global Özellikleri

    Aksi belirtilmedikçe her özellik yönetim veya bireysel kurulumlar için tanımlıdır. Seri numaraları hem yönetim hem de bireysel kurulumlara global özellikler ile geçirilebilir.

  • eDrawings Komut Satırı Özellikleri

    Bu komut satırı özellikleri eDrawings ® uygulamasına özeldir.

  • SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri

    Bu komut satırı özellikleri, SOLIDWORKS Composer ve SOLIDWORKS Composer Player'a özeldir.

  • SOLIDWORKS Flow Simulation Komut Satırı Özellikleri

    Bu komut satırı özellikleri SOLIDWORKS Flow Simulation'a özeldir.

  • SOLIDWORKS Inspection Komut Satırı Özellikleri

    Bu komut satırı özellikleri SOLIDWORKS Inspection'a özeldir.

  • SOLIDWORKS Visualize Komut Satırı Özellikleri

    Bu komut satırı özellikleri SOLIDWORKS Visualize'a özeldir.

  • Yönetim Resimleri için MSI Dosya Konumları

    Komut satırı ile yönetim görüntüleri oluşturmak için ürün bileşeni .msi dosyaları SOLIDWORKS ortamında şu konumlarda saklanır.

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak
Komut Satırını Kullanarak Yönetim Resminden Kurulum
Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak


Komut Satırı Unsur Özellikleri

SOLIDWORKS kurulumu, bu ADDLOCAL özelliklerini komut satırı dağıtımı için destekler.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • Manuals
  • Motion
  • ScanTo3D
  • Simulation
  • SolidWorksMaliyet
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
Komut satırı kurulumu için özellikler belirlerken:
  • SOLIDWORKS, ADDSOURCE seçeneğini kullanarak ürün kurulumunu desteklemez.
  • Özellikler büyük-küçük harflere duyarlıdır. boşluk yada tire içeremez, virgüllerle ayrılmalılar.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


Komut Satırı Global Özellikleri

Aksi belirtilmedikçe her özellik yönetim veya bireysel kurulumlar için tanımlıdır. Seri numaraları hem yönetim hem de bireysel kurulumlara global özellikler ile geçirilebilir.

Özellik | Tanım
ENABLEPERFORMANCE Performans verisinin otomatik olarak SOLIDWORKS Corporation'a e-posta ile yollanmasını belirler.

1

Performans verilerini göndermek için.

0

Performans verilerini gönderme.
INSTALLDIR | SOLIDWORKS Kurulum Klasörü.
MBDSERIALNUMBER | SOLIDWORKS Model Tabanlı Tanım ürününün seri numarası.
MOTIONSERIALNUMBER | SOLIDWORKS Motion ürününün seri numarası.
OFFICEOPTION Kurulacak ürün paketini seç:
0 | SOLIDWORKS Standard
1 | SOLIDWORKS Office
2 | SOLIDWORKS Professional
3 | SOLIDWORKS Premium
4 | SOLIDWORKS Ultimate
REINSTALL Kurulu tüm unsurları güncellemek için ALL seçeneğini belirtin.
Bu özelliği, yalnızca mevcut büyük sürüm içindeki Service Pack sürümüne güncellerken belirtin (örneğin mevcut SOLIDWORKS 2025 SP01 kurulumundan SOLIDWORKS 2025 SP02'ye güncellerken).
REINSTALLMODE Microsoft Installer yeniden kurulum seçenekleri.

Örneğin aynı büyük sürüm içindeki bir kurulumu bir Service Pack'ten diğerine yükseltirken REINSTALLMODE=vomus özelliğini belirtmelisiniz.

REINSTALLMODE ayarları detayları için www.microsoft.com adresinden Windows Installer dokümantasyonuna bakın.

Bu özelliği, yalnızca mevcut büyük sürüm içindeki Service Pack sürümüne güncellerken belirtin (örneğin mevcut SOLIDWORKS 2025 SP01 kurulumundan SOLIDWORKS 2025 SP02'ye güncellerken). SOLIDWORKS'ün yeni bir büyük sürümünü ilk kez kurarken bunu belirtmeyin.
SERVERLIST SolidNetWork Sunucu Listesi.
SolidNetWork sunucu listesi, ayrılmış dize listesidir ve her dize şu formatta bir sunucu üzerindeki bağlantı noktası numarasına referans verir:
  • Triad (virgülle ayrılmış) =xxxxx@sunucu_adı1,yyyyy@sunucu_adı2,zzzzz@sunucu_adı3
  • Triad Olmayan (noktalı virgülle ayrılmış) = xxxxx@sunucu_adı1;yyyyy@sunucu_adı2;zzzzz@sunucu_adı3
x ve y tek basamaklıdır. Listedeki son sunucudan sonra bir ayırıcı koymayın.
SIMULATIONSERIALNUMBER | SOLIDWORKS Simulation ürününün seri numarası.
SOLIDWORKSSERIALNUMBER | Tüm eklentileri içeren SOLIDWORKS ürününün seri numarası.
SWMIGRATE SOLIDWORKS Kurulum Seçeneği iletişim kutusundaki listede gösterildiği şekilde güncellenecek SOLIDWORKS sürümü. Örneğin:

SWMIGRATE="SOLIDWORKS 2025 x64 Edition SP01"

Bu özelliği, yalnızca önceki büyük sürüm bulunurken yeni bir büyük sürüm kuracağınızda kullanın. Bunu aynı büyük sürüm içindeki bir Service Pack'ten ötekine yükseltirken belirtmeyin.
TOOLBOXFOLDER SOLIDWORKS Toolbox dosyaları kurulum klasörü.

Örneğin: TOOLBOXFOLDER = "C:\SOLIDWORKS Data"

Ortamınızda bir PDM veya paylaşılan Toolbox/Delik Sihirbazı konumu varsa NOTTOOLBOXSETUP özelliğini kullanarak, bir istemci kurulumunu, Toolbox verilerini ilgili konuma kurmayacak veya ilgili konumdaki Toolbox verilerini yükseltmeyecek şekilde ayarlayabilirsiniz. Belirt:

0 | Toolbox dosyalarını kur.
1 | Toolbox dosyalarını kurma.
TRANSFORMLAR Şu formda dile bağlı öğeler içerir.
TRANSFORMS number.mst
  • Çince (1028)
  • Çince-Basitleştirilmiş (2052)
  • Çekçe (1029)
  • İngilizce (1033)
  • Fransızca (1036)
  • Almanca (1031)
  • İtalyanca (1040)
  • Japonca (1041)
  • Korece (1042)
  • Lehçe (1045)
  • Portekizce-Brezilya (1046)
  • Rusça (1049)
  • İspanyolca (1034)
  • Türkçe (1055)
UPGRADESWINSTALL
Mevcut bir SOLIDWORKS sürümünü geçerli sürüme yükseltmeyi belirtir.
0 | Yeni kurulum, güncelleme.
1 | Güncelleme
Bu özelliği, yalnızca önceki büyük sürüm bulunurken yeni bir büyük sürüm kuracağınızda kullanın. Bunu aynı büyük sürüm içindeki bir servis paketinden başka bir sürüme yükseltirken belirtmeyin.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


eDrawings Komut Satırı Özellikleri

Bu komut satırı özellikleri eDrawings ® uygulamasına özeldir.

Özellik | Tanım
ADDLOCAL eDrawings uygulamasının hangi bölümünün kurulacağını belirtir.
All önerilen seçenektir.
Komut Satırı Sözdizimi | Unsur
All | Tüm unsurları kurar. eDrawings uygulaması kurulumu doğrulamak için kurulu SOLIDWORKS ve AutoCAD yayımlayıcı uygulamalarını arar.
CALS | eDrawings Viewer'da CAL dosyalarını gösterir
Inventor | Autodesk Inventor uygulamasından eDrawings dosyaları oluşturun.
eDrawingsViewer | eDrawings ve diğer dosyaları gösterir.
ProE | eDrawings Viewer'ı kullanarak ProE dosyalarını gösterir
DXFDWGTranslator | DXF/DWG dosyalarını eDrawings Viewer'da gösterir.
Shortcuts | Masaüstü kısayolu kur.
XML3D | 3DXML dosyalarını eDrawings Viewer'da gösterir.
INSTALLDIR | Şunun için kurulum klasörünü belirtir: eDrawings
SNLSERVER SolidNetWork License sunucunuzun bağlantınoktası@sunucuadı öğesini girin. Birden çok bağlantınoktası@sunucuadı kombinasyonunu birbirinden ayırmak için noktalı virgül kullanın.

SNLSERVER ve bir SERVERLIST için bağlantı noktası sunucu adı yalnızca SOLIDWORKS SNL sunucu konfigürasyonunda gereklidir.

SolidNetWork sunucu listesi, ayrılmış dize listesidir ve her dize şu formatta bir sunucu üzerindeki bağlantı noktası numarasına referans verir:
  • Triad (virgülle ayrılmış)

    = xxxx@sunucu_adı1,yyyy@sunucu_adı2,zzzz@sunucu_adı3

  • Triad dışı (noktalı virgülle ayrılmış)

    = xxxx@sunucu_adı1,yyyy@sunucu_adı2,zzzz@sunucu_adı3

x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri

Bu komut satırı özellikleri, SOLIDWORKS Composer ve SOLIDWORKS Composer Player'a özeldir.

SOLIDWORKS Composer için:

Özellik | Tanım
ACTIVSERIALNUMBER | SOLIDWORKS Composer seri numarası.
ACTIVSERIALNUMBERPLAYERPRO | İsteğe bağlı. SOLIDWORKS Composer Player Pro seri numarası.
ADDLOCAL İsteğe bağlı. Tam uygulamayı yüklerseniz ADDLOCAL özelliğini belirtmenize gerek yoktur.
Özel kurulum için aşağıdaki gerekli öğelerle birlikte ADDLOCAL'ı kullanın:
  • Licensing
  • CLOSA
  • InterOps
  • LicenseSupportFiles
  • PlugIns
  • SWComposerCommon
  • SWPlayer
ADDLOCAL'ı Sync3Dvia ile de kullanabilirsiniz ancak bu gerekli değildir.
INSTALLDIR | SOLIDWORKS Composer yazılımı için kurulum klasörünü belirtir.

SOLIDWORKS Composer Player için:

Özellik | Tanım
ACTIVSERIALNUMBERPLAYERPRO | İsteğe bağlı. SOLIDWORKS Composer Player Pro seri numarası.
INSTALLDIR | SOLIDWORKS Composer Player yazılımı için kurulum klasörünü belirtir.
SOLIDWORKS kurulu olmayan makinelerde, SOLIDWORKS dosyalarını SOLIDWORKS Composer'a almak için SOLIDWORKS Translator kullanmanız gerekir. SOLIDWORKS Translator'ı dağıtmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanmanız gerekir; komut satırını kullanamazsınız.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Flow Simulation Komut Satırı Özellikleri

Bu komut satırı özellikleri SOLIDWORKS Flow Simulation'a özeldir.

Özellik | Tanım
ACTIVSERIALNUMBER SOLIDWORKS Flow Simulation bağımsız seri numarası.

(Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
CWUPGRADEINSTALL Belirli bir SOLIDWORKS Flow Simulation uygulama yazılımının mevcut sürümünü yükseltir.
1 | Güncelle
2 | Yeni kurulum; yeni bir dizine kurulum

(Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
INSTALLDIR Belirli bir SOLIDWORKS Flow Simulation uygulama yazılımı için kurulumu belirler.

(Yalnızca bireysel kurulumlar)
SERVERLIST | Noktalı virgüllerle ayrılmış, her biri bir bağplantı noktası numarasına denk gelen söz dizileri, şu formatta: xxxxx@sunucu_adı1; yyyyy@sunucu_adı2;& burada x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
SOLIDWORKSPATH SOLIDWORKS yazılımının kurulu olduğu klasörü belirler.

(Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Inspection Komut Satırı Özellikleri

Bu komut satırı özellikleri SOLIDWORKS Inspection'a özeldir.

Özellik | Tanım
ACTIVSERIALNUMBER | SOLIDWORKS Inspection seri numarası. (Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
INSTALLDIR | SOLIDWORKS Inspection uygulama yazılımı kurulumunu belirtir. (Yalnızca bireysel kurulumlar)
SERVERLIST | Noktalı virgüllerle ayrılmış, her biri bir bağplantı noktası numarasına denk gelen söz dizileri, şu formatta: xxxxx@sunucu_adı1; yyyyy@sunucu_adı2;& burada x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


SOLIDWORKS Visualize Komut Satırı Özellikleri

Bu komut satırı özellikleri SOLIDWORKS Visualize'a özeldir.

Özellik | Tanım
ACTIVSERIALNUMBER | SOLIDWORKS Visualize seri numarası. (Bireysel kurulumlar ve istemci kurulumları bir yönetim resminden)
INSTALLDIR | SOLIDWORKS Visualize uygulama yazılımı kurulumunu belirtir. (Yalnızca bireysel kurulumlar)
SERVERLIST | Noktalı virgüllerle ayrılmış, her biri bir bağplantı noktası numarasına denk gelen söz dizileri, şu formatta: xxxxx@sunucu_adı1; yyyyy@sunucu_adı2;& burada x ve y tek basamaklıdır. Listedeki son sunucudan sonra noktalı virgül koymayın.
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
Yönetim Resimleri için MSI Dosya Konumları


Yönetim Resimleri için MSI Dosya Konumları

Komut satırı ile yönetim görüntüleri oluşturmak için ürün bileşeni .msi dosyaları SOLIDWORKS ortamında şu konumlarda saklanır.

SOLIDWORKS (ana ürün, İngilizce)

swwi\data\SOLIDWORKS.msi

SOLIDWORKS (İngilizce olmayan dil bileşenleri)

Geleneksel Çince | swwi\lang\chinese\chinese.msi
Basitleştirilmiş Çince | swwi\lang\chinese-simplified\chinese-simplified.msi
Çek Dili | swwi\lang\czech\czech.msi
Fransızca | swwi\lang\french\french.msi
Almanca | swwi\lang\german\german.msi
İtalyanca | swwi\lang\italian\italian.msi
Japonca | swwi\lang\japanese\japanese.msi
Kore Dili | swwi\lang\korean\korean.msi
Lehçe | swwi\lang\polish\polish.msi
Portekizce (Brezilya) | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
Rusça | swwi\lang\russian\russian.msi
İspanyolca | swwi\lang\spanish\spanish.msi
Türkçe | swwi\lang\turkish\turkish.msi

DocManager APIs

swdocmgr\SOLIDWORKS Document Manager API.msi

eDrawings

eDrawings\eDrawings.msi

eDrawingsAPI SDK

eDrwAPISDK\eDrawings API SDK.msi

Flow Simulation

Flow Simulation\SOLIDWORKS Flow Simulation.msi

SOLIDWORKS için 3DExperience Marketplace

marketplace\3dexperience marketplace.msi

SolidNetWork License Manager

swlicmgr\SOLIDWORKS SolidNetWork License Manager.msi

SOLIDWORKS API SDK

apisdk\SOLIDWORKS API SDK.msi

SOLIDWORKS CAM

cam\SOLIDWORKS CAM.msi

SOLIDWORKS Composer

swComposer\SOLIDWORKS Composer.msi

SOLIDWORKS Composer Player

swComposerPlayerSOLIDWORKS Composer Player.msi

SOLIDWORKS Electrical

swelectric\SOLIDWORKS Electrical.msi

SOLIDWORKS Dosya Araçları

SWFileUtilities\SOLIDWORKS File Utilities.msi

SOLIDWORKS Inspection

Inspection\SOLIDWORKS Inspection.msi

SOLIDWORKS Manage Client

SWManageClient\SOLIDWORKS Manage Client.msi

SOLIDWORKS PDM

SOLIDWORKS PDM Professional bir API sağlar ancak yalnızca İstemci için kullanılabilir ve bir .msi dosyasında bulunmaz. Bilgi için, bkz. SOLIDWORKS PDM İstemcisi install\API dizinindeki API kılavuzu.

SOLIDWORKS Plastics

plastics\SOLIDWORKS Plastics.msi

SOLIDWORKS Visualize

visualize\SOLIDWORKS Visualize.msi

SOLIDWORKS Visualize Boost

visualizeboost\SOLIDWORKS Visualize Boost.msi
Ana başlık Komut Satırı Özellikleri
Komut Satırı Unsur Özellikleri
Komut Satırı Global Özellikleri
eDrawings Komut Satırı Özellikleri
SOLIDWORKS Composer/Composer Player Komut Satırı Özellikleri
SOLIDWORKS Flow Simulation Komut Satırı Özellikleri
SOLIDWORKS Inspection Komut Satırı Özellikleri
SOLIDWORKS Visualize Komut Satırı Özellikleri


Microsoft Active Directory Kullanarak bir Yönetim Resmi dağıtmak

Microsoft Active Directory Dağıtımı ana SOLIDWORKS ürünlerinin istemcilere dağıtılması için desteklenir.

Microsoft Active Directory ağ ortamlarında istemci ve sunucuları yönetmek için bir dizin servisidir. Yönetim, geçiş ve dağıtımı kolaylaştırır.

SOLIDWORKS'ü Microsoft Active Directory üzerinden kurma bilgileri için tedarikçinizle iletişim kurun.

Ana başlık Komut Satırı Dağıtımı
Komut Satırını Kullanarak Yönetim Resminden Kurulum için İstemcileri Hazırlamak
Komut Satırını Kullanarak Yönetim Resminden Kurulum
Komut Satırı Özellikleri


Birden Fazla Kurulumun Yönetimi

Birden fazla kurulum için yönetim görevleri, yönetim resimlerinin yeni sürümlere güncellenmesi, servis paketi güncellemelerinin uygulanması ve kurulumların kaldırılmasını içerir.

İçindekiler

  • Yönetim Resimlerini Yeni Sürüme Yükseltmek

    Yönetim resminden kurulum yapan istemcileri güncellemek için, önce yönetim resmini güncelleyin sonra istemcileri resmin yeni kopyasına referans verecek şekilde değiştirin.

  • Servis Paketi Ürün Güncelleme Yönetimi

    Servis Paketi ürün güncellemeleri sisten güvenirliği, program uyumluluğu, güvenlik vs. için güncellemeler içerebilir.

  • Bir Kurulumu Kaldırmak

    Bir kurulumu bireysel bir bilgisayardan veya bir istemci/sunucu ortamından kaldırabilirsiniz.

Ana başlık Birden Fazla Kurulum
Birden Fazla İstemciye Dağıtım
Yönetim Resimlerini Kullanmak
Komut Satırı Dağıtımı


Yönetim Resimlerini Yeni Sürüme Yükseltmek

Yönetim resminden kurulum yapan istemcileri güncellemek için, önce yönetim resmini güncelleyin sonra istemcileri resmin yeni kopyasına referans verecek şekilde değiştirin.

Doğru dosyaların referans alınması için SOLIDWORKS İndirme Sayfası üzerinden SOLIDWORKS Kurulum Yöneticisi'ni çalıştırın.

Görüntünün yeni bir kopyasını oluşturan yönetim resmini güncelledikten sonra, istemcileri yönetim görüntüsünün yeni kopyasını referans alarak güncelleyebilirsiniz.

İstemcilerin paylaşılan bir dizin yoluyla yönetim görüntüsünün önceki sürümünü referans alması halinde, güncellenmiş yönetim görüntüsünün konumunu kullanarak bu paylaşılan dizini yeniden tanımlayabilirsiniz.

İçindekiler

  • Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor

    SOLIDWORKS Kurulum Yöneticisi, bir yönetim resmini yükseltirken güncellenmiş kurulum dosyalarına ihtiyacınız olduğu zamanı otomatik olarak algılayabilir.

  • Bir Yönetim Resmini Yükseltmek

    Bir yönetim resmini yükseltmek için SOLIDWORKS Kurulum Yöneticisi yeni bir resim dizini oluşturur. Sonra istemcileri yeni yönetim resmi dizinini kullanarak ürün sürümünü yükseltmeye yönlendirirsiniz.

  • İstemcileri Yönetim Resimlerinden Yükseltmek

    SOLIDWORKS Kurulum Yöneticisi, bir yönetim görüntüsünden kurulmuş istemci bilgisayarları otomatik olarak güncelleyebilir.

Ana başlık Birden Fazla Kurulumun Yönetimi
Servis Paketi Ürün Güncelleme Yönetimi
Bir Kurulumu Kaldırmak


Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor

SOLIDWORKS Kurulum Yöneticisi, bir yönetim resmini yükseltirken güncellenmiş kurulum dosyalarına ihtiyacınız olduğu zamanı otomatik olarak algılayabilir.

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz ekranında, Yönetim resmi'ni seçin.
  3. Seri Numarası ekranında, SOLIDWORKS seri numarasını girin.
    SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS Web sitesini lisanslı ürünleriniz ve kullanılabilir servis paketleri için denetler.
  4. Daha Yeni Bir Sürüm Var ekranı görüntülenirse şunu seçin: Evet, daha yeni sürümü indir ve kur: sürüm.
    SOLIDWORKS Kurulum Yöneticisi yeni sürümünü kurmak için yeni bir oturum başlatır.
  5. Eğer indirme klasöründe bir sorun varsa, İndirme Seçenekleri görüntülenebilir, bu durumda varsayılan dizini kabul edin veya yeni bir dizin adı girin.
    Dizinin mevcut olmadığını belirten bir mesaj görürseniz bunu oluşturmak için Evet'e tıklayın.
  6. İndirme Tamamlandı ekranında geçerli yükleyiciyi kapatmak ve yeni sürümün yükleyicisini başlatmak için Kapat'a tıklayın.
Ana başlık Yönetim Resimlerini Yeni Sürüme Yükseltmek
Bir Yönetim Resmini Yükseltmek
İstemcileri Yönetim Resimlerinden Yükseltmek


Bir Yönetim Resmini Yükseltmek

Bir yönetim resmini yükseltmek için SOLIDWORKS Kurulum Yöneticisi yeni bir resim dizini oluşturur. Sonra istemcileri yeni yönetim resmi dizinini kullanarak ürün sürümünü yükseltmeye yönlendirirsiniz.

Bu süreç, yönetim resmi için tüm güncellenmiş kurulum dosyalarını indirdiğinizi varsayar. Detaylar için bkz. Yönetim Resimlerine İlişkin Güncellenmiş Kurulum Dosyalarını İndirme.

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz ekranında, Yönetim resmi öğesini seçin.
    Yönetim resmi oluşturulması seçenekleri görünür.
    Seçenek | Tanımlama
    Yeni bir resmi, varsayılan ayarları kullanarak oluştur. | Varsayılan konfigürasyon ayarlarını kullanarak oluştur (yani, tesisinizde varolan bir yönetim resminin belirlenmiş ayarlarına göre değil).
    Varolan bir resimden ayar ve dosyaları kullanarak yeni bir resim oluşturun. | Resmi, varolan bir yönetim resmi için belirtilmiş olan konfigürasyon ayarlarını kullanarak oluştur. Varolan yönetim resminin kurulum dizinini belirtmek için Gözat öğesine tıklayın.
  3. Seri Numarası ekranında, seri numarasını kontrol edin.
  4. Özet (Resim Oluşturmaya Hazır) ekranında, yönetim resmi seçeneklerinin doğru olup olmadığını kontrol edin.
    Bireysel yönetim resmi ve kurulum seçenekleri hakkındaki detaylar için DEĞİŞTİR'e tıklayarak seçenek penceresine gidin ve sonra Yardım'a tıklayın.
  5. Yönetim resminin yeni bir versiyonunu oluşturmak için Şimdi Oluştur'a tıklayın.

Yönetim resminin bu yeni versiyonuna şimdi istemcileri yükseltebilirsiniz. Detaylar için bkz. İstemcileri Yönetim Resimlerinden Yükseltme.

Ana başlık Yönetim Resimlerini Yeni Sürüme Yükseltmek
Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor
İstemcileri Yönetim Resimlerinden Yükseltmek


İstemcileri Yönetim Resimlerinden Yükseltmek

SOLIDWORKS Kurulum Yöneticisi, bir yönetim görüntüsünden kurulmuş istemci bilgisayarları otomatik olarak güncelleyebilir.

Tipik olarak, yönetim resimleri bir sunucuda klasörlerin içinde organize edilir. İstemcilerin otomatik yükseltmesini desteklemek için yönetim resmi paylaşılan bir klasörde olmalı.

Yönetim resmini yükselttikten sonra, orijinal kurulum bir klasörde, yükseltilmiş kurulum ise bir başka klasörde bulunur. Yükseltilmiş kurulumu kullanmak için paylaşım seçeneğini orijinal yönetim resmi klasöründen kaldırıp yükseltilmiş yönetim resmi klasörüne ekleyin.

SOLIDWORKS, orijinal yönetim görüntüsünden kurulmuş bir istemci bilgisayarda başlatıldığında, yeni sürümü görür ve istemciyi yükseltir.
Ayrıca SOLIDWORKS bir güncelleme başlattığında bir yönetim görüntüsünden yüklenen diğer ürünler de otomatik olarak güncellenir.
Ana başlık Yönetim Resimlerini Yeni Sürüme Yükseltmek
Yönetim Resimleri için Güncellenmiş Kurulum Dosyaları İndiriliyor
Bir Yönetim Resmini Yükseltmek

Paylaşım Seçeneğini Orijinal Yönetim Resmi Klasöründen Kaldırmak

Paylaşılan bir klasörden erişilen bir yönetim resmini yükseltirken paylaşım seçeneğini orijinal klasörden kaldırmanız gerekir.

  1. Orijinal yönetim resmi dosyalarının olduğu klasöre gidin.
  2. Klasöre sağ tıklayın ve Özellikler'i seçin.
  3. Paylaşım sekmesinde, Bu klasörü paylaşma'yı seçip, Tamam'ı tıklayın.

Paylaşım seçeneğini, Paylaşım Seçeneğini Yükseltilmiş Yönetim Resmi Klasörüne Ekleme bölümünde açıklanan şekilde yükseltilmiş yönetim resmi klasörüne ekleyin.

Yükseltilmiş bir Yönetim Resmi Klasörüne Paylaşım Seçeneğini Eklemek

Yükseltilmiş bir Yönetim resmi klasörü oluşturup orijinal klasörün paylaşımını devre dışı bıraktığınızda, paylaşım seçeneğini yeni klasöre koyarak yönetim resmini yeniden etkinleştirmelisiniz.

  1. Yükseltilmiş yönetim resmi dosyalarının bulunduğu klasöre gidin.
  2. Klasöre sağ tıklayın ve Özellikler'i seçin.
  3. Paylaşım sekmesinde, şirket veya grubunuz için uygun olan paylaşım seçeneklerini seçin ve paylaşım adını orijinal yönetim resmi klasörü için kullanılana değiştirin.
Orijinal yönetim resmi paylaşım konumundan kurulmuş olan bilgisayarlar, SOLIDWORKS başlatılırken otomatik olarak yükseltilir.


Servis Paketi Ürün Güncelleme Yönetimi

Servis Paketi ürün güncellemeleri sisten güvenirliği, program uyumluluğu, güvenlik vs. için güncellemeler içerebilir.

Ürün güncellemelerini iki şekilde alabilirsiniz:
  • SOLIDWORKS Kurulum Yöneticisi'ni güncellemeleri denetlemek, indirmek ve kurmak için kullanarak.

    SOLIDWORKS Kurulum Yöneticisi'ni manuel olarak başlatabilir veya güncellemeleri düzenli olarak denetleyecek şekilde zamanlayabilirsiniz.

  • Servis paketlerini SOLIDWORKS destek web sitesinden manuel olarak indirerek.

    Servis paketleri, varolan yazılım versiyonuna yama gibi uygulanır. Örneğin SOLIDWORKS 2025 SP1.0, SOLIDWORKS 2025 SP0.0 için bir Service Pack sürümüdür. Bu Service Pack sürümlerini SOLIDWORKS 2025 Kurulum Yöneticisi'ni kullanarak kurabilir ancak SOLIDWORKS 2024 sürümündeki SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kuramazsınız.

    Servis paketlerini indirme ve kurma talimatları için güncellemekte olduğunuz SOLIDWORKS sürümünün kurulum belgelerine bakın.

İçindekiler

  • Bir Yönetim Resminde Servis Paketlerini Geri Almak

    Bir yönetim resmini önceki bir servis paketine geri alabilirsiniz. SOLIDWORKS yazılımını diskleri kullanarak kurduysanız servis paketlerini geri yüklemek için orijinal disklere ihtiyacınız olur. Yönetim resminin kaydedilmiş bir kopyası olmalı.

Ana başlık Birden Fazla Kurulumun Yönetimi
Yönetim Resimlerini Yeni Sürüme Yükseltmek
Bir Kurulumu Kaldırmak


Bir Yönetim Resminde Servis Paketlerini Geri Almak

Bir yönetim resmini önceki bir servis paketine geri alabilirsiniz. SOLIDWORKS yazılımını diskleri kullanarak kurduysanız servis paketlerini geri yüklemek için orijinal disklere ihtiyacınız olur. Yönetim resminin kaydedilmiş bir kopyası olmalı.

Yükseltilmiş olan yönetim resimleri geri alınamaz. SOLIDWORKS Kurulum Yöneticisi dışındaki bir yöntemle oluşturulmuş yönetim resimleri, önceki bir sürüme geri alınamaz. Bu yönetim resimlerinden kurulan istemciler kaldırılıp önceki sürümden oluşturulmuş bir yönetim resmi kullanılarak yeniden kurulmalıdır.
  1. Geçerli yönetim resmini içeren klasörü silin. Bunu yapmak için komut satırı penceresini açın ve girin:
    rmdir /s/q path_to_current_administrative_image
  2. Yedekleme kopyasını geçerli yönetim resmini sildiğiniz konuma taşıyın. Bunu yapmak için komut satırı penceresini açın ve girin:
    move path_to_backup_administrative_image path_to_current_administrative_image
    Bir yönetim resmi geri aldıktan sonra, istemci bilgisayarlar SOLIDWORKS yazılımını bir sonraki çalışmalarında otomatik olarak geri alır.
Ana başlık Servis Paketi Ürün Güncelleme Yönetimi


SOLIDWORKS PDM ve SOLIDWORKS Manage

SOLIDWORKS PDM; önceden SOLIDWORKS Enterprise PDM olarak bilinen istemci/sunucu mimarisine dayalı bir belge yönetimi ürünüdür. SOLIDWORKS PDM iki tip olarak mevcuttur:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

SOLIDWORKS PDM, dosya kasalarını yönetmek için bir Microsoft SQL Server veritabanı kullanır.

Bu tablo; her ürün tipi için veritabanı sistemleri, sunucu bileşenleri ve istemci seçeneklerini listeler.
 | PDM Standard | PDM Professional
Tasarım hedefi | Genellikle 20'den az eşzamanlı kullanıcısı olan küçük ve orta ölçekli ofis ağları. | Geniş ofis ağlar, çok sayıda eşzamanlı kullanıcı
Limitler | 1 soket veya 4 çekirdekten az, 1 GB RAM ve 10 GB veritabanı boyutu | SQL Standard sınırları: 4 soket veya 16 çekirdekten az, 128 GB RAM ve 524 PB veritabanı boyutu
Veritabanı Yönetim Sistemi | Microsoft SQL Server Express 2019 veya 2022'ye kadar olan sonraki sürümleri. | Microsoft SQL Server 2019 veya 2022'ye kadar olan sonraki sürümleri.
SolidNetWork License Manager gerektirir mi? | Evet | Evet
Arşiv Sunucusu ve Veritabanı Sunucusu içerir mi? | Evet | Evet
SOLIDWORKS PDM Web2 Sunucusunu ve WebAPI Sunucusunu içerir mi? | Hayır | Evet
İstemci tipleri | Yerel | Yerel, tarayıcı tabanlı
CAD Editor'lar için istemci eklentileri | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Microsoft Office Integration
Contributor'lar için istemci eklentileri | DraftSight | DraftSight, Microsoft Office Entegrasyonu
Viewer'lar için istemci eklentileri |  | Microsoft Office Entegrasyonu

SOLIDWORKS Manage Professional, SOLIDWORKS PDM Professional programına gelişmiş veri yönetimi araçları sağlar. Gelişmiş sürüm denetimi ve proje, işlem ve öğe yönetimi için özellikler sunar. Etkileşimli paneller ve raporlar, projeleri tamamlamak amacıyla öğeleri, etkinlikleri ve ilerleme durumlarını izlemenize yardımcı olur.

SOLIDWORKS Manage Professional, SOLIDWORKS PDM Professional'a benzer bir mimariye sahiptir. Öğe ve proje verilerini yönetmek için bir Microsoft SQL Server veritabanıyla, bir istemci-sunucu mimarisi kullanır. Hem büyük istemcileri hem de web tarayıcısı istemcilerini destekleyen veritabanı, dosya sunucusu ve web sunucusu fonksiyonları için üç hizmet vardır. Üç hizmet, aynı sunucuda veya ayrı sunucularda barındırılabilir. SOLIDWORKS Manage Professional Editor lisansı olan kullanıcılar, Manage verilerine doğrudan SOLIDWORKS içinden erişmek için bir SOLIDWORKS Manage Eklentisi kullanabilir.

SOLIDWORKS Manage Professional sunucusunu ve istemcisini kurmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

SOLIDWORKS Manage Professional'ı kurmayla ilgili talimatlar için bkz. SOLIDWORKS PDM/SOLIDWORKS Manage Kurulum Kılavuzu.

İçindekiler

  • PDM Sunucu Bileşenleri Listesi

  • PDM İstemcileri Arasındaki Farkı Anlama

    İstemci yazılımını kurmadan önce PDM ortamınıza bağlı olarak hangi istemcilerin gerektiğini belirlemeniz gerekir.

  • PDM Sunucusunu Kurmadan Önce

    PDM sunucu bileşenlerini kurmadan önce şu gereklilikleri unutmayın:

  • SOLIDWORKS Kurulum Yöneticisi ile bir PDM Sunucusu Kurma

    PDM Standard için PDM Sunucusu'nu kurduğunuzda, aynı makine üzerine arşiv sunucusu, veritabanı sunucusu ve PDM CAD Editor istemcisini kurabilirsiniz. İstemci kurulumunu tek başına çalıştırmanız gerekmez.

  • SOLIDWORKS Kurulum Yöneticisi ile bir PDM İstemcisi Kurma


PDM Sunucu Bileşenleri Listesi

Bu tabloda, SOLIDWORKS PDM Sunucusu'nun sunucu bileşenleri özetlenmektedir.

Sunucu | Fonksiyonlar | Kurulum
PDM Standard için Microsoft SQL Server Express | SOLIDWORKS PDM veri kasalarındaki verileri yönetir. | PDM Standard ile kurulabilir veya önceden lisanslanmış ve kurulmuş bir sürümü kullanabilir.
PDM Professional için Microsoft SQL Server | SOLIDWORKS PDM veri kasalarındaki verileri yönetir. | Gerekli. Önceden lisanslanmış ve kurulmuş bir sürümü de kullanabilirsiniz.
SolidNetWork License Manager İstemcisi | SOLIDWORKS PDM lisanslarını yönetir. | Yeni kasalar oluşturabilmeden önce kurulmalıdır. SOLIDWORKS Kurulum Yöneticisi kullanırken SOLIDWORKS PDM sunucusu bileşenleri ile kurulabilir.
Arşiv Sunucusu | İstemciler ve dosya kasası arşivi arasında dosyaların aktarımını ve kullanıcılar ile kimlik bilgilerini yönetir. | Gerekli. PDM Standard veya Professional ile kurun.
Veritabanı Sunucusu | Güncellemeler için PDM veritabanlarını yoklar, veri almayı yönetir ve kuralları dışarı verir, mesaj sistemini yönetir ve çoğaltma ve arşivlemeyi zamanlar. | Gerekli. PDM Standard veya Professional ile kurun.
Web2 Sunucusu | Tarayıcı tabanlı istemcilerle internet üzerinden dosya kasalarına erişim sağlar. | İsteğe bağlı. Yalnızca PDM Professional ile kurun.
Web API Sunucusu | EXALEAD OnePart kullanıcıları, bir Web API sunucusu kullanarak SOLIDWORKS PDM verilerini indeksleyebilir ve alabilir. | İsteğe bağlı. Yalnızca PDM Professional ile kurun.

Arşiv sunucuları, kurulu oldukları bilgisayarların sistem hesabında hizmet olarak çalıştırılır. Bir arşiv sunucusu, aynı bilgisayarda birden çok dosya kasası barındırabilir.

Bağımsız bir kurulumda, SQL Express veya SQL Server veritabanının yanı sıra arşiv sunucusu, veritabanı sunucusu, lisans sunucusu ve web API sunucusu da aynı makineye kurulabilir.

Dağıtılmış bir ortamda, sunucu bileşenleri farklı makinelerde bulunabilir. SOLIDWORKS PDM Professional, uzak konumlarda performansı artırmak için dosya kasası arşivlerinin çoğaltılmasını ve SQL sunucusu veritabanını da destekler. Daha fazla detay için SOLIDWORKS PDM Professional Replikasyon Kılavuzu'na bakın.

Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


PDM İstemcileri Arasındaki Farkı Anlama

İstemci yazılımını kurmadan önce PDM ortamınıza bağlı olarak hangi istemcilerin gerektiğini belirlemeniz gerekir.

Bu tabloda, SOLIDWORKS PDM Standard istemcileri özetlenmektedir:
Standard İstemci tipi | Tanım
CAD Editor | SOLIDWORKS, DWG/DXF formatı, Microsoft Word ve Microsoft Excel dosyaları ile çalışmayı destekler. Office eklentisinin işlediği tüm dosya formatları, SOLIDWORKS PDM Standard uygulamasında da Önizleme işlemi hariç aynı şekilde davranır.
Katkıda Bulunan | SOLIDWORKS, DWG/DXF formatı, Microsoft Word ve Microsoft Excel dosyaları ile çalışmayı destekler.
Görüntüleyen | Dosya kasalarına salt okunur erişime olanak sağlar. Kullanıcı, bir iş akışı üzerinden dosyaların geçişini yapabilir ama dosyalar ekleyemez veya onları değiştiremez (teslim alma, teslim etme, değerleri güncelleme).
Bu tabloda, SOLIDWORKS PDM Professional istemcileri özetlenmektedir:
Professional İstemci tipi | Tanım
CAD Editor & Web | SOLIDWORKS gibi CAD formatlarının gelişmiş yönetimi ve önizlemesini de içerecek şekilde tüm dosya tipleriyle birlikte çalışmayı destekler. CAD eklentileri, kullanıcıların, CAD uygulaması içinden SOLIDWORKS PDM Professional uygulamasına erişmesine olanak sağlar. Uzak kullanıcılar kasaları arayabilir ve Web2 istemcilerini kullanarak İnternet üzerinden temel işlevleri yerine getirebilir.
Contributor & Web | CAD dosyaları dahil tüm dosya tipleriyle çalışmayı destekler. Bununla birlikte, bu istemci tipinde CAD eklentileri desteklenmez. Uzak kullanıcılar kasaları arayabilir ve Web2 istemcilerini kullanarak İnternet üzerinden temel işlevleri yerine getirebilir.
Görüntüleyen | Dosya kasalarına salt okunur erişime olanak sağlar. Kullanıcı, bir iş akışı üzerinden dosyaların geçişini yapabilir; kullanıcı, dosyalar ekleyemez veya onları değiştiremez (teslim alma, teslim etme, değerleri güncelleme) ya da CAD eklentileri kullanamaz.
Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


PDM Sunucusunu Kurmadan Önce

PDM sunucu bileşenlerini kurmadan önce şu gereklilikleri unutmayın:

  • Sunucuları ve istemcileri kuracağınız makinelere ilişkin tam yönetim hakları edinin.
  • Veritabanı sunucusunun arşiv sunucusuna TCP bağlantı noktası 3030 üzerinden ve SQL Server'a 1433 numaralı TCP bağlantı noktası üzerinden erişimi olduğundan emin olun.
  • Mevcut bir SQL Server Express veya SQL Server veritabanını kullanacaksanız SQL Server veritabanının adını ve bir SQL Server yöneticisinin veya veritabanına ilişkin okuma/yazma erişime sahip veritabanı sahibinin hesap kimliğini ve şifresini edinin. tew kullanıcısını kullanamazsınız.
  • Sistem üzerinde bir PDM istemcisi zaten kurulmuşsa kaldırın. PDM Sunucusu ve PDM İstemcisi'ni aynı sistem üzerinde istiyorsanız her ikisini de SOLIDWORKS Kurulum Yöneticisi'ndeki Sunucu ürünleri sayfasından kurmalısınız.
Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


SOLIDWORKS Kurulum Yöneticisi ile bir PDM Sunucusu Kurma

PDM Standard için PDM Sunucusu'nu kurduğunuzda, aynı makine üzerine arşiv sunucusu, veritabanı sunucusu ve PDM CAD Editor istemcisini kurabilirsiniz. İstemci kurulumunu tek başına çalıştırmanız gerekmez.

PDM Professional için PDM Sunucusu kurulumu gerçekleştirirken, bu bileşenlerin yanı sıra Web2 sunucusunu ve Web API sunucusunu da dahil edebilirsiniz.

Bir PDM Sunucusu ve bileşenlerini kurmak için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında Sunucu bileşenlerini yükleyin'i seçin ve şuna tıklayın:
    • SOLIDWORKS PDM Sunucusu bileşenlerini bu bilgisayara kurun.
    • SolidNetWork License Manager'ı bu bilgisayara kurun.

      Bu bilgisayara veya başka bir bilgisayara SolidNetWork License Manager kurulmuşsa bu seçenek görüntülenmez.

  3. SolidNetWork License Manager Seçenekleri sayfası görüntülenirse bir seri numarası girin ve dizin için bir konum belirtin. Ardından, İleri düğmesine tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS PDM Sunucusu için Değiştir öğesine tıklayın.
  6. SOLIDWORKS PDM Sunucusu Seçenekleri sayfasında:
    1. Sunucu Ürünü Seçin için, SOLIDWORKS PDM Standard ya da Professional satırına tıklayın.
    2. Kurulum Konumu için, bir dosya yolu belirtmek üzere Gözat düğmesine tıklayın.
    3. Unsurları Seç kısmında:
      1. Bu bileşenleri aynı makine üzerine kurmak için Arşiv Sunucusu, Veritabanı Sunucusu ve İstemci öğesine tıklayın. Dağıtılmış bir ortamdaysanız başka bir makine üzerinde Kurulum Yöneticisi'ni çalıştırarak arşiv sunucusunu ve veritabanı sunucusunu kurabilirsiniz.
        • Makinede bir PDM istemcisi zaten kurulu ise kurulumu iptal etmeniz ve istemciyi kaldırmanız gerekir. Daha sonra, istemci ile birlikte PDM sunucusunu kurmak için SOLIDWORKS Kurulum Yöneticisini çalıştırabilirsiniz.
        • SOLIDWORKS PDM sunucu kurulumuyla birlikte sağlanan SOLIDWORKS PDM istemci bileşeni, hariç tutulamayacak Öğe Gezgini'ni içerir.
      2. PDM Professional kuruyorsanız Web2 sunucusu ve Web API Sunucusu seçeneklerine de tıklayabilirsiniz.
        Web API sunucusu kuruyorsanız HTTP bağlantı noktası numarası için 0 ile 65535 arasında bir değer belirleyebilirsiniz. Varsayılan değer 65453'tür.
    4. SQL Server'da, PDM Sunucusu (PDM Standard için SQL Server Express) ile gelen veritabanı araçlarının yeni bir örneğini kurabilir veya mevcut bir örneğin veritabanı adı, kullanıcı adı ve parolasını belirtebilirsiniz.
      SOLIDWORKS PDM Professional için SQL Server'ın tam sürümü kurulmalıdır.
    5. Özete Geri Dön'e tıklayın.
  7. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.

    SOLIDWORKS Kurulum Yöneticisi kurulumu tamamlandığında, Arşiv Sunucusu Konfigürasyonu Aracı başlar. Arşiv sunucusunu yapılandırmak için sihirbazdaki istemleri takip edin.

Arşiv sunucusu, veritabanı sunucusu, Web2 sunucusu ve SQL Server veritabanları kurmak, yapılandırmak ve sorunlarını gidermek için SOLIDWORKS PDM Kurulum Kılavuzu'ndaki ilgili konulara bakın.

İçindekiler

  • Bir SOLIDWORKS PDM Sunucusu Kurulumunu Değiştirme

Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


Bir SOLIDWORKS PDM Sunucusu Kurulumunu Değiştirme

Bir SOLIDWORKS PDM Sunucusu ve bileşenlerinin kurulumunu değiştirmek için Windows Denetim Masası'ndan Programlar ve Özellikler öğesini kullanın. SOLIDWORKS PDM Sunucusunu kurmak için SOLIDWORKS Kurulum Yöneticisi'ni (SLDIM) kullanmış olsanız bile bu araç ile kurulum işlemini değiştiremezsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi ile bir PDM Sunucusu Kurma


SOLIDWORKS Kurulum Yöneticisi ile bir PDM İstemcisi Kurma

SOLIDWORKS PDM İstemcisi ana sürümü, SOLIDWORKS PDM Server ana sürümüyle eşleşmelidir. SOLIDWORKS PDM İstemcisini kurduğunuzda veya yükselttiğinizde, sürümlerin eşleştiğinden emin olun.

Bir PDM İstemcisi kurmak için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında, Bu bilgisayara yükleyin'i seçin.
  3. Seri Numarası sayfasında, İleri düğmesine tıklayın.
    SOLIDWORKS PDM istemcileri için ayrı bir seri numarasına gerek yoktur.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasındaki Ürünler bölümü altında, Değiştir öğesine tıklayın.
  6. Ürün Seçimi sayfasında, Farklı paketler ya da ürünler seçin öğesine tıklayın.
  7. Gösterilecek paketleri seç iletişim kutusunda, SOLIDWORKS'ün bir sürümünü seçin. Sonra da Tamam düğmesine tıklayın.
  8. Ürün Seçimi sayfasında, SOLIDWORKS PDM İstemcisi seçeneğini belirleyin. Sonra da, PDM Önizleme işlevselliğini etkinleştirmek için eDrawings öğesini seçin. SOLIDWORKS PDM Professional kullanıyorsanız Öğe Gezgini aracını da seçebilirsiniz.
  9. Özet sayfasında, SOLIDWORKS PDM Seçenekleri'ni genişletin ve Değiştir öğesine tıklayın.
  10. SOLIDWORKS PDM İstemci Seçenekleri sayfasında, aşağıdakileri seçin ve Özete Geri Dön öğesine tıklayın:
    • PDM ürün tipi
    • PDM istemci tipi
    • Eklentiler
  11. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.
Yöneticiler, PDM istemcilerinin görüntülerini oluşturmak ve dağıtmak için Yönetim Görüntüsü Seçeneği Düzenleyici'yi de kullanabilir. Ayrıntılar için bkz. Yönetim Resimlerini Kullanmak.
Ana başlık SOLIDWORKS PDM ve SOLIDWORKS Manage


SOLIDWORKS Electrical

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS Electrical'ın tüm bileşenlerini bağımsız modda veya istemci/sunucu modunda kurmanıza olanak tanır.

SOLIDWORKS Electrical, birden fazla bileşen kullanır. Kurulum sırasında bu bileşenleri tercih ettiğiniz kurulum tipine göre seçmeniz gerekir.
  • SOLIDWORKS Electrical Schematic - Elektrik şemaları oluşturmaya ve şemaları yönetmeye yarayan bir 2B uygulama.
  • SOLIDWORKS Electrical 3D - 2B şematikleri 3B modellere entegre etmeye yönelik SOLIDWORKS eklentisi. SOLIDWORKS Electrical 3D, elektrikli cihazların düzenini yönetmenize ve tellere, kablolara ve kablo demetlerine tesisat eklemenize olanak tanır.
  • Veri - Veri, yazılımın gerektirdiği tüm verileri gruplandırır. Bu veriler, grafik verileri (ör. sembolleri ve başlık bloklarını temsil eden dosyalar) veya teknik verileri (ör. Üretici katalogları ve sembollerle ilişkili veriler) kapsar. Tüm kullanıcıların erişebilmesi için verileri paylaşabilirsiniz.
  • Collaborative Server - Elektrik teknik resimlerinin açılmasını ve güncellenmesini yönetmeye yönelik bir yardımcı araç.
  • SQL Server - SOLIDWORKS Electrical, Microsoft SQL Server veritabanı gerektirir. Kurulum sırasında yeni bir veritabanı oluşturmayı veya mevcut bir veritabanını kullanmayı seçebilirsiniz.

Kurulum Tipi

Tüm SOLIDWORKS Electrical bileşenlerini aynı makineye kurabilirsiniz. Bu, bağımsız bir kurulumdur. Proje teknik resimleri ve raporlar gibi tüm program verileri, iş istasyonunda saklanır.

SOLIDWORKS Electrical bileşenlerini istemci/sunucu uygulaması olarak da kurabilirsiniz. Verileri bir ağ sunucusunda depolamak istiyorsanız bu kurulum tipini kullanın. İstemci/sunucu kurulumu, aynı projede birden fazla kullanıcının çalışmasını sağlar. İstemci sistemlerinde sunucuya ağ erişimi ve proje, kitaplık ve sembol oluşturmak için okuma/yazma ayrıcalıkları bulunmalıdır.

Bilgi

Kurulum tipi (bağımsız veya istemci/sunucu) ne olursa olsun SOLIDWORKS Electrical'ı kurmak için Windows oturumunuzu tüm haklara sahip modda başlatmanız gerekir.

Bir makineye SOLIDWORKS Electrical yazılımının yalnızca bir sürümünü kurabilirsiniz. SOLIDWORKS'ü kuruyor ve yüklenecek ürünlerden biri olarak SOLIDWORKS Electrical'ı seçiyorsanız kurulum programı, SOLIDWORKS Electrical'ın eski sürümünü kaldırır.

SOLIDWORKS Kurulum Yöneticisi'ni başlattığınızda yönetici, iş istasyonunda veya sunucuda kurulu mevcut SOLIDWORKS Electrical sürümlerini otomatik olarak tespit eder.

Yeni bir sürümü kurmadan önce her zaman mevcut SOLIDWORKS Electrical ortamını yedekleyin. SOLIDWORKS Electrical Schematic yazılımından Dosya > Ortamı Arşivle öğesini seçin veya SOLIDWORKS Electrical 3D yazılımından SOLIDWORKS Electrical > Araçlar > Ortamı Arşivle öğesini seçin.

İçindekiler

  • SOLIDWORKS Electrical Kurulum Gereksinimleri

  • Bağımsız veya İstemci/Sunucu Kurulumu

    SOLIDWORKS Electrical'ı iki modda yükleyebilirsiniz. Bağımsız modda yazılım iş istasyonuna kurulur. İstemci/sunucu modunda kullanıcılar verileri paylaşır.

  • Collaborative Server'ı Yapılandırma

  • Microsoft SQL Server'ı Yapılandırma

  • Veri Konumunu Belirleme


SOLIDWORKS Electrical Kurulum Gereksinimleri

Geçerli sistem gereksinimlerine erişmek için bkz. Sistem Gereksinimleri.

Ana başlık SOLIDWORKS Electrical
Bağımsız veya İstemci/Sunucu Kurulumu
Collaborative Server'ı Yapılandırma
Microsoft SQL Server'ı Yapılandırma
Veri Konumunu Belirleme


Bağımsız veya İstemci/Sunucu Kurulumu

SOLIDWORKS Electrical'ı iki modda yükleyebilirsiniz. Bağımsız modda yazılım iş istasyonuna kurulur. İstemci/sunucu modunda kullanıcılar verileri paylaşır.

SOLIDWORKS Electrical'ın her zaman bir SQL Server örneğine bağlanması gerekir.

Ana başlık SOLIDWORKS Electrical
SOLIDWORKS Electrical Kurulum Gereksinimleri
Collaborative Server'ı Yapılandırma
Microsoft SQL Server'ı Yapılandırma
Veri Konumunu Belirleme

Bağımsız Kurulum

İlk kurulumda iş istasyonunun tüm bileşenlerini yüklemeniz GEREKİR.

  • SOLIDWORKS Electrical Schematic
  • SOLIDWORKS Electrical 3D
  • Collaborative Server
  • Uygulama Verisi
  1. Özet sekmesinde, Ürün Seçimi bölümündeki Değiştir öğesine tıklayın ve tüm SOLIDWORKS Electrical bileşenlerini seçin.
  2. Kurulum seçeneklerini değiştirmek istiyorsanız Özet sekmesinde Electrical Şartları bölümündeki Değiştir öğesine tıklayın. Yeni bir SQL Server örneği oluşturabilir veya mevcut bir örneği kullanabilirsiniz. Daha fazla detay için bu belgedeki Veriler ve Microsoft SQL Server ile ilgili bölümlere bakın. Aksi takdirde varsayılan seçenekleri değiştirmeyin.
  3. Devam etmek için Şimdi kur seçeneğine tıklayın.
İş istasyonunda SOLIDWORKS Electrical zaten kuruluysa SOLIDWORKS Kurulum Yöneticisi, programı otomatik olarak bulur ve programı güncellemenizi ister. Tüm bileşenleri, Electrical Şartları'nı değiştirmeden kurun.

İstemci/Sunucu Kurulumu

İstemci/sunucu kurulumu, verileri birden fazla kullanıcı arasında paylaşmanıza olanak tanır.

Sunucuda aşağıdaki bileşenleri yüklemelisiniz:
  • Collaborative Server
  • Uygulama Verisi
  • SQL Server
İstemcide aşağıdaki bileşenleri yüklemelisiniz:
  • SOLIDWORKS Electrical Schematic
  • SOLIDWORKS Electrical 3D
  1. Sunucuda, sunucu bileşenlerini yükleyin.
  2. SOLIDWORKS Kurulum Yöneticisine Hoş Geldiniz sekmesinde Sunucu bileşenlerini yükleyin öğesine tıklayın.
  3. SOLIDWORKS Electrical seçeneğini belirleyin.
  4. Özet sekmesinde kurulum seçeneklerini değiştirebilirsiniz. Daha fazla detay için bu belgedeki Veriler ve Microsoft SQL Server ile ilgili bölümlere bakın. Aksi takdirde varsayılan seçenekleri değiştirmeyin.
  5. Devam etmek için Şimdi kur seçeneğine tıklayın.
  6. İstemcilerde, uygulamaları yükleyin.
  7. SOLIDWORKS Kurulum Yöneticisine Hoş Geldiniz sekmesinde Bu bilgisayara yükleyin öğesine tıklayın.
  8. Özet sekmesinde, Ürün Seçimi bölümündeki Değiştir öğesine tıklayın ve Electrical Sunucusu seçeneğinin işaretini kaldırın.
  9. Özet sekmesinde, sunucuya bağlanmak için Electrical Şartları bölümündeki Değiştir öğesine tıklayın ve ayarları değiştirin.
  10. Devam etmek için Şimdi kur seçeneğine tıklayın.
İş istasyonunda veya sunucuda SOLIDWORKS Electrical zaten kuruluysa SOLIDWORKS Kurulum Yöneticisi, programı otomatik olarak bulur ve programı güncellemenizi ister. Yazılımı güncellemek için ilk kurulumdaki işlemi kullanın.


Collaborative Server'ı Yapılandırma

Collaborative Server, her zaman çalışır durumda olması ve güvenlik duvarları ve virüs tarayıcılar üzerinden istemciler ile sürekli, kesintisiz, çift yönlü iletişim kurabilmesi gereken bir Windows hizmetidir.

Collaborative Server'ı bireysel veya sunucu modunda yapılandırmak için şu parametreleri belirtin:
  • Makine adı (örneğin, YERELANABİLGİSAYAR veya Makinem) ya da makinenin IP adresi (örneğin, 127.0.0.1 veya 192.168.999.999).
  • Bağlantı noktası numarası (varsayılan olarak 26666).

Collaborative Server'ı, kurulum sırasında veya daha sonra Araçlar > Uygulama Ayarları komutunda yapılandırabilirsiniz.

Kesintisiz çift yönlü iletişim sağlamak için 26666 ila 26676 (eşzamanlı olarak 10 kullanıcı bağlı olduğunda) numaralı bağlantı noktalarının İş Birliği Sunucusunun yüklendiği sistemde kullanılabilir olduğundan emin olun. Kullanılabilir değilse sistem yöneticisinden, SOLIDWORKS Electrical için farklı bir bağlantı noktası bulmasını isteyin.

Ana başlık SOLIDWORKS Electrical
SOLIDWORKS Electrical Kurulum Gereksinimleri
Bağımsız veya İstemci/Sunucu Kurulumu
Microsoft SQL Server'ı Yapılandırma
Veri Konumunu Belirleme


Microsoft SQL Server'ı Yapılandırma

Tüm SOLIDWORKS Electrical kurulum tipleri için SQL Server veritabanının bir örneğinin bulunduğundan emin olun. Sistemde zaten kuruluysa mevcut bir SQL Server veritabanını kullanabilir ya da SOLIDWORKS Electrical kurulumunun bir parçası olarak yeni bir örnek kurabilirsiniz.

Yeni bir SQL Server örneği kurduğunuzda, SOLIDWORKS kurulumu Microsoft SQL Express 2022'nin ücretsiz bir sürümünü sağlar. Bu sürüm 1 CPU, 1 GB bellek ve 10 GB veri ile sınırlıdır. Bellek ve CPU sınırlamaları 10 eşzamanlı kullanıcı için yeterlidir.

SQL Express 2022'yi kurmanız halinde sunucu yazılımının ve donanımının Sistem Gereksinimleri'nde listelenen gereksinimleri karşıladığından emin olun.

Aynı sunucuda 10'dan fazla eşzamanlı kullanıcı varsa en iyi uygulama olarak SQL Server'ın tam sürümünü satın alıp kurmalısınız. SOLIDWORKS Electrical'ı mevcut bir SQL Server örneğiyle kurmak için tarif edilen iş akışını uygulayın.

SQL Express 2022 ile ilgili bilgi için Microsoft SQL Server belgelerine bakın.

Ana başlık SOLIDWORKS Electrical
SOLIDWORKS Electrical Kurulum Gereksinimleri
Bağımsız veya İstemci/Sunucu Kurulumu
Collaborative Server'ı Yapılandırma
Veri Konumunu Belirleme

SOLIDWORKS Electrical'da Verileri Yönetme

Birçok program, tüm program verilerini içeren tek bir veritabanı kullanır. SOLIDWORKS Electrical ile aynı yöntem izlenmez. SOLIDWORKS Electrical'daki her bir projeye benzersiz bir kimlik numarası atanır ve her projenin benzersiz kimlik numarasına göre tanımlanabilecek ilgili bir veritabanı bulunur. Örneğin, SOLIDWORKS Electrical Proje Yöneticisi'nde 112 kimlik numarasına sahip (ID#112) bir proje varsa ilişkili veritabanının adı "tew_project_data_112" olur.

Her proje için benzersiz bir veritabanının bulunmasının nedeni, işlem süresini önemli ölçüde azaltmasıdır. Ayrıca, kritik veritabanı arızalarında yalnızca bir proje etkilenir ve program bilgilerinin büyük bölümünün bütünlüğü korunur.

Ancak, bazı şirketler yeni veritabanlarının oluşturulmasını kısıtlayan ilkelere sahiptir. SOLIDWORKS Electrical'ı çalıştırmak için kullanıcıların yeni veritabanları oluşturmasına ilişkin kısıtlamaların olmaması gerekir. Konfigürasyon ayarlarının kullanıcıların yeni veritabanları oluşturmasını engellemediğinden emin olmak için sistem veya veritabanı yöneticisine danışın.

Yeni SQL Server Örnekleri

SQL Server'ın yeni bir örneğini yüklüyorsanız hem sunucu hem de tüm istemci sistemler üzerinde tam yönetici haklarına sahip olmanız gerekir. Proje, kitaplık, sembol ve diğer proje verilerini oluşturabilmeleri ve değiştirebilmeleri için istemcilerin veritabanına okuma/yazma ayrıcalıklarına sahip olduğundan da emin olmalısınız.

SQL Server'ın yeni bir örneğini yüklediğinizde varsayılan addan farklı bir ad seçin.

Varolan SQL Server Örnekleri

Yeni SOLIDWORKS Electrical veritabanları kurmak veya mevcut bir SQL Server örneğindeki SOLIDWORKS Electrical kurulumuna bağlanmak için SQL Server veritabanında tam yönetici haklarına sahip bir kullanıcı hesabınızın olması gerekir.

SOLIDWORKS Electrical'ın düzgün çalışması için SQL Server'ı karma modda kimlik doğrulaması için etkinleştirmelisiniz. Karma modda kimlik doğrulama, Windows veya SQL Server kimlik bilgilerinin kullanılmasına izin verir.

Varolan bir SQL Server veritabanına bağlanmak için Windows veya SQL Server kimlik doğrulaması kullanabilirsiniz. SQL Server'da tam yönetici haklarına sahip bir Windows veya SQL Server hesabının kullanıcı adı ve parola bilgilerini girin.

Yükleme için SQL Server'a bağlanırken ‘tew’ kullanıcısını kullanamazsınız. SQL Server için doğru kimlik bilgilerine sahip bir hesap almak üzere SQL Server yöneticinize veya sistem yöneticinize başvurun.

SOLIDWORKS Electrical Veritabanları

SOLIDWORKS Electrical'ı kurmanızın ardından kurulum programı, SQL Server örneğinde aşağıdaki veritabanlarını oluşturur.

  • TEW_APP_DATA
  • TEW_APP_MACRO
  • TEW_APP_PROJECT
  • TEW_CATALOG
  • TEW_CLASSIFICATION


Veri Konumunu Belirleme

Veri konumu için parçalar, şablonlar ve 2B ve 3B semboller gibi program verilerinin saklanacağı bir dizin seçin. Bu konum özel bir dizin olmalıdır. Kök dizini veya SOLIDWORKS verilerinin saklanması için kullanılan dizin olamaz.

Varsayılan dizin C:\ProgramData\SOLIDWORKS Electrical dizinidir.

İstemci/sunucu kurulumunda Veri dizinini paylaşmanız gerekir.

Kurulum programı, tüm yeni verileri depolamak için varsayılan dizinde Update isimli yeni bir klasör oluşturur.

SOLIDWORKS Electrical'ı ilk kez başlattığınızda program, Update klasöründe depolanan verileri mevcut verilerle otomatik olarak birleştirir. Veri Güncellemesi sihirbazında, uygulamaya ve SQL Server veritabanına eklenecek verileri seçebilirsiniz.

Ana başlık SOLIDWORKS Electrical
SOLIDWORKS Electrical Kurulum Gereksinimleri
Bağımsız veya İstemci/Sunucu Kurulumu
Collaborative Server'ı Yapılandırma
Microsoft SQL Server'ı Yapılandırma


SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost

SOLIDWORKS® Visualize, gelişmiş işleme özelliklerini görsel tasarım odaklı unsurlar ve iş akışlarıyla birleştiren, böylece 3B CAD modellerinin son derece gerçekçi görüntülerini oluşturabilmenize imkan tanıyan bağımsız bir araç paketi sağlar.

SOLIDWORKS Visualize ürünleri iki paket olarak kullanıma sunulmuştur:
  • Standart
  • Profesyonel

Aboneliği etkin durumdaki her bir SOLIDWORKS Professional ve Premium lisansı, ücretsiz bir SOLIDWORKS Visualize Standard lisansı barındırır. Bağımsız etkinleştirme kullanan SOLIDWORKS müşterileri için ek bir seri numarasına ihtiyacınız vardır. SOLIDWORKS Visualize seri numaranızı bilmiyorsanız SOLIDWORKS yöneticinize veya tedarikçinize danışın.

SOLIDWORKS Visualize, yüzen ve çevrimdışı etkinleştirme gibi SolidNetWork Licensing (SNL) lisans türlerini de destekler.

SOLIDWORKS Kurulum Yöneticisi'ni (SLDIM) kullanarak SOLIDWORKS Visualize'ı bireysel (Bu bilgisayara yükleyin) kurulumun bir parçası olarak yüklersiniz. Bağımsız uygulama olarak yüklenebilmesi, modelleme ve işleme için ayrı bilgisayarlar kullanmak istiyorsanız avantaj sağlar. Bir SOLIDWORKS lisansını kullanmaz.

SOLIDWORKS Visualize Boost, işlemeyi SOLIDWORKS Visualize Professional çalıştıran bir bilgisayardan ağdaki bir veya daha fazla bilgisayara dağıtmanıza olanak tanıyan bir hizmettir. İşlenen görüntü oluşturulurken bilgisayarınızda diğer görevleri yapabilirsiniz ve işlenmiş nihai görüntüler daha kısa sürede elde edilir. Ayrıca Visualize Boost'u, SOLIDWORKS Kurulum Yöneticisi'nde bireysel (Bu bilgisayara yükleyin) kurulumun bir parçası olarak kurabilirsiniz.

Aboneliği etkin durumdaki her bir SOLIDWORKS Visualize Professional lisansı, ücretsiz bir SOLIDWORKS Visualize Boost lisansı barındırır.
Visualize Boost, yalnızca Visualize Professional'a yönelik bir ürün eklentisidir. Visualize Boost, Visualize Standard ile çalışmaz.

İçindekiler

  • SOLIDWORKS Visualize için Sistem Gereksinimleri

  • SOLIDWORKS Visualize'ı SOLIDWORKS Kurulum Yöneticisi ile kurma

  • Visualize Boost'u SOLIDWORKS Kurulum Yöneticisi Kullanarak Yükleme


SOLIDWORKS Visualize için Sistem Gereksinimleri

SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost'un optimum performansı ve kurulumu için kurulumdan önce aşağıdaki yönergeleri izleyin:
  • SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost'u kurmadan önce her ürün için ayrı bir seri numaranız olduğundan emin olun.
  • SOLIDWORKS Visualize veya SOLIDWORKS Visualize Boost'u çalıştıran her bilgisayarın Sistem Gereksinimleri'nde belirtilen gereksinimleri karşıladığından emin olun.
  • SOLIDWORKS Visualize Boost uygulamasını, aynı ağ içindeki özel işleme bilgisayarlarına kurun. Bu bilgisayarlar, işleme görevlerini dağıtmak için SOLIDWORKS Visualize Professional'ı çalıştıran bilgisayarlardan farklı olmalıdır.
  • Geçerli bir GPU bulunamazsa hem SOLIDWORKS Visualize hem de SOLIDWORKS Visualize Boost, varsayılan olarak merkezi işlem birimini (CPU) kullanır. Belirli grafik kartları ve sürücüler hakkında daha fazla bilgi için SOLIDWORKS Donanım Sertifikasyonu konusuna bakın.

3DS Stellar Physically Correct Kullanırken GPU Desteği İçin

Stellar Hassas İşleme Modu:
  • En azından Maxwell mikromimarisine dayalı NVIDIA grafik kartı
  • CUDA 12.2 desteğine sahip 538.78 sürücü sürümü önerilir.
  • En az 4 GB video belleği
Stellar Hızlı İşleme Modu:
  • En az Turing mikromimarisine dayalı NVIDIA grafik kartı (RT Cores ile)
  • Hassas mod ile aynı sürücü sürümü ve bellek gereksinimini kullanır

AMD ProRender Kullanırken GPU Desteği İçin

AMD ProRender Hızlı ve Hassas İşleme Modları:
  • Vulkan standardını destekleyen bir GPU ve sürücü
  • 1.2 veya üzeri OpenCL için destek
Ana başlık SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost


SOLIDWORKS Visualize'ı SOLIDWORKS Kurulum Yöneticisi ile kurma

SOLIDWORKS Visualize'ı yüklemek için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında, Bu bilgisayara yükleyin'i seçin.
  3. Aşağıdakileri yapın:
    1. Seri Numarası sayfasında, Görselleştirme öğesini genişletin.
    2. SOLIDWORKS Visualize'ı seçin ve seri numarasını yazın.
    3. İleri'ye tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.
Ürününüzü etkinleştirmek için Ürün Etkinleştirme sihirbazındaki talimatları izleyin.

Etkinleştirdikten sonra, masaüstündeki SOLIDWORKS Visualize kısayol simgesine çift tıklayarak uygulamayı başlatın veya Windows Başlat menüsünden SOLIDWORKS sürüm > SOLIDWORKS Visualize sürüm öğesine tıklayın.

İçindekiler

  • Yükleme Sonrası Görevler

Ana başlık SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost


Yükleme Sonrası Görevler

Yükleme sonrasında, SOLIDWORKS Visualize'ı yapılandırmak için gerçekleştireceğiniz birkaç görev vardır.

Daha fazla bilgi için SOLIDWORKS Visualize Yardım içeriğindeki SOLIDWORKS Visualize'a Başlarken bölümüne bakın.

İçindekiler

  • İçerik Klasörü Oluşturma

  • Yardım, Öğreticiler, Sistem Bilgisi ve Lisanslama içeriklerine erişim

Ana başlık SOLIDWORKS Visualize'ı SOLIDWORKS Kurulum Yöneticisi ile kurma


İçerik Klasörü Oluşturma

SOLIDWORKS Visualize, yazılımı ilk kez çalıştırdığınızda İçerik klasörünün oluşturulması için bir konum vermenizi ister.

İçerik klasörü, projeleriniz için varlıkları depolayabileceğiniz aşağıdaki alt klasörleri içerir:
Alt Klasörler | İçindekiler
Kameralar | Kaydettiğiniz kameralar ve varsayılan kameralar
Ortamlar | Yüksek dinamik aralık (HDR) görüntüleri
Paletler | Arka levha resimleri
Resimler | İşlemeler ve anlık görüntüler
Görünümler | Görünüm kütüphanenizdeki malzemeler Palet'e bir görünüm eklediğinizde içindekiler güncellenir.
Modeller | Model dosyaları SOLIDWORKS Visualize, bir modelde Dosya > İçe Aktar seçeneklerini kullandığınızda öncelikle varsayılan olarak bu klasörü arar.
Levhalar | Arka levhalarda kullanılacak standart 2B resimler
Projeler | .SVPJ formatında yerel proje dosyaları
Kaplamalar | Görünümlerde kullanılacak 2B kaplamalar
Ana başlık Yükleme Sonrası Görevler


Yardım, Öğreticiler, Sistem Bilgisi ve Lisanslama içeriklerine erişim

Yardım menüsü; yazılımı güncellemek ve sistem sorunlarını gidermek için belge ve seçenekler sağlar.

Visualize Yardım | SOLIDWORKS Visualize çevrimiçi yardımını açar.
Visualize Öğreticileri | MySolidWorks platformunu açar ve SOLIDWORKS Visualize öğreticilerine erişmenize izin verir.
Sürüm Notları | Geçerli sürümün çevrimiçi Sürüm Notları'nı gösterir.
What's New | SOLIDWORKS ürünlerinin yeni işlevlerini gösterir.
Sistem Bilgisi | PC donanımınızla SOLIDWORKS Visualize yazılımının sistem kontrolünü yapar ve gerektiğinde yükseltme önerir.
Güncellemeleri Denetle | En son SOLIDWORKS Visualize güncellemesi için sunucuyu kontrol eder.
Lisansı Etkinleştir | (Düğüm kilitli lisanslar) Ürününüzü etkinleştirmek için SOLIDWORKS Ürün Aktivasyonu sihirbazını kullanır.
Lisansı Devre Dışı Bırak | (Düğüm kilitli lisanslar) Ürününüzü devre dışı bırakmak için SOLIDWORKS Ürün Aktivasyonu sihirbazını kullanır.
SolidNetWork License Manager | Ürününüzü devre dışı bırakmak için SOLIDWORKS Ürün Aktivasyonu sihirbazını kullanır.
Visualize Hakkında | SOLIDWORKS Visualize kopyanızın sürüm numarasını ve lisans bilgilerini gösterir.
Ana başlık Yükleme Sonrası Görevler


Visualize Boost'u SOLIDWORKS Kurulum Yöneticisi Kullanarak Yükleme

Visualize Boost'u SOLIDWORKS Kurulum Yöneticisi'ni kullanarak yükleyin. Ayrı bir seri numarası gerektirir.

Visualize Boost'u, SOLIDWORKS Visualize Professional'ı çalıştıran makinelerden farklı makinelere kurmanız gerekir. Birden fazla grafik işleme birimine (GPU) sahip bilgisayarlara Visualize Boost'un kurulmasıyla işleme performansını en üst düzeye çıkarabilirsiniz.

SOLIDWORKS Visualize Boost'u yüklemek için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni başlatın.
  2. Hoş Geldiniz sayfasında, Bu bilgisayara yükleyin'i seçin.
  3. Aşağıdakileri yapın:
    1. Seri Numarası sayfasında, Görselleştirme öğesini genişletin.
    2. SOLIDWORKS Visualize Boost'u seçin ve seri numarasını yazın.
    3. İleri'ye tıklayın.
  4. Sistem uyarılarına ilişkin talimatları uygulayın ve İleri düğmesine tıklayın.
  5. Özet sayfasında, SOLIDWORKS Lisans Sözleşmesi'nin şartlarını kabul edin ve Şimdi Kur öğesine tıklayın.
Ürününüzü etkinleştirmek için Ürün Etkinleştirme sihirbazındaki talimatları izleyin.

Etkinleştirdikten sonra SOLIDWORKS Visualize Boost masaüstü kısayoluna [image] çift tıklayarak uygulamayı açın.

İçindekiler

  • Visualize Boost'u Yapılandırma

    Birincil Visualize Boost makinesini Koordinatör olarak ve işleme kümesindeki ek makineleri Düğümler olarak yapılandırabilirsiniz.

Ana başlık SOLIDWORKS Visualize ve SOLIDWORKS Visualize Boost


Visualize Boost'u Yapılandırma

Birincil Visualize Boost makinesini Koordinatör olarak ve işleme kümesindeki ek makineleri Düğümler olarak yapılandırabilirsiniz.

Visualize Boost, görüntüleri tek bir makinede veya makine kümesinde işlemenize olanak tanır. Kurulum basit ve sezgiseldir. Birincil bilgisayar olan Koordinatör, kümeyi yönetir ve işleme işlerini SOLIDWORKS Visualize'dan dağıtır. Düğüm adı verilen ek makineler, bir ağ üzerinde bu görevlerde yardımcı olmak üzere Koordinatöre bağlanır. Bir işleme çiftliğinde, kümedeki her makine sürekli olarak Visualize Boost'un bir örneğini çalıştırır.

Visualize Boost'u yapılandırmak için:

  1. SOLIDWORKS Visualize Boost'u açın:
    • Visualize Boost masaüstü kısayoluna [image] çift tıklayın.
    • Windows Başlat menüsünde, SOLIDWORKS <sürüm> > SOLIDWORKS Visualize Boost <sürüm> öğesine tıklayın.
    Etkinleştirmeden sonra Visualize Boost penceresi lisanslı makinenin adını ve IP adresini tanımlar ve gösterir.
  2. Visualize Boost'ta Dosya > Ayarlar öğesine tıklayın.
  3. Ayarlar iletişim kutusunda:
    1. Koordinatör olarak bir makine seçin. Diğer tüm Düğümler'i yapılandırırken Koordinatör'ü işaretlemeyin.
    2. Boost Bağlantı Noktası için 8001 ve DStellar Bağlantı Noktası için 8002 varsayılan değerlerini kabul edin.
      Ağ gereksinimlerini karşılamak için bu bağlantı noktalarını güncelleyebilirsiniz. Düğüm iletişimleri için güvenlik duvarı istisnaları eklediğinizden emin olun. Sorularınız için ağ yöneticinize başvurun.
  4. İsteğe bağlı: Ek parametreler şunları içerir:
    Seçenek | Tanımlama
    Dil | Makine otomatik olarak işletim sisteminin dilini kullanır.
    Tema | Tema için Açık veya Koyu arka plan arasından seçim yapın. Bu ayar, Visualize Boost ile aynı makineye kurulu olması durumunda SOLIDWORKS Visualize'ı etkiler.
    Bildirimler Etkinleştirildi | Windows bildirim alanında DStellar.Boost'tan gelen mesajları gösterir.
    Dışa Aktar | Visualize Boost konfigürasyon ayarlarını bir .json dosyasına kaydeder.
    İçe Aktar | Mevcut ayarları bir .json dosyasında Visualize Boost örneğine yükler.
  5. Uygula'ya tıklayın.
Kurulumu tamamlamak için Visualize Boost ile Çalışma talimatlarına bakın.
Ana başlık Visualize Boost'u SOLIDWORKS Kurulum Yöneticisi Kullanarak Yükleme


Lisans Yönetimi

Kurulumdan sonra, SOLIDWORKS lisanslarını bireysel bilgisayarları etkinleştirerek (makine etkinleştirme) veya bir sunucuya yüzen ağ lisansları kurup etkinleştirerek (SolidNetWork Lisanslama) etkinleştirebilirsiniz.

Tipik olarak bireysel bilgisayarlardaki kurulumlar lisans etkinleştirmesini kullanırlar, fakat yazılımı bireysel olarak kurup lisansları SolidNetWork License Manager ile kontrol edebilirsiniz. Aynı şekilde, büyük alanlar tipik olarak yüzen ağ lisansları kullanırlarken, kurulumları bir yönetim resminden dağıtıp sonra seri numaralarını bireysel bilgisayarlardan etkinleştirebilirsiniz.

İçindekiler

  • Bireysel Lisansların Yönetimi

    Makine etkinleştirmesini kullanmak için bireysel bir lisans belirtebilirsiniz.

  • SolidNetWork License Manager'ı kullanarak Lisans Yönetimi

    SolidNetWork License Manager birden çok lisans istemcisini, lisansları ağ üzerinden dağıtarak destekler. Bu, yüzer lisanslar kullanarak kullanıcı sayısının lisans sayısını geçebilmesine imkan verir.


Bireysel Lisansların Yönetimi

Makine etkinleştirmesini kullanmak için bireysel bir lisans belirtebilirsiniz.

Genellikle bireysel lisansların yönetimi, lisansların doğrudan SOLIDWORKS yazılımından etkinleştirilmesi ve devre dışı bırakılmasından oluşur.

Etkinleştirme, SOLIDWORKS bağımsız (SolidNetWork lisansı olmayan) lisanslar için bir ürün lisanslama ve kayıt sürecidir. Genellikle ürün lisansınız etkinleştirilmemişse SOLIDWORKS, ürünü başlattığınızda lisansınızı etkinleştirmeye çalışır.

SOLIDWORKS 2022'den itibaren, kalıcı bir SOLIDWORKS lisansı satın aldıysanız lisansı yılda bir kez yeniden etkinleştirmeniz gerekir. Kalıcı lisansların süresi asla dolmaz ancak bu lisansları yeniden etkinleştirmeniz gerekir. SOLIDWORKS, gerekli yeniden etkinleştirme tarihinden önce kalıcı lisansı yeniden etkinleştirmenizi ister.

SOLIDWORKS'te [image] > Lisanslar > Devre Dışı Bırak öğesine tıklayarak lisansları tek tek devre dışı bırakabilirsiniz.

Ana başlık Lisans Yönetimi
SolidNetWork License Manager'ı kullanarak Lisans Yönetimi

Bir Lisansın Etkinleştirilmesi

SOLIDWORKS ürünlerini bireysel bir bilgisayarda çalıştırmadan önce lisansı o bilgisayar için etkinleştirmelisiniz.

Aktivasyon için internet veya e-posta erişiminizin olması gerekir. Aktivasyondan sonra ürünleri kullanmak için çevrimiçi olmanıza gerek yoktur. Bu ürünü kullandığınız bilgisayarda e-posta erişiminiz yoksa aktivasyon dosyasını kaydedip başka bir bilgisayardan gönderebilirsiniz.

Bu süreç:
  • SOLIDWORKS ürün yelpazesindeki tüm yazılım lisanslarını etkinleştirir.
  • Lisans haklarını bir bilgisayardan bir diğerine taşımanıza olanak verir.
  • Hemen (önerilen) veya kurulumdan sonra 30 gün içinde gerçekleştirilebilir.
  • Donanım kilidi gereksinimini ortadan kaldırır. Fakat, SOLIDWORKS ürünlerinin etkinleştirme gerektirmeyen daha eski sürümlerini kullanıyorsanız donanım kilidini tutmaya devam etmelisiniz.

Birden fazla seri numarasını yönetmeleri gereken sistem yöneticileri için Yönetim Resmi Seçenek Düzenleyicisi kullanılabilir. Ayrıntılar için bkz. Yönetim Resmi Seçenek Düzenleyicisi.

Bir lisansı etkinleştirmek için:

  1. SOLIDWORKS'ü başlatın.
  2. SOLIDWORKS Ürün Etkinleştirmeyi şu yöntemlerden biri ile başlatın:
    • Bu bilgisayar için lisansı henüz etkinleştirmediyseniz SOLIDWORKS Ürün Aktivasyonu penceresi, SOLIDWORKS yazılımını başlattığınızda otomatik olarak açılır.
    • SOLIDWORKS Ürün Etkinleştirme penceresi otomatik olarak açılmazsa aktivasyon işlemini başlatmak için [image] > Lisanslar > Etkinleştir öğesine tıklayın.
  3. Ürün listesine tıklayarak lisansını etkinleştirmek istediğiniz ürünü seçin.
  4. İnternet üzerinden otomatik yada email ile manüel etkinleştirmeyi belirtin.
  5. Email iletişim bilgisi sağlayın.
  6. İleri'ye tıklayın.
    • Internet: Etkinleştirme otomatik olarak gerçekleşir.
    • E-posta: İstek dosyası oluşturmak için Kaydet'e tıklayın ve ardından dosyayı activation@solidworks.com adresine gönderin. Yanıt dosyasını içeren e-postayı aldığınızda, dosyayı e-postadan çıkarıp yüklemek için Aç'a tıklayın.
      Gerekirse aktivasyon prosedüründen çıkıp yanıt dosyasını açmak için prosedürü yeniden yürütebilirsiniz.
  7. Bitir öğesine tıklayın.
Yönetim Resmi Seçenek Düzenleyicisi

Lisansı Yeniden Etkinleştirme

SOLIDWORKS 2022 veya sonraki sürüm ürünler için kalıcı ticari veya eğitim lisanslarınız varsa bu lisansları yılda bir kez yeniden etkinleştirmeniz gerekir. SOLIDWORKS Ürün Etkinleştirme, gerekli yeniden etkinleştirme tarihinden önce bu işlemi gerçekleştirmenizi ister.

Lisansı yeniden etkinleştirmek için:

  1. SOLIDWORKS'ü başlatın.
    SOLIDWORKS Ürün Etkinleştirme, ürünü yeniden etkinleştirmenizi ister. Her bir SOLIDWORKS ürün lisansı için aşağıdakileri görüntüler:
    • Geçerli Etkinleştirme Bitiş Tarihi
    • İşlem Gerekiyor ifadesi, ürünü kullanmaya devam etmek için kalıcı lisansın yeniden etkinleştirilmesi veya süreli lisansın ya da deneme lisansının yenilenerek yeniden etkinleştirilmesi gibi bir işlemin yerine getirilmesinin gerektiğini belirtir.
  2. Ürün Etkinleştirme sihirbazını başlatmak için Şimdi Yeniden Etkinleştir öğesine tıklayın.

    Lisansı hemen yeniden etkinleştirmek istemiyorsanız Daha Sonra Hatırlat öğesine tıklayın. Örneğin, SOLIDWORKS'te Ürün Etkinleştirme Sihirbazı'nı başlatmak için [image] > Lisanslar > Etkinleştir öğesine tıklayın. Bkz. Bir Lisansın Etkinleştirilmesi.

Lisans Taşıma

SolidNetwork lisansını yeni veya yükseltilmiş bir bilgisayara taşımak için öncelikle bu lisansı Dassault Systèmes SOLIDWORKS Corporation sistemi lisans anahtarı sunucusunda devre dışı bırakın. Ardından diğer bilgisayarda yeniden etkinleştirin.

Lisansı Dassault Systèmes SOLIDWORKS Corporation sisteminde devre dışı bırakamasanız bile (ör. sabit disk sürücüsü arızası nedeniyle) birçok durumda yeniden etkinleştirme işlemi başarılı olur. Yeniden etkinleştirme başarılı olmazsa Katma Değerli Tedarikçinize başvurun.

Bir lisansı taşımak için:

  1. SOLIDWORKS'te [image] > Lisanslar > Etkinliğini Kaldır öğesine tıklayın ve talimatları uygulayın.
  2. Yeniden etkinleştirmek için yeni veya yükseltilmiş bilgisayara gidin ve ilk etkinleştirme sırasında yaptığınız gibi lisansı etkinleştirin. Detaylar için bkz. Lisans Etkinleştirme.


SolidNetWork License Manager'ı kullanarak Lisans Yönetimi

SolidNetWork License Manager birden çok lisans istemcisini, lisansları ağ üzerinden dağıtarak destekler. Bu, yüzer lisanslar kullanarak kullanıcı sayısının lisans sayısını geçebilmesine imkan verir.

Bu resim tipik bir SolidNetWork lisanslama kurulumunu gösterir:

Bu resimde aşağıdakiler gösterilmektedir:
  • SolidNetWork License Manager yazılımı yalnızca lisans yöneticisi bilgisayarında kurulur ve etkinleştirilir.
  • Lisans istemci bilgisayarlarında SolidNetWork'e özel ek bir yazılım kurulmaz.

    Kurulum sırasında bir SolidNetWork License seri numarası belirtirseniz SOLIDWORKS Kurulum Yöneticisi, ilgili bilgisayarı SolidNetWork lisans istemcisi olarak tanımlar. İstemciyi lisans yöneticisine bağlamak için SOLIDWORKS Kurulum Yöneticisi size SolidNetWork License Manager bilgisayarının adını ve bağlantı noktası numarasını sorar.

  • Lisans yöneticisi ve tüm lisans istemcileri TCP/IP (İletim Denetim Protokolü/İnternet Protokolü) bağlantısına sahip olmalıdır.

İçindekiler

  • SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler

    SOLIDWORKS istemci yazılımını herhangi bir bilgisayara kurmadan önce SolidNetWork License Manager Server'ı en az bir bilgisayara kurmak için SOLIDWORKS Kurulum Yöneticisi kullanılır. Ardından kalıcı ve süreli lisanslar için seri numaraları eklemek ve etkinleştirmek amacıyla Ürün Etkinleştirme Sihirbazı'nı kullanabilirsiniz.

  • SolidNetWork License Manager'ı Başlatmak

    SolidNetWork License Manager'ı Windows Başlat menüsünden başlatabilirsiniz.

  • SolidNetWork License Manager'ı Yükseltmek

    SOLIDWORKS'ün ana sürümleri için lisans yöneticisinin yükseltilmesi, eski lisans yöneticisini kaldırıp yenisini kurarak SolidNetWork License'ı yeniden etkinleştirme işlemini kapsar.

  • SolidNetWork Lisansını Taşıma

    SolidNetWork Lisansını, yeni veya yükseltilmiş bir bilgisayara taşımak için öncelikle lisansı, Dassault Systèmes SOLIDWORKS Corporation lisans anahtarı sunucusunda devre dışı bırakın, ardından diğer bilgisayarda yeniden etkinleştirin.

  • SolidNetWork Lisans Dosyalarını Silme

    Yeni lisanslara yüklemeden önce süresi dolmuş SolidNetWork License dosyalarını silebilirsiniz.

  • SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme

    Yazılımı uzak bir konumdan kullanabilmek için bir SolidNetWork lisansı ödünç alabilirsiniz. Kullanılabilir lisanslar havuzundan çıkarıldığı için, ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

  • SOLIDWORKS Sürümlerine Erişimi Yönetme

    Kullanıcıların bir SolidNetWork ortamında SOLIDWORKS'ün belirli sürümlerini kullanmalarını kısıtlayabilirsiniz. Bu özellik, farklı kişi, proje ve iş birimleri tarafından kullanılan SOLIDWORKS sürümlerini yönetmenize olanak sağlar.

  • Lisans Eylemsizlik Zamanını Gözlemlemek

    SOLIDWORKS boşta kaldığı zamanı SolidNetWork License Manager ile kaydedebilir; böylece belirli bir süre kullanılmayan lisanslar otomatik olarak serbest lisans havuzuna iade edilebilir.

  • Geçici Lisans Kullanma

    SolidNetWork License mevcut olmadığında geçici "herhangi" lisansını kullanabilirsiniz.

  • SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak

    SolidNetWork License Manager'ı SOLIDWORKS ana eklentilerinin lisanslarını dağıtmak için kullanabilirsiniz.

  • Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme

    SolidNetWork License kullanıcıları, SOLIDWORKS Simulation eklerken lisans havuzlarındaki hangi SOLIDWORKS® Simulation lisanslarını kullanacaklarını kontrol edebilir. Ayrıca, daha gelişmiş etütler için daha yüksek bir lisans tipine ihtiyaç duymaları durumunda, eklentiyi kaldırmadan SOLIDWORKS Simulation lisansını yükseltebilirler.

  • Flow Simulation Modüllerini Yükleme

    SolidNetWork License müşterisi olarak, Flow Simulation için HVAC ve Elektronik Soğutma eklenti modüllerinin yüklenme biçimini iki yöntemle kontrol edebilirsiniz.

  • SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı

    SOLIDWORKS Simulation, Plastics veya Flow Simulation etütlerini çalıştırdığınızda ağ lisansları etkin kalır ve zaman aşımına uğramaz. SOLIDWORKS, etkinlik olarak kabul edilen hesaplama işlemi sırasında lisansları tutar.

  • Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak

    Ağ üzerindeki bir bilgisayarı hem SolidNetWork lisanslamasını dağıtan bir lisans yöneticisi hem de kullanıcıların SOLIDWORKS yazılımını kurabilecekleri bir yönetim resmi konumu görevi görecek şekilde yapılandırabilirsiniz.

  • SolidNetWork License Manager'ı Kaldırmak

    SolidNetWork License Manager'ı yükseltirken eski lisans yöneticisini kaldırıp yeni sürümü ondan sonra kurmalısınız.

  • FlexNet Publisher Lisans Yönetimi

    SolidNetWork Lisanslaması FlexNet Publisher® lisans yönetimine dayanır.

Ana başlık Lisans Yönetimi
Bireysel Lisansların Yönetimi


SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler

SOLIDWORKS istemci yazılımını herhangi bir bilgisayara kurmadan önce SolidNetWork License Manager Server'ı en az bir bilgisayara kurmak için SOLIDWORKS Kurulum Yöneticisi kullanılır. Ardından kalıcı ve süreli lisanslar için seri numaraları eklemek ve etkinleştirmek amacıyla Ürün Etkinleştirme Sihirbazı'nı kullanabilirsiniz.

SOLIDWORKS istemci yazılımını bir bilgisayara kurarken bir SolidNetWork License seri numarası belirtin. SOLIDWORKS Kurulum Yöneticisi, bu bilgisayarı bir SolidNetWork License istemcisi olarak tanımlar ve SolidNetWork License Manager Server'ın bilgisayar adını ve bağlantı noktası numarasını ister. SolidNetWork License Manager Server kurulu değilse veya adı ya da bağlantı noktası numarası yanlışsa bir hata görüntülenir.

Etkinleştirme İşlemi

Kullanıcıların SOLIDWORKS ürünlerini kişisel bilgisayarlarında çalıştırabilmesi için öncelikle ilgili SolidNetWork License Manager Server bilgisayarında bir SolidNetWork License'ı etkinleştirmeniz gerekir.

Aktivasyon için etkin bir internet bağlantınız veya e-posta erişiminiz olması gerekir. Aktivasyondan sonra ürünleri kullanmak için çevrimiçi olmanıza gerek yoktur. Bu ürünü kullandığınız bilgisayarda e-posta erişiminiz yoksa aktivasyon dosyasını kaydedip başka bir bilgisayardan gönderebilirsiniz.

Bu süreç:
  • SOLIDWORKS SolidNetWork License Manager'ı SolidNetWork lisansları ile tüm SOLIDWORKS ürünlerinde etkinleştirir.
  • SolidNetWork, lisans haklarını bir SolidNetWork License Manager bilgisayarından bir diğerine taşımanıza olanak verir.
  • SolidNetWork lisans haklarını tek bir SolidNetWork License Manager bilgisayarına kurmanızı ve etkinleştirmenizi sağlar.
  • SolidNetWork lisanslarını kullanmadan önce gerçekleştirilmelidir.
  • Donanım kilidi gereksinimini ortadan kaldırır. Bir SolidNetWork lisansını, bu SOLIDWORKS sürümü için etkinleştirirseniz önceki SOLIDWORKS sürümlerine ilişkin SolidNetWork lisansları etkinleşir. Artık donanım kilidini saklamanıza gerek yoktur.

İçindekiler

  • SolidNetWork License Manager Server'ı Kurma

    SolidNetWork License Manager Server birden çok lisans istemcisini destekler. Lisansları ağdaki istemcilere dağıtır.

  • SolidNetWork Lisanslarını Etkinleştirme

    Kullanıcıların SOLIDWORKS ürünlerini bireysel bilgisayarlarında çalıştırabilmeleri için öncelikle söz konusu SolidNetWork License Manager bilgisayarında bir SolidNetWork lisansını etkinleştirmeniz gerekir.

  • SolidNetWork License Manager Server ile Manuel Etkinleştirme

    SolidNetWork License Manager Server'ı kurarken veya yükseltirken lisansı etkinleştirmeniz ya da yeniden etkinleştirmeniz gerekir. Lisansı internet üzerinden ilk kez veya yeniden etkinleştirebilir ya da bu işlemi manuel olarak yerine getirmeyi seçebilirsiniz.

  • SolidNetWork License İstemcilerinin Kurulumu

  • SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak

    Bilgisayarınız bir güvenlik duvarı kullanıyorsa bağlantı noktalarını SolidNetWork Lisanslamasını destekleyecek şekilde ayarlamalısınız.

  • SolidNetWork License'ı Yeniden Etkinleştirme

    Yeniden etkinleştirme, bir kuruluşun SolidNetWork License Manager Server'ı sürüm 2022 veya sonraki bir sürüme yükseltmesinin ardından SolidNetWork License ürünleri için geçerlidir. Kurulu ürünler daha önceki bir sürüme ait olsa bile sunucudaki 2022 ve daha yeni sürüm lisansları, yılda bir kez yeniden etkinleştirilmelidir.

  • Triad Lisans Yöneticisi Kurulumu

    Triad lisans yöneticileri ek stabilite için üç bilgisayar kullanır. Eğer lisansı yöneten bilgisayar kullanılamaz ise, diğer iki bilgisayardan biri görevi devralır.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork License Manager Server'ı Kurma

SolidNetWork License Manager Server birden çok lisans istemcisini destekler. Lisansları ağdaki istemcilere dağıtır.

Lisans etkinleştirmesi için donanım kilitleri kullanan önceki bir SolidNetWork License Manager Server sürümünden yükseltme yapıyorsanız SolidNetWork License Manager Server'ın yeni sürümünü kurmadan önce donanım kilidini kaldırın.

  1. SOLIDWORKS Kurulum Yöneticisi'ni Kurumun Ortamını İndirme bölümünde tarif edilen şekilde başlatın.
  2. Kurulum tipi olarak Sunucu bileşenlerini yükleyin'i seçin ve SolidNetWork License Manager'ı (dağıtılmış lisanslama) bu bilgisayara kurun seçeneğine tıklayın.
  3. Özet sayfasında, kurulum konumunu ve arka plan indiricisini inceleyin, lisans şartlarını kabul edin ve Şimdi Kur'a tıklayın.
  4. SolidNetWork License Manager Server üzerinde SOLIDWORKS Ürün Etkinleştirme Sihirbazı'nda bir seri numarası ekleyin ve en az bir lisansı etkinleştirin. Bkz. Seri Numaraları Ekleme ve SolidNetWork Lisanslarını Etkinleştirme.
Ana başlık SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork Lisanslarını Etkinleştirme
SolidNetWork License Manager Server ile Manuel Etkinleştirme
SolidNetWork License İstemcilerinin Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SolidNetWork License'ı Yeniden Etkinleştirme
Triad Lisans Yöneticisi Kurulumu


SolidNetWork Lisanslarını Etkinleştirme

Kullanıcıların SOLIDWORKS ürünlerini bireysel bilgisayarlarında çalıştırabilmeleri için öncelikle söz konusu SolidNetWork License Manager bilgisayarında bir SolidNetWork lisansını etkinleştirmeniz gerekir.

Bir SolidNetWork lisansını etkinleştirmek için:

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Serverversion öğesine tıklayarak SolidNetWork License Manager'ı başlatın.
  2. İsteğe bağlı: SolidNetWork lisansını henüz etkinleştirmediyseniz yazılım sizden etkinleştirmenizi ister. Evet'e tıklayın.
    Bu durumda SOLIDWORKS Ürün Aktivasyonu sihirbazı başlatılır.
  3. İsteğe bağlı: Bir güvenlik duvarı kullanıyorsa Bu sunucu üstünde bir güvenlik duvarı kullanılıyor'u seçin.
  4. SolidNetWork Lisans Sunucusu Bilgisi sayfasına bağlantı noktası numaralarını girin ve ardından İleri'ye tıklayın.
  5. Seri No: için özel seri numaralarını seçin veya tüm SOLIDWORKS seri numaralarınızı vurgulamak ve etkinleştirmek için Tümünü Seç'e tıklayın.
    1. Otomatik olarak internet üzerinden (önerilen) etkinleştirme seçeneğini işaretleyin.
    2. İletişim Bilgileri'nin altında bir e-posta adresi girin.
    Etkinleştirme/Yeniden Etkinleştirme Başarılı iletişim kutusu, etkinleştirilen ürünleri gösterir.
  6. Finish öğesine tıklayın.
Ana başlık SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager Server'ı Kurma
SolidNetWork License Manager Server ile Manuel Etkinleştirme
SolidNetWork License İstemcilerinin Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SolidNetWork License'ı Yeniden Etkinleştirme
Triad Lisans Yöneticisi Kurulumu


SolidNetWork License Manager Server ile Manuel Etkinleştirme

SolidNetWork License Manager Server'ı kurarken veya yükseltirken lisansı etkinleştirmeniz ya da yeniden etkinleştirmeniz gerekir. Lisansı internet üzerinden ilk kez veya yeniden etkinleştirebilir ya da bu işlemi manuel olarak yerine getirmeyi seçebilirsiniz.

Manuel olarak etkinleştirdiğinizde:
  • Yeni bir SolidNetWork License Manager Server için sunucuyu doğru şekilde yapılandırmak amacıyla iki kez etkinleştirmeniz gerekir. İlk etkinleştirmede sunucudaki lisans sistemini başlatırsınız. Prosedürü ikinci kez tekrarladığınızda lisansı etkinleştirirsiniz.
  • Yükseltilmiş bir SolidNetWork License Manager Server için mevcut lisansı yeniden etkinleştirmeniz gerekir. Sunucuda etkinleştirilmiş lisanslar yoksa bunun yerine etkinleştirmeyi Sunucu Yönetimi sekmesinde Değiştir seçeneğini kullanarak gerçekleştirirsiniz.
Ana başlık SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager Server'ı Kurma
SolidNetWork Lisanslarını Etkinleştirme
SolidNetWork License İstemcilerinin Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SolidNetWork License'ı Yeniden Etkinleştirme
Triad Lisans Yöneticisi Kurulumu


SolidNetWork License İstemcilerinin Kurulumu

SOLIDWORKS CAD yazılımını bir bilgisayara kurduğunuzda bir SolidNetWork License seri numarası belirtmeniz gerekir. SOLIDWORKS Kurulum Yöneticisi, bu bilgisayarı SolidNetWork License Client olarak tanımlar ve SolidNetWork License Manager bilgisayar adını ve numarasını girmenizi ister. SolidNetWork License Manager Server kurulu değilse veya adı ya da bağlantı noktası numarası yanlışsa bir hata görüntülenir.

SOLIDWORKS'ü SolidNetWork License ile kurmak için:

  1. SOLIDWORKS Kurulum Yöneticisi'ni Kurumun Ortamını İndirme bölümünde tarif edilen şekilde başlatın.
  2. Bu bilgisayarda bu ana sürüm için SOLIDWORKS kurulumu ilk kez gerçekleştiriliyorsa Hoş Geldiniz sayfasında Bu bilgisayara yükleyin seçeneğine tıklayın.
    Eğer varolan bir sürümü yükseltiyorsanız ve bireysel lisanstan SolidNetWork lisansına geçiyorsanız Bireysel kurulumu değiştir (bu bilgisayarda) seçeneğini tıklayın. Ayrıntılar için bkz. Bireysel Lisanstan SolidNetWork Lisansına Geçiş .
  3. Sunucu Ekle iletişim kutusunda, SolidNetWork License Manager'ın adresini şu şekilde girin:

    port@ComputerName

    Bağlantı noktası numarası lisans yöneticisi bilgisayarında kullanılanla aynı olmalıdır. Varsayılan 25734 şeklindedir.

    SOLIDWORKS Kurulum Yöneticisi, SolidNetWork License Manager'ın erişilebilirliğini doğrulamaya çalışır. Bir lisans yöneticisi kurulu değilse bu doğrulama başarısız olur, ancak yine de lisans istemcisi kurulumuna devam edebilirsiniz.
  4. SOLIDWORKS Kurulum Yöneticisi'ndeki talimatları takip ederek SOLIDWORKS kurulumunu tamamlayın.
Ana başlık SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager Server'ı Kurma
SolidNetWork Lisanslarını Etkinleştirme
SolidNetWork License Manager Server ile Manuel Etkinleştirme
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SolidNetWork License'ı Yeniden Etkinleştirme
Triad Lisans Yöneticisi Kurulumu


SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak

Bilgisayarınız bir güvenlik duvarı kullanıyorsa bağlantı noktalarını SolidNetWork Lisanslamasını destekleyecek şekilde ayarlamalısınız.

Güvenlik duvarı yazılımında, güvenlik duvarı istisnaları listesine iki adet SolidNetWork License bağlantı noktası eklemelisiniz (örneğin, SNL-in-port ve SNL-out-port). Bu bağlantı noktalarını yapılandırma konusunda ayrıntılar için sistem yöneticinize danışın.

Desteklenen bir Windows işletim sisteminde Windows Güvenlik Duvarı'nı kullanıyorsanız bağlantı noktalarını SolidNetWork License Manager bilgisayarında değiştirmelisiniz; ayrıca SolidNetWork License dosyasını lisansları bu lisans istemci bilgisayarla dağıtacak şekilde değiştirmeniz gerekir.

Windows Güvenlik Duvarı İçin Lisans Yöneticisi Bilgisayar Bağlantı Noktalarını Değiştirme

  1. Başlat'a tıklayın ve Windows Güvenliği'ni açın.
  2. Güvenlik Duvarı ve ağ koruması > Gelişmiş Ayarlar öğesini seçin ve değişiklikleri onaylamak için Evet'e tıklayın.
  3. Gelişmiş Güvenlik Özellikli Windows Defender Güvenlik Duvarı iletişim kutusunda Gelen Kuralları > Yeni Kural öğesini seçin.
  4. Yeni Gelen Kuralı Sihirbazı'nda, kural tipini Bağlantı Noktası olarak seçin ve ardından İleri'ye tıklayın.
  5. Belirli yerel bağlantı noktaları: öğesinin altında bağlantı noktası numarasını yazın (örneğin 80, 25734, 443) ve ardından İleri'ye tıklayın.
  6. Ad'ı seçin. Bir Ad yazın (örneğin SNL-in-port).
  7. Finish öğesine tıklayın.

Windows Güvenlik Duvarı İçin SolidNetWork License Manager Ayarlarını Değiştirme

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayarak SolidNetWork License Manager'ı başlatın.
  2. Lisans Sunucusu altında, Sunucu Yönetimi sekmesinde Durdur'a tıklayın. Onaylamak için Evet öğesine ve lisans sunucusunu durdurmak için Tamam öğesine tıklayın.
  3. Lisans Bilgisi altında Değiştir'e tıklayın.
  4. Sunucu Tipi altında ağınız için sunucu düzenlemesini (Tek veya Triad) seçin ve sonra İleri'ye tıklayın.
  5. Sunucu Bilgisi altında:
    1. Bu sunucu üstünde bir güvenlik duvarı kullanılıyor'u seçin.
    2. Bağlantı Noktası Numarası ve Vendor Daemon Bağlantı Noktası, Windows Güvenlik Duvarı için belirtilen bağlantı numaralarını içermelidir (ayrıntılar için yukarıdaki prosedüre bakın).
    3. Seçenekler Dosyası'nı seçin ve dosyayı bulmak için Gözat'a tıklayın. Parametrelerini değiştirmek için Düzenle'ye tıklayın.
    Seçenekler dosyası, lisans yöneticisinin FlexNet Licensing'e ait çeşitli işletim parametrelerini kontrol etmesini sağlar.

    Öneri: SolidNetWork License Manager kurulum dizininde (SolidNetWork_License_Manager_install_dir\Licenses \sw_d.opt) seçenekler dosyasını bulun. Bu dosyanın sw_d.lic dosyasıyla aynı dizinde olması gerekir.

    Seçenekler dosyası hakkında daha fazla bilgi için SolidNetWork License Manager kurulum dizinindeki FlexNet Publisher Lisans Yönetim Kılavuzu'na bakın:

    C:\Program Files\SOLIDWORKS SolidNetWork License Manager\Docs\flexuser\fnp_LicAdmin.pdf

Ana başlık SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager Server'ı Kurma
SolidNetWork Lisanslarını Etkinleştirme
SolidNetWork License Manager Server ile Manuel Etkinleştirme
SolidNetWork License İstemcilerinin Kurulumu
SolidNetWork License'ı Yeniden Etkinleştirme
Triad Lisans Yöneticisi Kurulumu


SolidNetWork License'ı Yeniden Etkinleştirme

Yeniden etkinleştirme, bir kuruluşun SolidNetWork License Manager Server'ı sürüm 2022 veya sonraki bir sürüme yükseltmesinin ardından SolidNetWork License ürünleri için geçerlidir. Kurulu ürünler daha önceki bir sürüme ait olsa bile sunucudaki 2022 ve daha yeni sürüm lisansları, yılda bir kez yeniden etkinleştirilmelidir.

Yeniden etkinleştirme tarihinden itibaren 30 gün içinde ağdaki SOLIDWORKS ürünleri, kullanıcılara lisansların süresinin dolacağını bildirir. Yöneticilerin lisansları zamanında yeniden etkinleştirebilmeleri için sona erme tarihinin farkında olmaları gerekir.

SolidNetWork lisansını yeniden etkinleştirmek için:

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayarak SolidNetWork License Manager Server'ı başlatın.
  2. Sunucu Yönetimi sekmesinde, Lisans Bilgisi'nin altında Yeniden Etkinleştir'e tıklayın.

  3. Seri alanında, tüm lisanslar için Tümü öğesini seçin veya belirli bir lisansı aramak için bir lisans numarası girin.

    Lisansları Yeniden Etkinleştir iletişim kutusu, 30 gün içindeki tüm lisans sona erme ve yeniden etkinleştirme tarihlerini kırmızı renkle vurgular. Yıldız işaretleri, yenileme gerektiren lisansları belirtir.

  4. Yeniden Etkinleştir öğesine tıklayın.
Ana başlık SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager Server'ı Kurma
SolidNetWork Lisanslarını Etkinleştirme
SolidNetWork License Manager Server ile Manuel Etkinleştirme
SolidNetWork License İstemcilerinin Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
Triad Lisans Yöneticisi Kurulumu


Triad Lisans Yöneticisi Kurulumu

Triad lisans yöneticileri ek stabilite için üç bilgisayar kullanır. Eğer lisansı yöneten bilgisayar kullanılamaz ise, diğer iki bilgisayardan biri görevi devralır.

Triad lisans yöneticisi kullanmanın gereksinimleri:
  • Triad lisans yöneticileri sık sık kapatılmayacak bilgisayarlara kurulmalıdır.
  • Üç lisans yöneticisi bilgisayar aynı alt ağda olmalıdır. Triad lisans yöneticileri yavaş iletişim veya çevirmeli ağ bağlantıları ile konfigüre edilmemelidir.
  • Sistem yöneticisi bir lisans yöneticisi bilgisayar kapandığında bunu en kısa zamanda farkederek yeniden başlatmalı.
    Eğer sadece iki lisans yöneticisi bilgisayar çalışıyorsa, durum tek bir lisans bilgisayarının çalışmasından daha kötüdür, çünkü iki farklı hata noktası bulunur.

İçindekiler

  • İlk Triad Lisans Yöneticisini Kurmak

    Bu prosedür, SolidNetWork License Manager'ı triaddaki ilk bilgisayara nasıl kuracağınızı gösterir.

  • Triad Lisans Yöneticisini Sonraki Bilgisayarlara Kurmak

    Triad'da yer alan ikinci ve üçüncü bilgisayara SolidNetWork License Manager yazılımını kurmak için bu talimatları uygulayın. Bu prosedür, 2(f) ve 2(i) adımları dışında yazılımı ilk bilgisayara yükleme için geçerli olan prosedürlerle aynıdır.

Ana başlık SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager Server'ı Kurma
SolidNetWork Lisanslarını Etkinleştirme
SolidNetWork License Manager Server ile Manuel Etkinleştirme
SolidNetWork License İstemcilerinin Kurulumu
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak
SolidNetWork License'ı Yeniden Etkinleştirme


İlk Triad Lisans Yöneticisini Kurmak

Bu prosedür, SolidNetWork License Manager'ı triaddaki ilk bilgisayara nasıl kuracağınızı gösterir.

  1. İlk triad lisans yöneticisi bilgisayarında, SolidNetWork License Manager'ı SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurun:
    1. SOLIDWORKS Kurulum Yöneticisi'ni Kurumun Ortamını İndirme bölümünde tarif edilen şekilde başlatın.
    2. Kurulum tipi için Sunucu bileşenlerini yükleyin'i seçin ve SolidNetWork License Manager'ı (dağıtılmış lisanslama) bu bilgisayara kurun seçeneğine tıklayın.
    3. Özet sayfasında, SolidNetWork License Manager Kurulum Konumu, İndirme Seçenekleri'ni inceleyin ve SOLIDWORKS Kurulum Yöneticisi işlemini tamamlamak için Şimdi Kur öğesine tıklayın.
  2. SolidNetWork License Manager'ı kullanarak ilk triad lisans yöneticisi bilgisayarı yapılandırın:
    1. SolidNetWork License Manager'ı başlatın. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayın.

      SolidNetWork License Manager'ı bu bilgisayarda ilk kez çalıştırdığınız için bu aşamada etkinleştirmek isteyip istemediğiniz sorulur.

    2. Hayır'a tıklayın.

      SOLIDWORKS SolidNetWork License Manager'ın Sunucu Yönetimi sekmesi görünür.

    3. Sunucu Yönetimi sekmesinde Gelişmiş Seçenekler'in altında Seçenekler öğesine tıklayın.
    4. SolidNetWork Sunucu Lisans Modu altında Bir Lisans Dosyası Kullan'a tıklayın ve sonra Tamam'a tıklayın.
    5. Lisans Bilgisi altında Değiştir'e tıklayın.
      SolidNetWork Lisans Dosya Sihirbazı açılır.
    6. Sunucu Tipi altında Triad'ı seçip İleri'ye tıklayın.
    7. Sunucu Bilgisi panosunda, ilk triad lisans yöneticisi bilgisayarı için bilgisayar adı ve bağlantı noktası numarasının doğru olduğunu onaylayın ve İleri seçeneğine tıklayın.

      Ağ Arayüz Kartı (NIC) adresinin SOLIDWORKS'ten alınan lisans dosyasındaki bilgilerle eşleşip eşleşmediğini ve triad lisans yöneticisi bilgisayarının port numarasının doğru olup olmadığını kontrol edin. NIC adresi, MAC (Medya Erişim Kontrol) adresi olarak da bilinir. Ardından İleri'ye tıklayın.

      NIC adresi bulmak için bir Komut İstemi penceresi açın ve şunu yazın:

      ipconfig /all

      Ayrıca bilgisayarınız bir güvenlik duvarı kullanıyorsa bu ekranda belirtmeler eklemeniz gerekebilir. Daha fazla bilgi için bkz. SolidNetWork Lisanslarını Güvenlik Duvarlarıyla Kullanma.

    8. Triad Ortağı Sunucu Bilgileri ekranında, diğer iki triad lisans yöneticisi bilgisayarı için bilgisayar adı ve ana bilgisayar kimliği değerlerini girin ve İleri öğesine tıklayın.
      Bu, bir triad lisans yöneticisi kullanılamaz olduğunda istemci bilgisayarların diğer iki sunucundan bir lisans alabilmesini sağlar.
    9. Lisanslar ekranında Oku'ya tıklayarak SolidNetWork lisans dosyasını açıp inceleyin.
      Lisanslar SolidNetWork Lisans Dosyası sihirbazında görünür. Bu bilgisayar için bir Katma Değerli Tedarikçiden veya Dassault Systèmes SOLIDWORKS Müşteri Destek biriminden aldığınız bir lisans dosyasını kullanın.
    10. Bitir öğesine tıklayın.
    11. Çıkmak için Tamam öğesine ve SolidNetWork License Manager'ı kapatmak için Bitir öğesine tıklayın.
Ana başlık Triad Lisans Yöneticisi Kurulumu
Triad Lisans Yöneticisini Sonraki Bilgisayarlara Kurmak
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak


Triad Lisans Yöneticisini Sonraki Bilgisayarlara Kurmak

Triad'da yer alan ikinci ve üçüncü bilgisayara SolidNetWork License Manager yazılımını kurmak için bu talimatları uygulayın. Bu prosedür, 2(f) ve 2(i) adımları dışında yazılımı ilk bilgisayara yükleme için geçerli olan prosedürlerle aynıdır.

Zaten en az bir triad lisans yöneticisini başka bir bilgisayara kurduğunuz varsayılır.

  1. Triad lisans yöneticisi bilgisayarında, SolidNetWork License Manager'ı SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurun:
    1. SOLIDWORKS Kurulum Yöneticisi'ni Kurumun Ortamını İndirme bölümünde tarif edilen şekilde başlatın.
    2. Kurulum tipi için Sunucu bileşenlerini yükleyin öğesini seçin ve SolidNetWork License Manager'ı (dağıtılmış lisanslama) bu bilgisayara kurun seçeneğine tıklayın.
    3. Özet sayfasında, SolidNetWork License Manager Kurulum Konumu, İndirme Seçenekleri'ni doğrulayın ve SOLIDWORKS Kurulum Yöneticisi işlemini tamamlamak için Şimdi Kur öğesine tıklayın.
  2. SolidNetWork License Manager'ı kullanarak triad lisans yöneticisi bilgisayarı yapılandırın:
    1. SolidNetWork License Manager'ı başlatın. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayın.
      Bu, SolidNetWork License Manager'ı bu bilgisayarda ilk kullanımınız olduğu için şimdi etkinleştirmek isteyip istemediğiniz sorulur.
    2. Hayır'a tıklayın.
      SOLIDWORKS SolidNetWork License Manager'ın Sunucu Yönetimi sekmesi görünür.
    3. Gelişmiş Seçenekler'den Seçenekler'e tıklayın.
      Gelişmiş Seçenekler iletişim kutusu görüntülenir.
    4. SolidNetWork Sunucu Lisans Modu altında Bir Lisans Dosyası Kullan'a tıklayın ve sonra Tamam'a tıklayın.
      Gelişmiş Seçenekler iletişim kutusu kapanır.
    5. Lisans Bilgisi altında Değiştir'e tıklayın.
      SolidNetWork Lisans Dosya Sihirbazı açılır.
    6. Sunucu Tipi altında Triad'ı ve Sunucu/lisans bilgilerini senkronize et'i seçip İleri'ye tıklayın.
    7. Triad Sunucu Bilgileri ekranında bilgisayar adını ve ana bilgisayar kimliği değerlerini girin. Ardından İleri'ye tıklayın.
      Bu, bir lisans yöneticisi kullanılamaz olduğunda istemci bilgisayarların diğer iki sunucundan bir lisans alabilmesini sağlar.
    8. Lisanslar ekranında Oku'ya tıklayarak SolidNetWork lisans dosyasını açıp inceleyin.
      Lisanslar SolidNetWork Lisans Dosyası sihirbazında görünür.
    Lisans dosyası, yapılandırdığınız ilk triad lisans yöneticisi bilgisayarı tarafından oluşturulur. Lisans dosyaları genellikle \licenses\sw_d.lic dosyasında bulunur. Örneğin: C:\Program Files\SOLIDWORKS SolidNetWork License Manager\licenses\sw_d.lic
    1. Bitir öğesine tıklayın.
      Bir SolidNetWork Lisans Dosya Sihirbazı uyarısı açılır.
    2. SolidNetWork License Dosya sihirbazından çıkmak için Tamam'a, sonra da SolidNetWork License Manager'dan çıkmak için Bitir'e tıklayın.

Bu prosedürü üçüncü triad lisans yöneticisi bilgisayarında da uygulayın.

Ana başlık Triad Lisans Yöneticisi Kurulumu
İlk Triad Lisans Yöneticisini Kurmak


SolidNetWork License Manager'ı Başlatmak

SolidNetWork License Manager'ı Windows Başlat menüsünden başlatabilirsiniz.

Windows'da Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayın.

SolidNetWork License Manager Client version yazılımını açmak için Windows Başlat menüsü üzerinden aynı yolu kullanabilirsiniz.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork License Manager'ı Yükseltmek

SOLIDWORKS'ün ana sürümleri için lisans yöneticisinin yükseltilmesi, eski lisans yöneticisini kaldırıp yenisini kurarak SolidNetWork License'ı yeniden etkinleştirme işlemini kapsar.

Yeni bir sürümün lisans yöneticisi, bir önceki sürümde kalan istemciler için lisans dağıtmaya devam edebilir.

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayarak SolidNetWork License Manager'ı başlatın.
  2. Lisans Kullanımı sekmesinde, ağ üzerindeki istemci bilgisayarlardan hiçbirinin SOLIDWORKS çalıştırmadığını doğrulayın.
  3. Eski lisans yöneticisini kaldır. Ayrıntılar için bkz. SolidNetWork License Manager'ı Kaldırmak.
  4. Yeni lisans yöneticisini kurun ve lisans yöneticisi bilgisayarında SolidNetWork License'ı yeniden etkinleştirin. Ayrıntılar için bkz. SolidNetWork License Manager Server'ı Kurma.

SolidNetWork License Manager'ı aynı zamanda SOLIDWORKS uygulamasını çalıştıran bir bilgisayara kuruyorsanız söz konusu bilgisayara herhangi bir yeni SOLIDWORKS uygulaması servis paketini kurmadan önce SolidNetWork Lisans Yöneticilerini ve istemcilerini yükseltin.

Eğer lisans yöneticisini yönetim resimleri içeren bir bilgisayarda yükseltiyorsanız, yönetim resimlerini yükseltmeden önce lisans yöneticisini yükseltin. Ayrıntılar için bkz. Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork Lisansını Taşıma

SolidNetWork Lisansını, yeni veya yükseltilmiş bir bilgisayara taşımak için öncelikle lisansı, Dassault Systèmes SOLIDWORKS Corporation lisans anahtarı sunucusunda devre dışı bırakın, ardından diğer bilgisayarda yeniden etkinleştirin.

Lisansı Dassault Systèmes SOLIDWORKS Corporation sisteminde devre dışı bırakamadıysanız bile (ör. sabit disk sürücüsü arızası nedeniyle) birçok durumda yeniden etkinleştirme işlemi başarılı olur. Yeniden etkinleştirme başarılı olmazsa Katma Değerli Tedarikçinize başvurun.

SolidNetWork lisansını taşımak için:

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayarak SolidNetWork License Manager Server'ı başlatın.
  2. Sunucu Yönetimi sekmesinde, Lisans Bilgisi'nin altında Değiştir'e tıklayın. SOLIDWORKS Ürün Etkinleştirme sihirbazı başlar.
  3. Ne yapmak istiyorsunuz? öğesinin altında Ürün lisanslarınızı yeni/yükseltilmiş bir bilgisayara taşıyın'ı seçin ve ardından İleri'ye tıklayın.
  4. Seri No: listesinin altında seri numaralarını seçin veya tüm SOLIDWORKS seri numaralarınızı etkinleştirmek için Tümünü Seç'e tıklayın.
    1. Otomatik olarak internet üzerinden (önerilen) seçeneğini işaretleyin.
    2. İletişim Bilgileri (Gerekli): öğesinin altında bir e-posta adresi belirtin.
  5. Devre Dışı Bırakma Başarılı mesaj kutusu açılır.
    Ürün lisansı devre dışı bırakma işlemi tamamlanır.
  6. Finish öğesine tıklayın.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork Lisans Dosyalarını Silme

Yeni lisanslara yüklemeden önce süresi dolmuş SolidNetWork License dosyalarını silebilirsiniz.

  1. Başlat > SOLIDWORKS Araçları sürüm > SolidNetWork License Manager Server öğesine tıklayarak SolidNetWork License Manager'ı başlatın.
  2. Sunucu Yönetimi sekmesinde Lisans Bilgisi'nin altında Değiştir'e tıklayın ve ardından İleri'ye tıklayın.
  3. SOLIDWORKS Ürününüzü Etkinleştirin/Devre Dışı Bırakın sayfasında süresi dolmuş SolidNetWork License dosyalarını seçin ve Kaldır'a tıklayın.
  4. Çıkmak için Bitir'e ve Tamam'a tıklayın.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme

Yazılımı uzak bir konumdan kullanabilmek için bir SolidNetWork lisansı ödünç alabilirsiniz. Kullanılabilir lisanslar havuzundan çıkarıldığı için, ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

Ödünç alınan lisanslar yalnızca ödünç alındıkları geçerli kullanıcı ve makine için geçerlidir ve taşınamaz.

Lisans, 30 güne kadar (veya sistem yöneticisi tarafından belirlenen şekilde) belirli bir zaman süresi için ödünç verilir, ve lisans kullanılabilir lisanslar havuzundan çıkartılır.

Lisans ödünç alma ve iade etme, SOLIDWORKS lisansı kullanımdaysa çalışmaz.

Sistem yöneticileri ödünç almayı özelleştirebilirler:
  • Lisanslar ödünç alabilecek kullanıcı veya grupları tanımlamak
  • Ödünç alınamayacak lisans sayılarını belirlemek

Detaylar için, bkz. SolidNetWork_License_Manager_install_dir\Docs\flexuser\licensingenduserguide.pdf.

İçindekiler

  • SolidNetWork Lisanslarını Ödünç Almak

  • Ödünç Alınmış bir SolidNetWork Lisansını Geri Vermek

    Ödünç alınan SolidNetWork lisansları kullanılabilir lisanslar havuzundan çıkarıldığı için ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork Lisanslarını Ödünç Almak

SolidNetWork License Manager'ı her zaman Başlat menüsünden başlatın. Lisansı ödünç almak için SolidNetWork License Manager'a bağlanmanız gerekir.

Bu adımlar sistem konfigürasyonunuza bağlı olarak değişir. Ek talimatlar ve seçenekler için Microsoft Windows belgelerine başvurun.
  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Client version öğesine tıklayarak istemci makinesinde SolidNetWork License Manager'ı başlatın.
  2. Lisans ödünç alma sekmesinde:
    1. Şu tarihe kadar ödünç al'da bir tarih seçin.
    2. Kullanılabilir ürün lisansları'nın altında ödünç alınacak ürünleri seçin ve Ödünç Al'a tıklayın.
    3. Ürün Seç iletişim kutusu isteminde, listeden ürünü seçin ve onaylamak için Tamam'a tıklayın.
    4. İletişim kutusunun alt kısmında Yenile'ye tıklayın.
      Şu tarihe kadar ödünç al sütunu, lisansları ne zaman iade etmeniz gerektiğini belirtir.
  3. Tamam seçeneğine tıklayın.

Lisans Kullanımı sekmesinde Toplam lisans sayısı, Ücretsiz lisanslar ve Lisansları kullananlar bilgilerinin yanı sıra Şu tarihe kadar ödünç alınmış kısmında tarih bilgilerini görebilirsiniz.

Uzaktan çalışıyorsanız ve SOLIDWORKS uygulamalarınız yavaş açılıyorsa Yalnızca ödünç alınmış lisansları kullan (daha hızlı başlangıç) seçeneğini kullanın.

Bu seçenek, lisans sunucularınıza bazı ortamlarda yavaş işlenebilen sorguların gelmesini engeller. Uygulamalar sorguları atlayarak daha hızlı başlayabilir ancak yalnızca ödünç aldığınız lisansları kullanır.

Bu seçeneğin etkin olması için uygulamalarınızı yeniden başlatın.

Ana başlık SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
Ödünç Alınmış bir SolidNetWork Lisansını Geri Vermek


Ödünç Alınmış bir SolidNetWork Lisansını Geri Vermek

Ödünç alınan SolidNetWork lisansları kullanılabilir lisanslar havuzundan çıkarıldığı için ödünç alınan bir lisansın yeniden kullanılabilir olması için geri verilmesi gerekir.

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Client version öğesine tıklayarak istemci makinesinde SolidNetWork License Manager'ı başlatın.
  2. Lisans ödünç alma sekmesinde:
    1. Ödünç alınmış ürün lisansları'nın altında iade edeceğiniz ürünleri seçin ve Geri dön'e tıklayın.
    2. Yenile simgesine tıklayın. Şu Tarihe Kadar Ödünç Alınmış sütunu, lisansların iade edildiğini gösterecek şekilde boşalır.
  3. Tamam seçeneğine tıklayın.

Lisans Kullanımı sekmesinde Toplam lisans sayısını da görüntüleyebilirsiniz.

Bitiş tarihinden sonra lisansları iade etmeniz gerekmez. Lisans, SolidNetWork License Manager havuzuna bitiş tarihinin gece yarısında iade edilir ve uzak sistemdeki uygulamalar artık çalışmaz.
Ana başlık SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SolidNetWork Lisanslarını Ödünç Almak


SOLIDWORKS Sürümlerine Erişimi Yönetme

Kullanıcıların bir SolidNetWork ortamında SOLIDWORKS'ün belirli sürümlerini kullanmalarını kısıtlayabilirsiniz. Bu özellik, farklı kişi, proje ve iş birimleri tarafından kullanılan SOLIDWORKS sürümlerini yönetmenize olanak sağlar.

SOLIDWORKS sürümlerine erişimi bir FlexNet seçenek dosyasıyla yönetmek için:

  1. SolidNetWork License Manager kurulum dizininde metin dosyası oluşturun:
    SolidNetWork_License_Manager_install_dir\Licenses\sw_d.opt
  2. Lisans dosyasındaki belirli bir SOLIDWORKS sürümüne erişimi yönetmek için aşağıdaki sözdizimini SOLIDWORKS'ün yanına ekleyin:
    :SWVERSION=xx burada xx harfleri, yönetmek istediğiniz SOLIDWORKS ürününün sürümünü belirtir
  3. SOLIDWORKS'ün birden çok sürümünü yönetmek için yönetmek istediğiniz her bir sürüm için bir satır ekleyin.

    Tüm FlexNet seçenekleri desteklenmez. Sürüm filtreleri için şu seçenekler desteklenir:

    Dahil Et | Belirli bir sürümü başlatma yeteneği için yalnızca kullanıcıya veya gruba izin verir. Başka hiçbir kullanıcının bu sürümü başlatmasına izin verilmez.
    INCLUDE_BORROW | Belirli bir sürümü ödünç alma yeteneği için yalnızca kullanıcıya veya gruba izin verir. Başka hiçbir kullanıcının bu sürümü ödünç almasına izin verilmez.
    EXCLUDE | Listelenen kullanıcının veya grubun belirli bir SOLIDWORKS sürümünü başlatması yasaklanır. EXCLUDE seçeneği, INCLUDE seçeneğini geçersiz kılar.
    EXCLUDE_BORROW | Listelenen kullanıcının veya grubun belirli bir SOLIDWORKS sürümünü ödünç alması yasaklanır. EXCLUDE seçeneği, INCLUDE seçeneğini geçersiz kılar.
    Örnekler:
    1 | SWVERSION=32.0 SOLIDWORKS 2025 sürümüne atıfta bulunur
    SWVERSION=31.0 SOLIDWORKS 2024 sürümüne atıfta bulunur
    2 | INCLUDE solidworks:SWVERSION=32.0 USER jane
    INCLUDE_BORROW solidworks:SWVERSION=32.0 USER jane
    Seçenekler dosyasındaki bu satırlar, yalnızca jane adlı kullanıcının SOLIDWORKS 2025 sürümünü çalıştırmasına izin verir. Başka hiçbir kullanıcı SOLIDWORKS 2025 sürümünü çalıştıramaz veya ödünç alamaz ancak SOLIDWORKS'ün diğer sürümlerini çalıştırıp ödünç alabilirler. jane, SOLIDWORKS'ün diğer sürümlerini de çalıştırabilir ve ödünç alabilir.
    3 | GROUP chicago USER john robert eva
    EXCLUDE solidworks:SWVERSION=32.0 GROUP chicago
    EXCLUDE solidworks:SWVERSION=31.0 GROUP chicago
    EXCLUDE solidworks USER don
    Bu satırlar, chicago adlı, kullanıcılardan oluşan bir GROUP tanımlar ve bu kullanıcıların hem SOLIDWORKS 2025'e hem de SOLIDWORKS 2024'e erişimlerini reddeder ancak bu kullanıcılar SOLIDWORKS'ün diğer sürümlerini çalıştırabilir. don adlı kullanıcı, SOLIDWORKS'ün hiçbir sürümünü çalıştıramaz.
    4 | EXCLUDE swinspection_std:SWVERSION=32.0 HOST machine1
    Bu satır, machine1 makinesindeki bir kişinin SOLIDWORKS Inspection 2025 sürümünü başlatmasını yasaklar.

    FlexNet hakkında bilgi için SolidNetWork License Manager kurulum dizinindeki FlexNet Publisher Lisans Yönetim Kılavuzu'na bakın: \Docs\flexuser\fnp_LicAdmin.pdf.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


Lisans Eylemsizlik Zamanını Gözlemlemek

SOLIDWORKS boşta kaldığı zamanı SolidNetWork License Manager ile kaydedebilir; böylece belirli bir süre kullanılmayan lisanslar otomatik olarak serbest lisans havuzuna iade edilebilir.

  1. SolidNetWork License Manager kurulum dizininde bir metin dosyası oluşturun:
    SolidNetWork_License_Manager_install_dir\Licenses\sw_d.opt
  2. Dosyaya şu satırı ekleyin:
    TIMEOUTALL seconds

    seconds 900'e (15 dakika) eşit veya daha büyük bir sayıdır, ki bu da izin verilen minimum seçenektir.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


Geçici Lisans Kullanma

SolidNetWork License mevcut olmadığında geçici "herhangi" lisansını kullanabilirsiniz.

SolidNetWork License Manager varsayılan olarak aynı anda yalnızca bir sunucuyu etkinleştirebilir. Bir test ortamında çalışmak için Teknik Destek aracılığıyla geçici bir lisans dosyası alabilir ve başka bir sunucudaki SolidNetWork License Manager'a bir "herhangi" lisansı yükleyebilirsiniz. Çevrimdışı bir sunucuyla çalışıyorsanız etkinleştirme gerektirmeyen bir lisans yüklemek için aynı talimatları kullanabilirsiniz.

"Herhangi" lisans dosyasını kullanmanız halinde, Dassault Systèmes SOLIDWORKS Corporation'dan bir SolidNetWork License aldığınızda bu lisansı uygulamayı kabul etmiş olursunuz. Lisans sınırlandırmalarına uyum hala gereklidir.

Bir "herhangi" lisansını kullanmak için:

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayarak SolidNetWork License Manager'ı başlatın.
  2. Yazılım etkinleştirme yapmanızı isterse Hayır'a tıklayın.
  3. Sunucu Yönetimi sekmesinde Gelişmiş Seçenekler > Seçenekler öğesine tıklayın.
  4. SolidNetWork Sunucu Lisans Modu'nun altında Bir Lisans Dosyası Kullan'a tıklayın ve ardından Tamam'a tıklayın.
  5. Sunucu Yönetimi sekmesinde, Lisans Bilgileri altında, Değiştir öğesine tıklayın.
    SolidNetWork License Dosya Sihirbazı açılır.
  6. Sunucu Tipi altında Tek'i seçip İleri'ye tıklayın.
  7. Donanım Kilidi Kimliği öğesini seçin ve sunucu bilgileri için Herhangi veya NIC adresi girin. Ardından İleri'ye tıklayın.

    Şu mesajı gördüğünüzde İptal'e tıklayın: Donanım kilidi kimlik numarası okunamadı.

    Bilgisayarınızda bir güvenlik duvarı kullanılıyorsa bu ekranda ek ayarlar yapmanız gerekebilir. Daha fazla bilgi için bkz. SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak.
  8. Lisans dosyasını okumak için Lisanslar'ın altında Oku'ya tıklayın.
  9. Oku iletişim kutusunda Teknik Destek tarafından sağlanan SNL_ANY.txt veya SNL_(NIC Card Number).txt dosyasına gidip Aç'a tıklayın. Sonra da Tamam düğmesine tıklayın.
    SolidNetWork Dosya Lisansı Sihirbazı metin dosyasındaki lisansları listeler.
    Listede geçerlilik süresi dolmuş geçici lisans girişlerini silmek için Kaldır'a tıklayın.
  10. SolidNetWork License Dosya Sihirbazı'nı kapatmak için Bitir'e tıklayın.
  11. Bir "herhangi" lisansını etkinleştirin:
    1. Sunucu Yönetimi sekmesinde Gelişmiş Seçenekler > Seçenekler öğesine tıklayın.
    2. SolidNetWork Sunucu Lisansı Modunun altında Bir Lisans Dosyası Kullan'ı seçin ve Tamam'a tıklayın.
    3. Sunucu Yönetimi sekmesinde Değiştir > Ürün lisanslarınızı Etkinleştirin/Devre dışı bırakın öğesine tıklayın.
    4. Seri Numarası'nı seçin, İletişim Bilgileri'ni girin ve etkinleştirme yöntemini seçin. Manuel etkinleştirmeyi seçerseniz talimatları uygulayın.
    5. Etkinleştirmeyi onaylamak için Bitir'e tıklayın.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak

SolidNetWork License Manager'ı SOLIDWORKS ana eklentilerinin lisanslarını dağıtmak için kullanabilirsiniz.

  • SOLIDWORKS yazılım lisansları ve SOLIDWORKS eklenti lisanslarının eşit sayıda olması gerekmez.
  • Bir eklenti ürünü için lisansı teslim alabilmek için önce bir SOLIDWORKS lisansını teslim almanız gerekir.
  • Bir eklenti ürün lisansını ödünç almak için hem SOLIDWORKS yazılım lisansını hem de eklentiyi içeren SOLIDWORKS ürün lisansını ödünç almanız gerekir. SOLIDWORKS Standard lisansı varsayılan olarak ödünç alınır ancak eklentiyi etkinleştirmek için bir SOLIDWORKS Professional, SOLIDWORKS Premium veya SOLIDWORKS Ultimate ürün lisansı ödünç almanız gerekir.
  • Bir eklenti ürün lisansını serbest bırakmak için:
    • SOLIDWORKS'te Araçlar > Eklentiler'e tıklayın ve eklentiyi silin.
    • SOLIDWORKS'ten çıkın.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme

SolidNetWork License kullanıcıları, SOLIDWORKS Simulation eklerken lisans havuzlarındaki hangi SOLIDWORKS® Simulation lisanslarını kullanacaklarını kontrol edebilir. Ayrıca, daha gelişmiş etütler için daha yüksek bir lisans tipine ihtiyaç duymaları durumunda, eklentiyi kaldırmadan SOLIDWORKS Simulation lisansını yükseltebilirler.

  1. Belirli bir SOLIDWORKS Simulation lisansını kullanmak için:
    1. SOLIDWORKS'te, Araçlar > Eklentiler öğesine tıklayın ve Eklenti iletişim kutusunda, SOLIDWORKS Simulation'ı seçin.
    2. SOLIDWORKS Simulation'da (CommandManager), sunucunuzdaki Simulation'ı destekleyebilecek lisansların bir listesini görüntülemek için Aşağı oka [image] tıklayın.

    3. Uygun SOLIDWORKS Simulation lisansını seçin.
  2. Geçerli SOLIDWORKS Simulation lisansınızı kontrol etmek veya değiştirmek için SOLIDWORKS Simulation'da (CommandManager) Aşağı oka [image] tıklayın.

    Kullanımdaki lisans için bir onay işareti görüntülenir. Daha gelişmiş lisans tipleri varsa bunlara yükseltme yapabilirsiniz.
    Bir SOLIDWORKS Simulation lisansını alt sürüme düşüremezsiniz. SOLIDWORKS Simulation eklentisini devre dışı bırakın ve lisansı daha düşük bir düzeyde tekrar ekleyin.
  3. İsteğe bağlı: Eklentiyi devre dışı bırakmak için SOLIDWORKS Simulation'a (CommandManager) tıklayın veya lisansı, Araçlar > Eklentiler listesinden silin.
Aşağıdaki durumlarda lisans sırası kullanılmaya devam eder:
  • SOLIDWORKS Simulation çalışmaya başladığında.
  • SOLIDWORKS Simulation, Araçlar > Eklentiler listesine eklendiyse.
  • Açılır listeden bir lisans belirtmeden SOLIDWORKS Simulation'a tıklarsanız.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


Flow Simulation Modüllerini Yükleme

SolidNetWork License müşterisi olarak, Flow Simulation için HVAC ve Elektronik Soğutma eklenti modüllerinin yüklenme biçimini iki yöntemle kontrol edebilirsiniz.

İlk yöntem, Flow Simulation'ı yüklediğinizde eklentiler için varsayılan davranışı belirlemenizi sağlar. Varsa Flow Simulation eklenti modüllerini otomatik olarak yükle seçeneği, SolidNetWork License Manager Client > Lisans Sırası sekmesinde bulunur. Flow Simulation eklentilerine ihtiyacınız yoksa bu seçeneğin işaretini kaldırın. Mevcut yöntemlerle Flow Simulation eklendiğinde HVAC ve Elektronik Soğutma eklenti modülleri yüklenmez.

İkinci yöntem, varsayılan davranışı geçersiz kılmanızı ve Flow Simulation'ı yüklediğinizde HVAC ve Elektronik Soğutma eklenti modüllerini dahil etmenizi sağlar. Eklenti modüllerinden birinin veya her ikisinin yüklenmesi için SOLIDWORKS Flow Simulation'da (SOLIDWORKS® Eklentiler araç çubuğu) veya SOLIDWORKS Flow Simulation'da Aşağı oka [image] tıklayın.

Bu yöntemlere başvurulmadığında eklenti modüllerinin lisansları ihtiyacınız olsa da olmasa da kullanılır ve bu nedenle ağınızdaki diğer kullanıcıların bu lisanslara erişimi reddedilebilir.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı

SOLIDWORKS Simulation, Plastics veya Flow Simulation etütlerini çalıştırdığınızda ağ lisansları etkin kalır ve zaman aşımına uğramaz. SOLIDWORKS, etkinlik olarak kabul edilen hesaplama işlemi sırasında lisansları tutar.

Bir ZAMAN AŞIMI seçeneğiyle tanımlanan eylemsizlik süreleri, yalnızca etütlerdeki hesaplamalar tamamlandıktan sonra geçerli olur.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak

Ağ üzerindeki bir bilgisayarı hem SolidNetWork lisanslamasını dağıtan bir lisans yöneticisi hem de kullanıcıların SOLIDWORKS yazılımını kurabilecekleri bir yönetim resmi konumu görevi görecek şekilde yapılandırabilirsiniz.

İstemci bilgisayarlar lisansları lisans yöneticisinden alıp sonra SOLIDWORKS'ü aynı bilgisayara kurabilirler.

Bu konfigürasyon, Lisans yöneticisi ve yönetim resminin aynı bilgisayara kurulu olmasını gerektirir. Önce lisans yöneticisini kurun sonra yönetim resmini oluşturun ve dağıtın.
Ayrıntılar için bkz.:
  • SolidNetWork License Manager Server'ı Kurma
  • Birden Fazla İstemciye Dağıtım
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
SolidNetWork License Manager'ı Kaldırmak
FlexNet Publisher Lisans Yönetimi


SolidNetWork License Manager'ı Kaldırmak

SolidNetWork License Manager'ı yükseltirken eski lisans yöneticisini kaldırıp yeni sürümü ondan sonra kurmalısınız.

  1. Başlat > SOLIDWORKS Araçları version > SolidNetWork License Manager Server version öğesine tıklayarak SolidNetwork License Manager'ı başlatın.
  2. Ağ üzerindeki istemci bilgisayarlardan hiçbirinin SOLIDWORKS'ü çalıştırmadığından emin olun.
    Lisans Kullanımı sekmesi SOLIDWORKS'ü kullanmakta olan istemcileri gösterir.
  3. SolidNetWork lisansını başka bir bilgisayara taşımak istiyorsanız lisansınızı, SolidNetWork License Manager'ı kaldırmadan önce mevcut bilgisayarda devre dışı bırakın.
    SolidNetWork lisanslarının taşınmasıyla ilgili bilgi için bkz. SolidNetWork Lisansını Taşıma.
  4. Lisans Sunucusu altında, Sunucu Yönetimi sekmesinde Durdur'a tıklayın.
  5. Lisans yöneticisini kapatmak için Tamam'a tıklayın.
  6. Windows'da Denetim Masası > Programlar ve Özellikler öğesini açın.
  7. SOLIDWORKS SolidNetWork License Manager öğesini seçin, sonra Kaldır öğesine tıklayıp kaldırma işlemini onaylayın.
  8. Dosya Gezgini'nde, SOLIDWORKS SolidNetWork License Manager klasörünü silin.
    (Genellikle bu klasör Program Files (x86) altında SOLIDWORKS kurulum dizininde bulunur.)

Artık lisans yöneticisinin yeni sürümünü kurmaya hazırsınız. Detaylar için bkz. SolidNetWork License Manager Server'ı Kurma.

Eğer SolidNetWork License Manager bilgisayarına takılı bir donanım kilidi varsa, SolidNetWork License Manager'ın yeni sürümünü kurmadan önce donanım kilitlerini çıkartın.
Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
FlexNet Publisher Lisans Yönetimi
SolidNetWork License Manager Server'ı Kurma


FlexNet Publisher Lisans Yönetimi

SolidNetWork Lisanslaması FlexNet Publisher® lisans yönetimine dayanır.

FlexNet Publisher lisans yönetimi hakkında daha fazla bilgi için SolidNetWork License Manager kurulum dizinindeki FlexNet Publisher Lisans Yönetim Kılavuzu'na bakın: C:\Program Files\SOLIDWORKS SolidNetWork License Manager\Docs\flexuser\fnp_LicAdmin.pdf

FlexNet Publisher lisans yönetimi hakkında en yeni bilgiler için Flexera® Software ile iletişime geçin.

Lisans Sunucusundaki günlüğü inceleyerek FlexNet sürümünü kontrol edebilirsiniz. SolidNetwork License Manager Server'ı açın ve Sunucu Yönetimi > Günlüğü Görüntüle öğesine tıklayın. Günlükte, FlexNet Lisanslama sürümü başlangıçta parantez içinde belirtilir.

Ana başlık SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SolidNetWork Lisanslamasının Kurulmasıyla İlgili Genel Bilgiler
SolidNetWork License Manager'ı Başlatmak
SolidNetWork License Manager'ı Yükseltmek
SolidNetWork Lisansını Taşıma
SolidNetWork Lisans Dosyalarını Silme
SolidNetWork Lisanslarını Ödünç Alma ve Geri Verme
SOLIDWORKS Sürümlerine Erişimi Yönetme
Lisans Eylemsizlik Zamanını Gözlemlemek
Geçici Lisans Kullanma
SolidNetWork Lisanslarını Eklenti Ürünler ile Kullanmak
Bir SolidNetWork License ile bir SOLIDWORKS Simulation Lisansı Seçme
Flow Simulation Modüllerini Yükleme
SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation ve SOLIDWORKS Plastics İçin Eylemsizlik Zaman Aşımı
Lisans Yöneticisi ve Yönetim Resmi Kurulumları için Aynı Bilgisayarı Kullanmak
SolidNetWork License Manager'ı Kaldırmak


Sorun Giderme

Kurulum sorunlarını gidermek için bu dosyalara başvurun.

İçindekiler

  • Ağ Lisansı Kullanımı

  • SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları

    SOLIDWORKS Kurulum Yöneticisi günlük dosyaları kurulum problemlerini gidermenize yardımcı olmaları için vardır.

  • SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü

    SOLIDWORKS Kurulum Yöneticisi ihtiyacı olan kurulum dosyalarını belirteceğiniz bir klasöre indirebilir. Bu başlık indirme klasörü hakkında sıkça sorulan sorulara cevaplar içerir.

  • SolidNetWork Lisanslarının Sorunlarını Giderme

    Eğer SolidNetWork License Manager kurulumu başarısız olursa bu açıklamalara göz atın.

  • Yükseltmelerin Sorunlarını Giderme

    Yeni SOLIDWORKS sürümüne yükseltme yaparken problemlerle karşılaşırsanız bu olası açıklamaları inceleyin.

  • Kurulum Yaparken ya da Yükseltirken Grafik Kartlarını Doğrulama

    Makinenize SOLIDWORKS kurarken ya da yükseltirken, makinenizin desteklenen bir grafik kartı ve grafik kartı sürücüsü çalıştırdığından emin olmak için SOLIDWORKS Rx çalıştırın.


Ağ Lisansı Kullanımı

Bu iletişim kutusu, sunucuda bir ürün için lisans bittiğinde görünür.

Tüm ürün seçeneklerini görüntülemek için Ürün kutusundaki oka tıklayın. Seçenekler, SOLIDWORKS ve satın alınabilir tüm eklentileri içerir.

Toplam lisanslar, satın almış olduğunuz lisansların toplam sayısıdır.

Serbest lisanslar, o sırada kullanılmayan lisansların sayısıdır.

Lisansları kullananlar: kutusu size, lisans kullanmakta olan her kişiye ilişkin size bilgi verir.

Ana başlık Sorun Giderme
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartlarını Doğrulama


SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları

SOLIDWORKS Kurulum Yöneticisi günlük dosyaları kurulum problemlerini gidermenize yardımcı olmaları için vardır.

Bu günlük dosyaları diğer SOLIDWORKS uygulama günlük dosyaları ile birlikte tutulur.

  • C:\Users\username\AppData\Roaming\SOLIDWORKS\Installation Logs\installed_version

Kurulum Yöneticisi'ni bir sistem hesabından çalıştırırsanız günlükler şu klasörde bulunur:
  • C:\Windows\SysWOW64\config\systemprofile\AppData\Roaming\SOLIDWORKS\Installation Logs\installed_version
Günlük dosyası dizinlerini görmek için Windows Klasör seçeneklerini Gizli dosya ve klasörleri göster olarak yapılandırmanız gerekebilir.

Uygulama verileri C: dışında bir sürücüde bulunuyorsa dizin yolunu buna göre ayarlayın.

Bu dizin, SOLIDWORKS Kurulum Yöneticisi ilerleme durumunun genel bir günlüğü olan SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt dosyasını içerir.

Diğer Günlükler alt dizini yükleme günlüğüyle ilgili daha ayrıntılı bilgiler içerir.

Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartlarını Doğrulama


SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü

SOLIDWORKS Kurulum Yöneticisi ihtiyacı olan kurulum dosyalarını belirteceğiniz bir klasöre indirebilir. Bu başlık indirme klasörü hakkında sıkça sorulan sorulara cevaplar içerir.

Soru Cevap
Bu klasördeki dosyaları nasıl kurarım?

setup.exe öğesini çalıştırın. Daha önce indirilmemiş ürünleri seçerseniz bazı dosyaları indirmeniz gerekebilir.

msiexec öğesini kullanarak kurmayın (aşağıya bakın.)
MSI dosyalarını bu klasörden msiexec veya başka bir uygulama ile manüel olarak kurabilir miyim?

Hayır. Kurulum Yöneticisi msiexec'i yürütürken gerekebilecek bazı dosyaları indirmez.
Kurduğum her sürüm için aynı indirme klasörünü kullanabilir miyim?

İndirme klasörleri sürüme bağlıdır. SOLIDWORKS Kurulum Yöneticisi belirtilen klasörün içerisinde otomatik olarak sürüme bağlı bir alt klasör oluşturur.

Bazı ürünleri Dassault Systèmes SOLIDWORKS Corporation Web sitesinden manuel olarak indirdim. Kurulum Yöneticisi bunları kurabilir mi?
Manuel olarak indirilen dosyalar, SOLIDWORKS Kurulum Yöneticisi tarafından kullanılabilir. Ancak SOLIDWORKS Kurulum Yöneticisini çalıştırıp dosyaları indirme seçeneğinin belirlenmesi daha iyi olacaktır. SOLIDWORKS Kurulum Yöneticisi hangi dosyaların gerektiğini göstererek her dosyanın indirilebileceği bağlantıları verir. Bu seçeneği indirme sayfası çalışmadığı zaman (bir proxy sunucusu tarafından indirmenin engellenmesi gibi sebeplerle) kullanabilirsiniz.
Bir iletişim kutusu, indirme veya kurulum sırasında dosyaları kaydetmek mi yoksa çalıştırmak mı istediğinizi sorarsa her zaman Kaydet seçeneğini belirleyin.
İndirdiğim dosyalar başka kullanıcılar tarafından paylaşılabilir mi?

Evet. Bunun için paylaşılacak bir ağa indirin. Böylelikle her istemci paylaşımdan SOLIDWORKS Kurulum Yöneticisi'ni çalıştırarak kurulumu yapabilir.

Bir kullanıcı tarafından, ilk indirme sırasında seçilmemiş bazı öğeler seçilmediği veya kurulum için bu indirmeyi kullanan bilgisayardaki ön koşullar dosyaları indirdiğiniz bilgisayardaki ön koşullardan farklı olmadığı müddetçe ek indirmelere gerek olmaz.

Eğer başkaları adına indiriyor fakat kurmuyorsanız kurarken Yalnızca İndir seçeneğini seçin. Bu seçenek, sisteminizde ne kurulu olduğuna bakmaksızın ürünleri seçmenize olanak tanır. Öte yandan, bu seçeneği yama indirmek veya yönetim görüntüleri oluşturmak için kullanamazsınız.
SOLIDWORKS ürünlerinin yeni bir sürümünün piyasaya sunulduğunu nasıl öğrenirim?
Şu durumlarda yeni bir sürümden haberdar edilirsiniz:
  • Güncellemeleri Denetle öğesini çalıştırırsanız ( Başlat > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle)
  • SOLIDWORKS Arka Plan İndiricisini etkinleştirirseniz
  • Windows Program Ekle/Kaldır bölümünde kurulu bir SOLIDWORKS sürümünü seçip Değiştir öğesine tıklarsanız
  • Bir indirme klasöründen Kurulum Yöneticisinin eski bir sürümünü çalıştırırsanız (sldIM.exe)
Bu durumlarda yeni sürümü indirmeyi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi hiçbir kurulum dosyası indirmeden kendisinin yeni sürümünü indirir ve çalıştırır. SOLIDWORKS Kurulum Yöneticisinin yeni sürümü çalıştırıldıktan sonra bir dizi kurulum eylemi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, (önceden indirilmemiş) hangi kurulum dosyalarının gerektiğini belirler ve bunları indirmeyi önerir.
SOLIDWORKS Kurulum Yöneticisi kurmak için bir ürünün başka bir servis paketini seçmeme neden izin vermiyor?

SOLIDWORKS Kurulum Yöneticisi'nin her bir sürümü SOLIDWORKS ürünlerinin belirli bir sürümünü kuracak şekilde tasarlanmıştır. Başka bir servis paketi kurmak istiyorsanız ilgili SOLIDWORKS Kurulum Yöneticisi sürümünü çalıştırmanız gerekir. Kullanılabilir en son sürümü bulmak için bir önceki maddeye bakın.
SOLIDWORKS Kurulum Yöneticisi'nin dosya indirmesi neden engelleniyor?

Proxy sunucusu sınırlandırmaları uygulamaların dosya indirmelerini engelliyorsa SOLIDWORKS Kurulum Yöneticisi dosyaları otomatik olarak indiremez.

Dosyaları manuel olarak indirdikten sonra SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurabilirsiniz. SOLIDWORKS Kurulum Yöneticisi'nde dosyaları tek tek indirme seçeneğini belirleyin (örneğin, İndirme Seçenekleri sayfasında manuel indirme yöntemi). Ürün seçimlerinize bağlı olarak ayrı bir pencerede indirilecek dosyalara bağlantıları içeren bir sayfa açılacak.
SOLIDWORKS ürünlerimin tamamı en son servis paketine güncellenmedi. Güncellemeleri Denetle öğesi neden en son sürüme sahip olduğumu söylüyor?

Güncellemeleri Denetle öğesi sadece SOLIDWORKS Kurulum Yöneticisi'nin son sürümünü kurup kurmadığınızı (veya çalıştırmakta olup olmadığınızı) söyler.

Tüm ürünleri kurulu olan son sürüme güncellemek istiyorsanız Denetim Masası > Programlar > Programlar ve Özellikler'de, kurulu olan en yeni SOLIDWORKS sürümünü seçip Değiştir'e tıklayın.
Bir DVD'yi indirme klasörüne indirebilir miyim?

Evet, ancak o platform için sunulmuş her bir DVD'nin tüm içeriğini kopyalamazsanız kurulum başarısız olabilir. SOLIDWORKS Kurulum Yöneticisi sürümü belirlemek için swdata*.id dosyalarını arar. Bu dosyalar yoksa kopyaladığınız kurulum dosyalarının hiçbirini tanımaz ve bu dosyaların indirilmesini gerektirir.
Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartlarını Doğrulama


SolidNetWork Lisanslarının Sorunlarını Giderme

Eğer SolidNetWork License Manager kurulumu başarısız olursa bu açıklamalara göz atın.

Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
Yükseltmelerin Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartlarını Doğrulama

SolidNetWork Lisans Günlük Dosyaları

Bir lisans sorunu olduğunda çözümü genellikle SNL_Manager_install_dir\lmgrd.log dosyasında bulunabilir.

SOLIDWORKS için bir lisans alınamadı. Lisans sunucusuna bağlanılamıyor.

Tipik olarak bu sorun bağlantı noktası ayarlarından kaynaklanır.

  • SolidNetWork License Manager ve lisans istemcisindeki bağlantı noktası ayarları uyuşmayabilir.
  • SolidNetWork License Manager'ın farklı sürümleri için ek bağlantı noktası ayarları belirlenmemiş olabilir.
  • İstemci makinenin sunucuyu doğru şekilde çözümleyebildiğini ve sunucu adına göre sunucuya yönlendirilebildiğini kontrol edin.
SolidNetWork lisans yöneticileri ve istemcilerinin port ayarları hakkında ayrıntılar için bkz. SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak.
SolidNetWork Lisanslarını Güvenlik Duvarları ile Kullanmak


Yükseltmelerin Sorunlarını Giderme

Yeni SOLIDWORKS sürümüne yükseltme yaparken problemlerle karşılaşırsanız bu olası açıklamaları inceleyin.

Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Kurulum Yaparken ya da Yükseltirken Grafik Kartlarını Doğrulama

Taşınan Kaynağı Değiştirme veya Onarma

SOLIDWORKS kurulduğunda SOLIDWORKS Kurulum Yöneticisi kurulum kaynaklarının konumunu (disk ortamı, ağdaki disk görüntüsü vb.) hatırlar. Değiştirme veya onarım sırasında kaynakların aynı konumda olmasını bekler.

Kaynak taşınır veya silinirse ya da kaynak ortamı değişirse SOLIDWORKS Kurulum Yöneticisi bir hata mesajı verir. Ancak aynı dosya ve klasör yapısını içerdiği sürece başka bir konuma gözatarak kurulum kaynaklarını değiştirebilir veya onarabilirsiniz.


Kurulum Yaparken ya da Yükseltirken Grafik Kartlarını Doğrulama

Makinenize SOLIDWORKS kurarken ya da yükseltirken, makinenizin desteklenen bir grafik kartı ve grafik kartı sürücüsü çalıştırdığından emin olmak için SOLIDWORKS Rx çalıştırın.

Yükleme veya yükseltme sırasında grafik kartlarını doğrulamak için:

  1. Yükleme Yöneticisi kurulumu tamamladığında ve Bitir sayfasını görüntülediğinde, Sisteminizi Kontrol Edin altında, Sistem Tanılamayı Çalıştır öğesine tıklayın.

    SOLIDWORKS Rx başlar ve tanılamayı çalıştırır.

  2. SOLIDWORKS Rx, grafik kartın ve grafik kart sürücüsünün desteklenip desteklenmediğini onaylar.
    Grafik kartı destekleniyor ama sürücü desteklenmiyorsa bir durum mesajı, sürücü güncellemesi için bir uyarı gösterebilir.

SOLIDWORKS'ü her onuncu kez başlattığınızda, bir Sisteminizi Kontrol Edin mesajı görünür ve sistem tanılamasını yeniden çalıştırmanızı önerir. Bu bildirimleri pasifleştirmek için Windows bildirim alanındaki SOLIDWORKS Resource Monitor [image] öğesine sağ tıklayın ve Grafik Bildirimlerini Kapat öğesine tıklayın.

Bir grafik kartı ve sürücüyü, Windows bildirim alanındaki SOLIDWORKS Resource Monitor öğesine sağ tıklayarak istediğiniz zaman doğrulayabilirsiniz. Bu menü şunları da yapmanızı sağlar:
  • SOLIDWORKS Resource Monitor için Yardım'a erişim
  • Sistem Tanılamayı Çalıştır
  • Grafik Bildirimlerini Kapat
  • Abonelik Bildirimlerini Kapat
  • Sertifikalı Grafik Sürücülerini Görüntüle
Ana başlık Sorun Giderme
Ağ Lisansı Kullanımı
SOLIDWORKS Kurulum Yöneticisi Günlük Dosyaları
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü
SolidNetWork Lisanslarının Sorunlarını Giderme
Yükseltmelerin Sorunlarını Giderme


SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerinizi kuran ve güncelleyen bağımsız bir uygulamadır.

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS yazılımını indirmek, kurmak, değiştirmek, güncellemek, onarmak ve kaldırmak için kullanılan birincil araçtır.

SOLIDWORKS Kurulum Yöneticisi'ni şu şekilde çalıştırabilirsiniz:
  • Bir SOLIDWORKS DVD'sinden veya paylaşılan bir kaynak veya indirme klasöründen (yeni bir sürüm kurarken)
  • Denetim Masasından Program Ekle veya Kaldır sayfasından (varolan bir SolidWorks kurukumunu değiştirirken yada kaldırırken).
  • Zamanlanmış yada manüel bir güncelleme denetiminden (yeni sürüm versiyonlarını algılar, indirir ve kurarken).

SOLIDWORKS'ün her bir sürümünün, söz konusu SOLIDWORKS sürümüne özel bir SOLIDWORKS Kurulum Yöneticisi sürümü vardır.

İçindekiler

  • SOLIDWORKS Arkaplan İndiricisi

    SOLIDWORKS Arkaplan İndiricisi, arkaplan süreçlerini kullanarak otomatik dosya indirmeleri (örneğin yeni bir Servis Paketi sürümü bulunduğunda) gerçekleştirir, ve böylece indirme sırasında başka işler yapabilmenize olanak tanır. İndirme tamamlandığında hemen kurmak, indirmeyi ertelemek ya da indirmeyi silmek arasında karar verebilirsiniz.

  • Kurulum Yöneticisi için Seçenekleri Belirtme

    Bu seçenekler arasında günlüğe kaydetme, internet erişimi ve Kurulum Yöneticisi'nde kullanılan dil ayarları yer alır.

  • Güncellemeleri Denetle Sonuçları

    Güncellemeleri Denetle fonksiyonu SOLIDWORKS'ün sonraki sürümlerini denetler.

  • Yönetim resmi Konumu

    Yönetim resmi kurulumunun konumunu belirleyin.

  • İndirme Seçenekleri

    İndirme işlemini tamamlamak için indirilen dosyaların konumu, dosyaların nasıl indirileceği, ve indirilen dosyaların kurulması gibi detayları belirtin.

  • SOLIDWORKS Kurulum Yöneticisi Dosyaları için İndirme Seçenekleri

    SOLIDWORKS Kurulum Yöneticisi'nin sonraki bir sürümünü indirmeye karar verdiniz. Nasıl ve nereye indirildiğini belirlemek için bu ekranı kullanın.

  • Ürün Kurulum Dosyalarını İndirmek

    Belirtilen ürün için eksik dosyaların nereye ve nasıl indirileceğini belirtin.

  • İndirme İlerlemesi

    SOLIDWORKS Kurulum Yöneticisi bu süreç boyunca tüm dosyaları paralel süreçlerle indirir, doğrular ve çıkarır.

  • İndirme Sonuçları

    İndirmenin başarıyla mı tamamlandığını, işlem sırasında başarısız mı olduğu yoksa iptal mi edildiğini gösterir.

  • Kurulum Hataları/Kurulum İptal Oldu

    Kurulum bir hata ile karşılaştı veya iptal edildi.

  • Kurulum Tamamlandı

    SOLIDWORKS Kurulum Yöneticisi işlemesini tamamlamıştır.

  • Kurulum konumu

  • Yükseltme Seçenekleri

    Bir veya daha çok eski ana SOLIDWORKS sürümü bu bilgisayara kuruludur. Bilgisayarda eski sürümle birlikte var olacak yeni bir kurulum oluşturabilir veya yükseltme işlemini gerçekleştirerek eski sürümü kaldırabilirsiniz.

  • Kurulum İlerlemesi:

    Bu ekran kurulumun ilerlemesini gösterir.

  • Kurulum Tipi

    Çalıştırmak istediğiniz kurulum işlemini belirleyebilirsiniz. Örneğin, yeni bir kurulum oluşturmak, mevcut bir kurulumu değiştirmek veya onarmak, bir yönetim görüntüsü oluşturmak, yönetim sunucusu ürünleri kurmak veya dosyaları indirmek. Böylece, bunları diğer bilgisayarlarda paylaşıp kurabilirsiniz.

  • Birden Çok Bilgisayarı Kurmak ve Yönetmek

    SOLIDWORKS Kurulum Yöneticisi birden çok bilgisayarı kurmak ve yönetmek için aşağıdaki araçları sağlar.

  • Manüel İndirme

    Dosyaları manuel olarak indirmeyi seçtiniz (veya SOLIDWORKS Kurulum Yöneticisi'ni son çalıştırdığınızda dosyaları manuel olarak indirmeyi seçmiş olabilirsiniz).

  • Daha Yeni Bir Sürüm Var

    Kurulum Yöneticisi, SOLIDWORKS ürünlerinin yeni bir sürümünü buldu. Orijinal kurulum DVD veya indirmesindeki sürümü kurmayı seçebilir, veya yeni sürümü indirip kurabilirsiniz.

  • Daha Yeni Sürümler Yok

    indirmek için daha yeni bir sürüm yok. Belirtilen sürümü kurmaya devam edin.

  • Süreçler Algılandı

    SOLIDWORKS Kurulum Yöneticisi, bu bilgisayarda kurulumun başarılı olmasını engelleyebilecek işlemler algıladı.

  • Ürün Seçimi

    Kurulacak, değiştirilecek, indirilecek veya kaldırılacak ürün bileşenlerini belirtebilirsiniz.

  • İndirilecek Ürünler

    Belirli bir konuma indirmek üzere SOLIDWORKS ürünlerini seçin.

  • Onarılacak Ürünler

    Bu kurulumu onar'ı seçerseniz ekranda, SOLIDWORKS Kurulum Yöneticisi sürümü tarafından onarılabilecek SOLIDWORKS ürünleri sürüm numaralarıyla birlikte gösterilir.

  • Seri Numaraları

    Seri numaraları bilgisayarınızı satın aldığınız SOLIDWORKS ürünleriyle ilişkilendirir.

  • Sunucu Kurulumu

    Kurmaya çalıştığınız sunucu ürünleri, kurulumların sonuçlarıyla birlikte listelenir.

  • Özet

    SOLIDWORKS Kurulum Yöneticisi, kurulum işlemini tamamlamak için gereken tüm bilgilere sahiptir.

  • Sistem Kontrolü Uyarıları

    Sistem Kontrolü kuruluma nasıl devam edeceğinizi etkileyebilecek durumları rapor eder. Çoğu durumda, SOLIDWORKS Kurulum Yöneticisi ile devam edebilmelisiniz.

  • Delik Sihirbazı/Toolbox Seçenekleri

    SOLIDWORKS Toolbox'ı kurarsanız SOLIDWORKS, delik tipleri ve donanımları içeren standart bir kütüphaneyi dahil eder.

  • Ürünleri Kaldırmak

    KControl Paneli içerisinden Kaldır veya Programları kaldır seçeneğini belirlediğinizde bu ekranda, SOLIDWORKS kurulum yöneticisinin bu sürümü tarafından kaldırılabilecek SOLIDWORKS ürünleri (sürüm numaralarıyla birlikte) gösterilir. Standart, Özel veya Tam kaldırma gerçekleştirebilirsiniz.


SOLIDWORKS Arkaplan İndiricisi

SOLIDWORKS Arkaplan İndiricisi, arkaplan süreçlerini kullanarak otomatik dosya indirmeleri (örneğin yeni bir Servis Paketi sürümü bulunduğunda) gerçekleştirir, ve böylece indirme sırasında başka işler yapabilmenize olanak tanır. İndirme tamamlandığında hemen kurmak, indirmeyi ertelemek ya da indirmeyi silmek arasında karar verebilirsiniz.

Arkaplan İndiricisi, SOLIDWORKS'ü kurduğunuzda varsayılan olarak etkinleştirilir.

Kurulum veya indirme işlemi için Kurulum Yöneticisi çalışıyorken SOLIDWORKS Arkaplan İndiricisi duraklatılır. Örneğin, tüm yürütülen indirmeleri duraklatır, yeni indirmelerin başlamasına izin vermez ve indirme klasörü spesifikasyonunu değiştirmenizi engeller.

Kurulum sırasında Arka Plan İndiricisini devre dışı bırakabilirsiniz. Özet sayfasında, İndirme Seçenekleri'nin altında, Gelecekteki servis paketleri için Arka Plan İndiricisini kullan seçeneğinin işaretini kaldırın.

Etkinleştirildiğinde, araç çubuğundaki Windows bildirim alanında bu simge görünür:

Bu simgeye tıklamak şu işlemleri etkinleştirir:
  • Arkaplan İndiricisi Yardım
  • İndirmeyi Duraklat
  • İndirmeye Devam Et
  • İndirmeyi iptal et
  • Kurulum Seçenekleri
  • İndirme Ayarlarını Değiştir
  • Güncellemeleri Denetle
  • Güncellemeleri Otomatik Denetle
  • Güncellemeleri Otomatik İndir
  • Arkaplan İndiricisini Devre Dışı Bırak

Arkaplan İndiricisi Yardımı

Arka Plan İndiricisi hakkındaki bu yardım başlığını SOLIDWORKS Kurulum Kılavuzu'nda açın.

İndirmeyi Duraklat/Devam Et

Arka planda bir indirme çalışıyorsa bu indirmeyi duraklatmak üzere İndirmeyi Duraklat'a tıklayabilirsiniz. Daha sonra indirme işlemini İndirmeye Devam Et'e tıklayıp devam ettirebilirsiniz.

İndirmeyi iptal et

Eğer bir indirme yürütülüyorsa o indirmeyi durdurup zaten indirilmiş olan tüm dosyaları silin.
İptal edilmiş bir indirmeye sonra devam edemezsiniz.

Kurulum Seçenekleri

Bir indirme tamamlandığında aşağıdaki seçenekler arasından seçim yapabilirsiniz:
  • Şimdi kur: İndirilen dosyaları kurar.
  • Daha sonra hatırlat: İndirilen dosyaları kurmaz fakat size daha sonra hatırlatmak için bir ileti oluşturur.
  • Bu indirmeyi sil: İndirilmiş dosyaları kurmaz ve siler. (İndirilmiş dosyaları kurmayı artık istemiyorsanız yararlıdır.)

İndirme Ayarlarını Değiştir

Arkaplan İndiricisi'nin dosyaları indirdiği klasör konumunu değiştirin.

Bu seçenek eğer bir indirme sürüyor veya duraklatılmış ise kullanılamaz.
Güncelleme denetlemeleri arasındaki gün sayısı'nı da belirtebilirsiniz.

Güncellemeleri Denetle

SOLIDWORKS Kurulum Yöneticisi'nin Güncellemeleri Denetle unsurunu çalıştırın.

Güncellemeleri Otomatik Denetle

Güncellemeleri Denetle'yi düzenli olarak, indirilecek güncellemeler olduğunda bildirecek şekilde çalıştırın.

Güncellemeleri Otomatik İndir

Güncellemeleri Denetle'yi düzenli olarak, indirecek güncellemeler olduğunda indirecek şekilde çalıştırın.

SOLIDWORKS Arkaplan İndiricisi'ni Devre Dışı Bırakma ve Yeniden Etkinleştirme

Arka Plan İndiricisini, Windows sistem tepsisindeki simgeye tıklayarak ve Arka Plan İndiricisini Devre Dışı Bırak seçeneğini belirleyerek devre dışı bırakabilirsiniz.

Arkaplan İndiricisi'ni yeniden etkinleştirmek için Başlat > SOLIDWORKS Kurulum Yöneticisi > SOLIDWORKS Arkaplan İndiricisi öğesine tıklayın.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Kurulum Yöneticisi için Seçenekleri Belirtme

Bu seçenekler arasında günlüğe kaydetme, internet erişimi ve Kurulum Yöneticisi'nde kullanılan dil ayarları yer alır.

Yazılımı kurmadan önce Kurulum Yöneticisi seçeneklerini belirtmek için:

  1. Kurulum Yöneticisi'nin başlık çubuğundaki SOLIDWORKS simgesine sağ tıklayın ve şunu seçin:
    Seçenek | Tanımlama
    Kurulum Günlük Seviyeleri Günlüğe kaydetme seviyesini Yüksek, Orta veya Düşük olarak belirtir. Daha yüksek seviyeler sorun giderme için daha fazla veri toplar ancak kurulumu yavaşlatabilir. Düşük (En Hızlı) varsayılan seçenektir ve en iyi performans ile stabiliteyi sağlar.

    Windows Kurulum Günlükleri Oluştur (Yavaş) seçeneği, günlükleri diğer kurulum günlükleriyle aynı klasörde depolar.
    Yönetim Görüntüsü Seçenekleri | Kısa dosya adları kullan (8.3 formatı) veya Tam klasör ve dosya adları kullan öğesini seçin.
    Kurulum Günlüklerini Topla | Kurulum günlüklerinin depolandığı konumu belirtir. Kurulum Yöneticisi bu dosyaları IM_Logs.zip içerisinde saklar.
    İnternet Erişimini Devre Dışı Bırak
    Dil | Kurulum Yöneticisi'nde kullanılan dili belirtir. Varsayılan dil İngilizce'dir.
  2. Kapat'a tıklayın.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Güncellemeleri Denetle Sonuçları

Güncellemeleri Denetle fonksiyonu SOLIDWORKS'ün sonraki sürümlerini denetler.

Makinede yönetici ayrıcalıklarına sahipseniz Güncellemeleri Denetle özelliğini manuel olarak çalıştırabilirsiniz:
  • Windows'da, Başlat > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle öğesine tıklayın
  • SOLIDWORKS'te [image] > Güncellemeleri Denetle öğesine tıklayın
Güncellemeleri Denetle, yönetim görüntüleriyle kurulmuş istemcilerde kullanılamaz.

Yeni Sürümler Var

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerinin yeni bir sürümünü buldu. İlgili sürümün SOLIDWORKS Kurulum Yöneticisi'ni seçerek yeni bir sürüme güncelleme yapabilirsiniz.

Yeni sürüm belirtilen ürünler için gerekli kurulum dosyalarını indirebilir. İndirilen dosyaları SOLIDWORKS Kurulum Yöneticisi'ni kullanan diğer kullanıcılarla paylaşabilirsiniz.

Bu indirme işlemleri yalnızca SOLIDWORKS Kurulum Yöneticisi'nin kullanımına yöneliktir.
Seçenekler şunlardır:
  • Kullanılabilir birden çok sürüm varsa listeden bir sürüm seçebilirsiniz.
  • Bu sürüm hakkındaki detaylar için Bu yükseltmenin ne içerdiğine bakın'a tıklayın.
İleri'ye tıkladığınızda, SOLIDWORKS Kurulum Yöneticisi'nin seçili sürümünü alır ve çalıştırır.

Hiçbir Yeni İndirme Yok/Yeni Sürümler Denetlenemiyor

SOLIDWORKS Kurulum Yöneticisi, SOLIDWORKS ürünlerinin daha yeni sürümünü bulamadı; bunun nedeni en son sürümü kuruyor olmanız veya denetlemek üzere SOLIDWORKS sitesine bağlanılamamasıdır.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Yönetim resmi Konumu

Yönetim resmi kurulumunun konumunu belirleyin.

Bir yönetim resmi oluştururken bu seçenekler uygulanır:
Yeni resim konumu | Burası SOLIDWORKS Kurulum Yöneticisi'nin yeni resmi oluşturacağı dizin konumudur. | Bu konum varolan bir yönetim resmi içeremez. Yönetim resmi, istemci dağıtımı için, paylaşılan bir klasörde olmalı.
Resim oluşturma için gerekli tahmini yer | Bu, yönetim resmi için gerekli ek yerdir. | Kurduğunuz diskte, resim gereksinimlerini karşılamak için gerekli serbest yer olduğundan emin olun.
Şundan resim oluştur | Bu, SOLIDWORKS ürünlerini kurduğunuz dizin konumudur. Bu seçenek sadece Yalnızca Kur seçeneği belirtildiğinde görünür. Ayrıntılar için bkz. İndirme Seçenekleri.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


İndirme Seçenekleri

İndirme işlemini tamamlamak için indirilen dosyaların konumu, dosyaların nasıl indirileceği, ve indirilen dosyaların kurulması gibi detayları belirtin.

SOLIDWORKS Kurulum Yöneticisi elektronik yazılım dağıtımını (ESD) destekler. Kurulumu SOLIDWORKS DVD'sinden yapmıyorsanız kurmakta olduğunuz SOLIDWORKS ürünlerinin kaynağını belirtmelisiniz.

İndirme klasörü ile ilgili soruların cevapları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.

Ne Yapmak İstiyorsunuz?

Aşağıdakilerden birini seçin:

İndir ve kur/İndir ve resim oluştur

İndirme tamamlandıktan sonra SOLIDWORKS Kurulum Yöneticisi indirilmiş dosyaları kullanarak bir kurulum yürütür.

Yalnızca indir. Bir kere indirebilir ve sonra dosyaları birden çok bilgisayarla paylaşabilirsiniz.

İndirme tamamlandıktan sonra SOLIDWORKS Kurulum Yöneticisi bir kurulum yürütmez.

Tipik olarak bu seçeneği birden fazla bilgisayara kurulum için bir dosya seti oluşturmak için indiriyorsanız kullanırsınız.

Eğer bu seçeneği kullanırsanız, daha sonra indirmek için iki set dosyadan birini seçmeniz istenir:
  • BU bilgisayar için dosyalar: İndirme işlemi yalnızca bu bilgisayarda ayarlanmış olan yükleme dosyasında bulunmayan dosyaları içerecektir.
    Bu daha küçük bir indirme olmalı, çünkü içeriği:
    • Yalnızca Ürün Seçim sayfasında seçilen ürünlerin dosyaları
    • Yalnızca bilgisayarınız için gerekli ama henüz kurulmamış ön gereksinim dosyaları

    Fakat, eğer bu indirmeyi başka bir bilgisayarda kurulum için kullanırsanız bazı dosyalar eksik olabilir (çünkü bir diğer bilgisayardaki varolan dosyalar farklı olabilir). Bu indirmeleri bir başka bilgisayarda kullanabilirsiniz, ama kurulum yürütüldüğünde eksikleri tamamlamak için ek dosyalar indirmek zorunda kalabilirsiniz.

  • HERHANGİ bir bilgisayarla paylaşmak için dosyalar: İndirme , bu sürümü herhangi bir bilgisayarda kurmaya yarayacak eksiksiz bir kurulum dosyaları seti içerir.

    Bu daha büyük bir indirme olur çünkü bu sürümü herhangi bir bilgisayarda kurmaya yarayacak eksiksiz bir kurulum dosyaları seti içerir.

    Eğer indirmek için sınırlı sayıda ürünler belirlediyseniz bu seçenek o belirlemeyi yok sayar ve ürün sürümüne dahil olan tüm ürünleri indirir.

    Ürün sadece bireysel bir kurulum için değil bir yönetim resmi oluşturmak için de gerekli hangi dosyalar varsa içerir.

Yalnızca Kur/Yalnızca resim oluştur. Gerekli kurulum dosyalarının tümü zaten mevcut.

SOLIDWORKS Kurulum Yöneticisi dosya indirmez, ancak seçili dizindeki dosyaları kullanır.

Gözat'a tıklayın ve başka bir konuma gidin. Örneğin bir kurulum DVD'sine veya indirme klasörüne, o konumda gerekli tüm dosyaların olması şartıyla gidebilirsiniz.

Eğer dosyanın eksik olduğuna dair bir hata mesajı alırsanız, ve tüm kurulum dosyalarının o konumda bulunmasını bekliyorduysanız olası açıklamaların bir kısmı:
  • Daha önce indirilmemiş olan bir bileşeni kurulum için seçtiniz veya varsayılan olarak seçilmiş.
  • Dosyalar başka bir dizi gereksinimleri olan farklı bir bilgisayarda indirilmişler.
  • Daha önce bir istemci kurdunuz, ve şimdi daha çok dosyaya ihtiyacı olan bir yönetim resmi kuruyorsunuz.

Ya tüm dosyaları içeren bir klasöre gözatabilirsiniz (örneğin bir DVD) veya bu seçeneklerden birini seçebilirsiniz.

Gerekli Dosyaların Nereye İndirilmesini İstersiniz?

Bu indirme klasörü konumudur.

Bazı durumlarda, bu seçenek göründüğü halde devre dışı olabilir. Örneğin, Yalnızca kur seçeneği işaretliyse SOLIDWORKS Kurulum Yöneticisi ayrı bir indirme klasörü kullanmak yerine indirilen tüm dosyaları o seçenek için belirtilen klasörden kurar.

Bu dosyaları indirsenizde kendi konumunuzdan erişsenizde tüm dosyalar aynı indirme klasörüne indirilmelidir.

Tahmini İndirme Boyutu

Tahmini indirme disk alanı gereksinimleri seçili tam bileşen listesine dayanır, bunun yeni bir indirme veya önceki bir indirmenin devamı olmasından bağımsızdır.

Örneğin, önceki bir indirme işlemini sürdürüyorsanız SOLIDWORKS Kurulum Yöneticisi yalnızca henüz indirilmemiş olan dosyaları işler. İndirme süresi tahmin edilenden kısa olabilir.

Eğer bir dosya önceki indirimde tamamlandıysa boyu bü tahmine eklenmez. Bu yüzden tahmin, esas indirme boyundan büyük olabilir.

Nasıl İndirmek İstiyorsunuz?

Manuel indirme yapın

Bazı durumlarda, bir proxy sunucusu SOLIDWORKS Kurulum Yöneticisi'nin otomatik indirme işlemlerini engelleyebilir.

Bu seçeneği belirleyerek dosyaları manuel olarak bir Web sayfasından indirebilir, ardından SOLIDWORKS Kurulum Yöneticisi ile kurulum işlemlerini tamamlayabilirsiniz. Bu Web sayfası SOLIDWORKS Kurulum Yöneticisi tarafından yalnızca kurulumu tamamlamak için gereken dosyaları indirecek şekilde özelleştirilmiştir.

SOLIDWORKS Arkaplan İndiricisini Kullanma

Bu indirme işlemini tamamlamak veya ileride sunulacak SOLIDWORKS Servis Paketi sürümlerini indirmek için SOLIDWORKS Arkaplan İndiricisini kullanabilirsiniz.

SOLIDWORKS Arkaplan İndiricisi, yeni Service Pack güncellemelerini otomatik olarak tespit edip arka planda indirebilir, indirme tamamlandığında ve dosyalar kuruluma hazır olduğunda sizi bilgilendirebilir. Ayrıntılar için bkz. SOLIDWORKS Arkaplan İndiricisi.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


SOLIDWORKS Kurulum Yöneticisi Dosyaları için İndirme Seçenekleri

SOLIDWORKS Kurulum Yöneticisi'nin sonraki bir sürümünü indirmeye karar verdiniz. Nasıl ve nereye indirildiğini belirlemek için bu ekranı kullanın.

İndirme klasörü ile ilgili soruların cevapları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.

Bu ekran yalnızca varsayılan indirme klasörü ile ilgili bir sorun varsa görünür (örneğin yazım erişimi veya ağ erişimi yoksa) Tipik olarak bir alternatif indirme dizini belirterek devam edebilirsiniz.

İndirme Dizini

SOLIDWORKS Kurulum Yöneticisi dosyalarının hedefine göz atın.

İndirmenin boyutu ve gerekli alan gösterilir. Gerekli alan, belli dosyaların ayrıştırılmaları için gereken alanı da içerir ve esas indirme boyundan büyüktür.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Ürün Kurulum Dosyalarını İndirmek

Belirtilen ürün için eksik dosyaların nereye ve nasıl indirileceğini belirtin.

SOLIDWORKS Kurulum Yöneticisi indirme süreci boyunca tüm dosyaları paralel süreçlerle indirir, doğrular ve çıkarır.

İptal ederek bu ekrandan çıkmak, kurulum işleminin geri kalanını iptal eder.

İptal etmenin sonuçları ve yarıda kalan kurulumlara devam etme konusunda bkz. Kurulum Hataları/Kurulum İptal Oldu.

İndirme Dizini

İmdirilen dosyalar için hedef klasöre gözatın.

İndirme boyutu ve gerekli alan gösterilir. Gerekli alan, indirilen belirli dosyaları ayıklamak için gereken ekstra alanı içerir ve gerçek indirme boyutundan daha büyüktür.

İndirme klasörüyle ilgili soruların cevapları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Kurulum Hataları/Kurulum İptal Oldu
SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü


İndirme İlerlemesi

SOLIDWORKS Kurulum Yöneticisi bu süreç boyunca tüm dosyaları paralel süreçlerle indirir, doğrular ve çıkarır.

İndirmeyi başladıktan sonra iptal etmek için İptal'e tıklayın.

Eğer indirmeyi iptal ederseniz veya indirme başarısız olursa, bir İndirme İptal Edildi veya İndirme Sorunu ekranı hangi indirmelerin tamamlanmadığını gösterir ve indirmeye devam etmenize yada ekranı kapamanıza olanak tanır.

İndirme klasörü ile ilgili soruların cevapları için bkz. SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


İndirme Sonuçları

İndirmenin başarıyla mı tamamlandığını, işlem sırasında başarısız mı olduğu yoksa iptal mi edildiğini gösterir.

İndirme Sorunu/İndirme İptal Edildi

İndirme Sorunu görürseniz SOLIDWORKS Kurulum Yöneticisi, indirme işleminin tamamlanmasını engelleyen bir problemle karşılaşmıştır.

Eğer İndirme İptal Edildi görürseniz indirmeyi tamamlanamadan iptal etmişsinizdir.

Devam etmek için:

Otomatik indirmelere yeniden dene/devam et | Otomatik indirmeye iptal ettiğiniz yerden devam etmek için İndirmeyi Tekrar Dene veya İndirmeyeye Devam Et'i seçin.
Dosyaları tek tek bir Web tarayıcısında indirin | Bazı durumlarda, bir proxy sunucusu SOLIDWORKS Kurulum Yöneticisi'nin otomatik indirme işlemlerini engelleyebilir. | Bu seçeneği belirleyerek dosyaları manuel olarak bir Web sayfasından indirebilir, ardından SOLIDWORKS Kurulum Yöneticisi ile kurulum işlemlerini tamamlayabilirsiniz. Bu Web sayfası SOLIDWORKS Kurulum Yöneticisi tarafından yalnızca kurulumu tamamlamak için gereken dosyaları indirecek şekilde özelleştirilmiştir.

İndirme Tamamlandı

İndirme Tamamlandı ekranı Yalnızca İndir seçeneğini seçtiyseniz indirme tamamlandığında gösterilir.

SOLIDWORKS Kurulum Yöneticisi'nden çıkmak için Bitir'e tıklayın.

Bu ürünlerin hiçbirini el ile kurmaya çalışmayın. İndirilen dosyaları kurmak için her zaman SOLIDWORKS Kurulum Yöneticisi'ni kullanın.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Kurulum Hataları/Kurulum İptal Oldu

Kurulum bir hata ile karşılaştı veya iptal edildi.

Eğer bir hata veya iptal olursa:
  • Hata veya iptalden önce kurulan ürünler bilgisayarda kalır.
  • İptal anında kurulmakta olan ürün, mümkünse, geri alınır böylece yarım kurulumlar kalmaz.
  • Geri kalan ürünler kurulmaz yada kaldırılmaz. Daha Kalkışılmadı altında bir liste verilir.

    Bu ürünleri kurmaya veya kaldırmaya devam etmek için verilen bağlantıyı tıklayın.

SOLIDWORKS kurulum yöneticisi ilk olarak, bilgisayarda kurulu olmayan .NET framework gibi ön koşulları kurar.

İçindekiler

  • Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma

    Kurulum sırasında bir hata veya iptal gerçekleşirse söz konusu noktadan tekrar başlamak için kurulumu tekrar yürütebilirsiniz.

  • Bir Kurulumu Onarmak

    Kurulu bir SOLIDWORKS ürünü ile ilgili bir sorun yaşarsanız kurulumu onarmak için SOLIDWORKS Kurulum Yöneticisi'ni kullanabilirsiniz.

  • SOLIDWORKS Tedarikçisi ile İletişime Geçme

    Kurulum değiştirilemez veya onarılamazsa yerel SOLIDWORKS tedarikçiniz ile bu ekrandan toplanan bilgileri aktararak iletişime geçin. Ayrıca SOLIDWORKS Kurulum Yöneticisi günlük dosyalarını içeren bir zip dosyası sağlamanız da gerekebilir.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma

Kurulum sırasında bir hata veya iptal gerçekleşirse söz konusu noktadan tekrar başlamak için kurulumu tekrar yürütebilirsiniz.

  1. Başarısız kurulumun hata iletisini ve ürün kodunu Kurulum Hataları ya da Kurulum İptal Edildi ekranında görüldüğü şekilde kaydedin.
    Yazılım bir kaynak dosya sorarsa ve mevcut bir SOLIDWORKS kurulumunu değiştirmiyorsanız kurulum veya bilgisayar bozuk olabilir. SOLIDWORKS tedarikçiniz ile temasa geçin.
  2. Bilgisayarı yeniden başlatın.
  3. Windows'da hiçbir SOLIDWORKS ürününün çalışmadığından emin olmak için Ctr+Alt+Del tuşlarına basarak Görev Yöneticisi'ni açın.
  4. Süreçler sekmesinde, Resim Adı altında aşağıdaki işlemlerden herhangi biri görünürse bunları seçin ve İşlemi Sonlandır öğesine tıklayın.
    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • swlmwiz.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe
  5. Eğer uygulama zaten kuruluysa ve değiştirmeyi veya kaldırmayı deniyorduysanız, kurulumu onarmayı deneyin. Detaylar için bkz. Kurulumu Onarma.
  6. Windows'da Başlat > Denetim Masası > Programlar ve Özellikler öğesine tıklayın.
  7. Başarısız olan SOLIDWORKS sürümünü seçin.
    Kurmaya çalıştığınız SOLIDWORKS sürümü için hiçbir girdi yoksa kurulum sürecini tekrarlayın.
  8. Aşağıdakilerden birini yapın:
    • Yeniden denemek için Değiştir'e tıklayın ve kurulum sırasında atlanan veya başarısız olan ürünleri seçin.

    • Başarısız kurulumu atlamak için Değiştir'e tıklayın ve kurulum sırasında atlanan tüm ürünleri seçin. Kurulumu başarılamayan ürünü temizleyin.

    • Kurulumu terk etmek için Kaldır'a tıklayın ve kurulan tüm ürünleri seçin.
    Bu işlem, yükselttiğiniz ürünlerin önceki sürümlerini geri yüklemez.
Ana başlık Kurulum Hataları/Kurulum İptal Oldu
Bir Kurulumu Onarmak
SOLIDWORKS Tedarikçisi ile İletişime Geçme


SOLIDWORKS Tedarikçisi ile İletişime Geçme

Kurulum değiştirilemez veya onarılamazsa yerel SOLIDWORKS tedarikçiniz ile bu ekrandan toplanan bilgileri aktararak iletişime geçin. Ayrıca SOLIDWORKS Kurulum Yöneticisi günlük dosyalarını içeren bir zip dosyası sağlamanız da gerekebilir.

  1. Günlük dosyalarını bulun. Windows için:
    C:\Users\username\AppData\Roaming\SOLIDWORKS\Installation Logs\installed_version\.
    Klasörü bulamıyorsanız gizlenmiş olabilir. Dosya Gezgini'nde Araçlar > Klasör Seçenekleri'ne tıklayın. Görünüm sekmesinde, Gelişmiş Ayarlar altında Gizli dosya ve klasörler için Gizli dosyaları, klasörleri ve sürücüleri göster'i seçin.
  2. Alt klasörler de dahil olmak üzere bu klasörün tüm içeriğini sıkıştırın.
Ana başlık Kurulum Hataları/Kurulum İptal Oldu
Başarısız ya da İptal Edilmiş bir Kurulumdan Kurtarma
Bir Kurulumu Onarmak


Kurulum Tamamlandı

SOLIDWORKS Kurulum Yöneticisi işlemesini tamamlamıştır.

Bu seçeneklerden biri veya fazlası görünebilir.

What's New

Bireysel kurulumlarda, kurulum işlemini bitirdiğinizde SOLIDWORKS ve eklenti ürünlerinin yeni fonksiyonlarını açıklayan bir belge görüntülenir.

Yönetim Resmi kurulumları için belge istemci bilgisayarlar kurulumlarını tamamladığında görüntülenir.

SOLIDWORKS Müşteri Deneyimi Geliştirme Programı

Performans bilgileri, ürünün iyileştirilmesine yardımcı olmak için SOLIDWORKS Corporation'a gönderilir. Bu süreç şeffaf ve gizlidir. Şunlardan birini seçin:
  • Evet, katılmak istiyorum
  • Hayır, teşekkür ederim
  • Daha sonra hatırlat
Daha fazla bilgi için bkz. Müşteri Deneyimi Geliştirme Programı Web sitesi.

Yönetim resmi Oluşturulması Tamamlandı

Yönetim resmini kurmanız tamamlandığında Resmi Özelleştir'i tıklayarak Yönetim Resmi Seçenek Düzenleyicisini çalıştırabilirsiniz.

Bu resmi bir istemciye nasıl kuracağımı göster. öğesine tıklayarak Seçenek Düzenleyici ile ilgili talimatları görüntüleyin.

Seçenek Düzenleyici'yi kullanarak bir yönetim resmini yapılandırma hakkında daha ayrıntılı bilgi edinmek için bkz. Yönetim Resmi Seçenek Düzenleyicisi.

Bu yönetim görüntüsünün seçenek ayarlarını özelleştirmek amacıyla Yönetici Görüntü Seçeneği Düzenleyici'yi başlatmak için Görüntüyü Özelleştir'e tıklayın.
Seçenek Düzenleyici'yi daha sonra SOLIDWORKS Admin klasöründeki sldAdminOptionEditor.exe dosyasına çift tıklayarak başlatabilirsiniz.

İçindekiler

  • SOLIDWORKS Güncellemelerini Denetleme

    Makinede yönetici ayrıcalıklarına sahipseniz SOLIDWORKS Kurulum Yöneticisi ile güncellemeleri manuel olarak denetleyebilir veya güncellemelerin denetlenmesi için otomatik bir düzenli denetim yapılandırabilirsiniz.

  • SOLIDWORKS Müşteri Deneyimi Geliştirme Programı

    SOLIDWORKS kurulurken, performans bilgilerinin SOLIDWORKS Corporation'a ürün iyileştirme amacı ile gönderilmesini seçebilirsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Yönetim Resmi Seçenek Düzenleyicisi


SOLIDWORKS Güncellemelerini Denetleme

Makinede yönetici ayrıcalıklarına sahipseniz SOLIDWORKS Kurulum Yöneticisi ile güncellemeleri manuel olarak denetleyebilir veya güncellemelerin denetlenmesi için otomatik bir düzenli denetim yapılandırabilirsiniz.

  1. Aşağıdakilerden birini yaparak SOLIDWORKS Kurulum Yöneticisini başlatın:

    • SOLIDWORKS uygulamasında, Yardım > Güncellemeleri Denetle öğesine tıklayın.

    • Windows'da, Başlat > Programlar > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle'ye tıklayın.

    Ayrıca Başlat > SOLIDWORKS Kurulum Yöneticisi > SOLIDWORKS Arkaplan İndiricisi öğesine de tıklayabilirsiniz. Windows bildirim alanında SOLIDWORKS Arkaplan İndiricisi'ne sağ tıklayın ve Güncellemeleri Denetle'ye tıklayın.
    SOLIDWORKS Kurulum Yöneticisi kullanılabilir güncelleme olup olmadığını gösterir.
  2. Eğer güncellemeler var ise, indirip indirmemeyi ve kurup kurmamayı seçin.
  3. Güncellemelerin otomatik olarak düzenli şekilde denetlenmesini etkinleştirmek için SOLIDWORKS Kurulum Yöneticisi işlemini tamamladığında Güncellemeleri her __ günde bir denetle öğesini seçin ve denetleme sıklığını belirleyin.
Ana başlık Kurulum Tamamlandı
SOLIDWORKS Müşteri Deneyimi Geliştirme Programı


SOLIDWORKS Müşteri Deneyimi Geliştirme Programı

SOLIDWORKS kurulurken, performans bilgilerinin SOLIDWORKS Corporation'a ürün iyileştirme amacı ile gönderilmesini seçebilirsiniz.

SOLIDWORKS bu bilgileri ürün kullanımı ve kalite ile ilgili trendleri tespit etmek için kullanır. Amacımız en yüksek kalitedeki ürünü sunmak ve performans günlükleri bu süreçte önemli bir araçtır.

Bu süreç şeffaftır. Günlük dosyalarındaki tüm bilgiler gizlilikle ele alınır. Başka hiçbir amaç için kullanılmazlar ve kimse sizinle temasa geçmez.

Daha fazla bilgi için bkz. Müşteri Deneyimi Geliştirme Programı web sitesi.

Ana başlık Kurulum Tamamlandı
SOLIDWORKS Güncellemelerini Denetleme


Kurulum konumu

Yönetim resmi oluşturma hariç kurulumlar için bu seçenekler geçerlidir:
Seçili ürünleri şuraya kur | Bu, SOLIDWORKS'ü kurduğunuz dizin konumudur. Bir kurulum değiştirilirken veya yükseltilirken, tüm dosyalar varolan kurulum konumuna kurulmalıdır. Bu durumda mevcut SOLIDWORKS kurulumunun konumunu değiştiremezsiniz.
Kurulum için gerekli tahmini yer | Bu kurulum veya değiştirme için seçilen ürünler için gerekli ek alandır. | Kurduğunuz diskte, kurulum gereksinimlerini karşılamak için gerekli serbest yer olduğundan emin olun.
Şuradan kur | Bu, SOLIDWORKS'ü kurduğunuz kaynak dizin konumudur. Bu seçenek sadece Yalnızca Kur seçeneği belirtildiğinde görünür. Detaylar için bkz. İndirme Seçenekleri.
SOLIDWORKS kurulum konumlarını değiştirmeden önce sistem yöneticinize danışın.

Yönetim resmi Konumları

Bir yönetim resmi oluştururken bu seçenekler uygulanır:
Yeni resim konumu | Burası SOLIDWORKS Kurulum Yöneticisi'nin yeni resmi oluşturacağı dizin konumudur. | Bu konum varolan bir yönetim resmi içeremez.
Resim oluşturma için gerekli tahmini yer | Bu, yönetim resmi için gerekli ek yerdir. | Kurduğunuz diskte, resim gereksinimlerini karşılamak için gerekli serbest yer olduğundan emin olun.
Şundan görüntü oluştur | Bu, SOLIDWORKS ürünlerini kurduğunuz dizin konumudur. Bu seçenek sadece Yalnızca Kur seçeneği belirtildiğinde görünür. Detaylar için bkz. İndirme Seçenekleri.
Varolan resim konumu | Mevcut bir yönetim görüntüsünü yükseltirken SOLIDWORKS Kurulum Yöneticisi mevcut görüntünün ayarlarına dayanarak yeni bir resim oluşturur. Bu varolan resim değiştirilmez. Bu Hoş Geldiniz ekranında belirttiğiniz orijinal resim konumunu gösterir.

Sürüme Özel Dizin Yolları Kullanmaktan Çekinin

Bir kurulum dizini konumunda bir sürüm numarası belirlerseniz (örneğin C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS 2023\) ve ardından bu kurulumu SOLIDWORKS 2024 sürümüne yükseltirseniz SOLIDWORKS 2023 olarak etiketlenmiş bir SOLIDWORKS 2024 kurulum dizinine sahip olursunuz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
İndirme Seçenekleri


Yükseltme Seçenekleri

Bir veya daha çok eski ana SOLIDWORKS sürümü bu bilgisayara kuruludur. Bilgisayarda eski sürümle birlikte var olacak yeni bir kurulum oluşturabilir veya yükseltme işlemini gerçekleştirerek eski sürümü kaldırabilirsiniz.

Yeni bir SOLIDWORKS sürüm Kurulumu Oluşturun.

Yeni bir kurulum oluşturmayı seçerseniz hangi SOLIDWORKS ürünlerinin kurulacağını seçebilirsiniz.

Seçilen ürünlerin her biri için bu ana sürümün yeni bir kurulumu oluşturulur. SOLIDWORKS Electrical ve SOLIDWORKS PDM İstemcisi dışında, eski ana sürümler makinede kalmaya devam eder.

Bir ürünü silerseniz yeni sürüm kurulmaz.

Yeni bir kurulum oluşturulması, yeni sürüm kurulduktan sonra eski SOLIDWORKS sürümüne erişmek isterseniz yararlı olur. Örneğin, hala eski sürümü kullanan kullanıcılar ile dosyalar paylaşıyorsanız, Yeni sürüm ile kaydedilmiş dosyalar ile sürüm uyumsuzluğunun önüne geçebilirsiniz.

SOLIDWORKS previous_major_version sürümünü SOLIDWORKS current_major_version sürümüne yükseltin.

Yükseltme yapmayı seçerseniz hangi SOLIDWORKS ürünlerinin yükseltileceğini seçebilirsiniz. Seçilen ürünlerin her biri için yeni kurulum oluşturulur ve eski sürümler kaldırılır.

Bir ürünü silerseniz yeni sürüm yüklenmez ve eski sürüm makinede kalır.

SOLIDWORKS Electrical ve SOLIDWORKS PDM İstemcisi ile İlgili Dikkat Edilmesi Gereken Noktalar

Bir makineye SOLIDWORKS Electrical yazılımının yalnızca bir sürümünü kurabilirsiniz. Yeni bir SOLIDWORKS kurulumu oluşturuyorsanız ve SOLIDWORKS Electrical'ı kurulacak ürünlerden biri olarak seçerseniz eski SOLIDWORKS Electrical sürümü kaldırılır.

Yeni bir sürümü kurmadan önce mevcut SOLIDWORKS Electrical ortamını yedekleyin. SOLIDWORKS Electrical Schematic yazılımından Dosya Ortamı Arşivle öğesini seçin veya SOLIDWORKS Electrical 3D yazılımından SOLIDWORKS Electrical > Araçlar > Ortamı Arşivle öğesini seçin.

SOLIDWORKS PDM İstemcisi ana sürümü, SOLIDWORKS PDM Server ana sürümüyle eşleşmelidir. SOLIDWORKS PDM Server'ı yükseltmeyi planlamıyorsanız SOLIDWORKS PDM İstemcisini yükseltme işlemi için seçmeyin.

Bir ürünü kaldırmak için Windows'daki Program Ekle/Kaldır uygulamasını kullanın. Ayrıntılar için bkz. Bir Kurulumu Kaldırmak.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Bir Kurulumu Kaldırmak


Kurulum İlerlemesi:

Bu ekran kurulumun ilerlemesini gösterir.

Kurulumu başladıktan sonra iptal etmek için İptal'e tıklayın.

İptal etmenin sonuçları ve kesilen kurulumlara devam etme ile ilgili olarak bkz. Kurulum Hataları.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Kurulum Tipi

Çalıştırmak istediğiniz kurulum işlemini belirleyebilirsiniz. Örneğin, yeni bir kurulum oluşturmak, mevcut bir kurulumu değiştirmek veya onarmak, bir yönetim görüntüsü oluşturmak, yönetim sunucusu ürünleri kurmak veya dosyaları indirmek. Böylece, bunları diğer bilgisayarlarda paylaşıp kurabilirsiniz.

SOLIDWORKS yazılımının en son sürümü zaten bilgisayarınızda kuruluysa kurulumu değiştirmeniz veya onarmanız için seçenekler sunulur.

Bireysel

Bu bilgisayara SOLIDWORKS ürünlerini kurun.

Bu seçenek yalnızca bu sürüm bu bilgisayarda kurulu değilse görüntülenir.

Bireysel Kurulumu Değiştir

Bu bilgisayardaki mevcut SOLIDWORKS kurulumunu değiştirin.

Bu seçenek yalnızca bu sürüm bu bilgisayarda kuruluysa görüntülenir.
Değişiklikler şunları içerir:
  • SOLIDWORKS ürün bileşenlerini ekleme veya kaldırma
  • Farklı bir SOLIDWORKS paketine geçme (örneğin, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS Ultimate vb.)
  • SOLIDWORKS seri numarası ayarını değiştirme
    Önceki kurulumlar sırasında bir SOLIDWORKS seri numarası belirttiyseniz SOLIDWORKS kurulum Yöneticisi bir daha seri numarası istemeyebilir. Seri numarasını değiştirmek için bu seçeneği işaretlemelisiniz.

Bireysel Kurulumu Onar

Bu bilgisayardaki mevcut SOLIDWORKS kurulumunu onarın.

Bu seçenek yalnızca bu sürüm bu bilgisayarda kuruluysa görüntülenir.
Onarma işlemi, tüm dosyaların mevcut olduğunu ve doğru bir şekilde kaydedildiğini doğrular ve bulunan sorunları düzeltir. Oluşturduğunuz veriler bu işlemden etkilenmez.
  • Bir ürünü onarmak için seçtiğinizden emin olun.
  • Onarmak istemediğiniz ürünlerin işaretlerini kaldırın.
Biireysel bir kurulumu onarabilirsiniz. Bir yönetim resmini onaramazsınız; kurulumu kaldırıp yönetim resmini yeniden kurmalısınız.

Yönetim Görüntüsü

Birden fazla bilgisayara dağıtmak amacıyla bir yönetim görüntüsü oluşturun veya mevcut bir yönetim görüntüsünü güncelleyin.

SOLIDWORKS'ü bir yönetim resmi ile birden çok istemciye kurmak hakkında daha fazla bilgi için bkz. Yönetim Resimlerini Kullanma.

Yönetim görüntülerini oluştururken veya güncellerken:
  • Mevcut bir resimdeki kurulum ayarlarını kullanarak yeni veya güncellenmiş resmi yapılandırabilir veya varsayılan SOLIDWORKS kurulum ayarlarını kullanabilirsiniz.
  • Mevcut bir görüntüyü güncelliyorsanız:
    • Güncelleme yapıyor olsanız bile SOLIDWORKS Kurulum Yöneticisi resmin yeni bir kopyasını oluşturur. Orijinal resim değiştirilmez.
    • Varolan bir resimden ayar ve dosyaları kullanarak yeni bir resim oluşturabilirsiniz. Bu, daha küçük bir indirme sağlar.
    Eğer bir Servis Paketi bulunan bir resmi belirtmezseniz daha küçük indirme olanağından faydalanamazsınız.

Sunucu Ürünleri

SOLIDWORKS sunucu ürünleri SOLIDWORKS Electrical, SOLIDWORKS PDM ve SolidNetWork License Manager'ı içerir.

SOLIDWORKS Electrical ve SOLIDWORKS PDM için, istemci ve sunucu araçlarını aynı bilgisayara veya farklı bilgisayarlara kurmayı seçebilirsiniz.

Bu sunucuların kurulmasıyla ilgili ayrıntılar için, Yardım'da karşılık gelen konulara bakın.

Tüm Dosyaları İndirin ve Paylaşın

Seçili SOLIDWORKS ürünleri için kurulum dosyalarını indirir, ancak ürünleri kurmaz.

Bu seçenek, kurulumu bir DVD'den yapıyorsanız görünmez.
İndirilen dosyaların içeriği SOLIDWORKS kurulum DVD'lerinde bulunan içerikle aynıdır. Bu seçenek belirlendiğinde, bilgisayarınızda hangi dosyaların kurulu olduğuna bakılmaksızın tüm kurulum dosyaları indirilir. Dosyaları daha sonra taşınabilir bir cihaza veya ağ dizinine kopyalayabilir ve SOLIDWORKS yazılımını diğer bilgisayarlara kurmak için kullanabilirsiniz. Bu yöntemi, kullanıcılarınızın kurulum gerçekleştirebileceği bir sunucu kurmak için de kullanabilirsiniz.
Bu yöntem, bir yönetim görüntüsü oluşturmaktan farklıdır.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Yönetim Resimlerini Kullanmak
SolidNetWork License Manager'ı kullanarak Lisans Yönetimi
SOLIDWORKS Electrical


Birden Çok Bilgisayarı Kurmak ve Yönetmek

SOLIDWORKS Kurulum Yöneticisi birden çok bilgisayarı kurmak ve yönetmek için aşağıdaki araçları sağlar.

SOLIDWORKS Yönetim Görüntüleri

SOLIDWORKS'ü birden fazla bilgisayara kuruyorsanız bir yönetim görüntüsü oluşturup uygulamayı diğer bilgisayarlara dağıtabilirsiniz.

SOLIDWORKS PDM

SOLIDWORKS PDM, SOLIDWORKS Enterprise PDM ile aynı istemci/sunucusu mimarisine dayalı bir belge yönetimi ürünüdür. İki sürümü vardır: Standard ve Professional. SOLIDWORKS PDM, dosya kasalarını yönetmek için bir Microsoft SQL Server veritabanı kullanır.

SolidNetWork License Manager

SolidNetWork License Manager kullanıcı sayısının lisans sayısını aşmasını, yüzen lisanslar kullanarak sağlar. Bir istemci lisansı kullanılmadığında, başka bir SOLIDWORKS kullanıcısı tarafından kullanılabilir.

SolidNetWork License Manager'ı ayrıca SOLIDWORKS ana eklentileri (örn. FeatureWorks) dağıtmak için kullanabilirsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Manüel İndirme

Dosyaları manuel olarak indirmeyi seçtiniz (veya SOLIDWORKS Kurulum Yöneticisi'ni son çalıştırdığınızda dosyaları manuel olarak indirmeyi seçmiş olabilirsiniz).

Otomatik olarak oluşturulmuş, indirilmesi gereken dosyaların listesini içeren web sayfasını açmak için tıklayın.

Özet sayfasında belitilen klasöre indirmelisiniz. Tüm dosyalar o klasöre indirilmeden kurulum başlayamaz.

Manüel indirmeyi tamamladığınızda devam etmek için İleri'yi tıklayın.

Otomatik olarak indirmek için seçeneği Özet Sayfasına geri gidip değiştirebilirsiniz.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Daha Yeni Bir Sürüm Var

Kurulum Yöneticisi, SOLIDWORKS ürünlerinin yeni bir sürümünü buldu. Orijinal kurulum DVD veya indirmesindeki sürümü kurmayı seçebilir, veya yeni sürümü indirip kurabilirsiniz.

Eğer bir İndirmeden kuruyorsanız

Aşağıdakilerden birini seçin:
  • sürüm kurulumuna devam et.

    İlk indirmede bulunan sürümü kurmaya devam etmek için bu seçeneği belirleyin.

  • Yeni bir sürümü indir ve kur: sürüm.

    Yeni sürümü indirmek ve kurmak için bu seçeneği belirleyin. Birden çok yeni sürüm varsa indirilecek ve kurulacak sürümü seçebilirsiniz.

Eğer bir DVD'den kuruyorsanız

Daha yeni sürümü kullanmak ister misiniz? altında şunlardan birini seçin:
  • Hayır, sürüm kurulumuna bu DVD'den kurmaya devam et. Daha sonra güncelleyebilirsiniz.

    Bu seçeneği, geçerli kurulum yöneticisi ile devam etmek için seçin.

    Kurulum tamamlandıktan sonra Kurulum yöneticisini kullanarak güncellemeleri yükleyebilirsiniz. Güncellemeleri denetlemek için Başlat > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle komutunu çalıştırın.
    Güncellemeleri Denetle seçeneğini yalnızca makinede yönetici ayrıcalıklarına sahipseniz kullanabilirsiniz.

    Avantajı, daha küçük bir indirme sağlar. Dezavantajları, bunun iki aşamalı bir kurulum olması ve indirdiğiniz dosyaların farklı sürüm kullanan kullanıcılarla paylaşılamamasıdır.

  • Evet, kurulumu bu DVD'yi kullanarak gerçekleştir, ardından indirme işlemini gerçekleştir ve sürümüne güncelle.

    Bu seçeneği Kurulum Yöneticisi'nin daha sonraki bir sürümünü indirip çalıştırarak söz konusu sürümün SOLIDWORKS ürünlerini kurmak için belirleyin.

    DVD sürümü küçük bir Service Pack sürümü ile güncellenebilecekse Kurulum Yöneticisi orijinal sürümü DVD'den kurar, daha sonra Service Pack güncellemesini uygular. Bu, daha küçük bir indirme sağlar.

    Aynı sonuca DVD'deki sürümü kurmayı seçip güncellemeyi ileriki bir tarihte yaparak da gerçekleştirebilirsiniz.

    Bu seçeneğin avantajı bir adımda olmasıdır.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Daha Yeni Sürümler Yok

indirmek için daha yeni bir sürüm yok. Belirtilen sürümü kurmaya devam edin.

İleri'yi tıklayarak devam edin.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Süreçler Algılandı

SOLIDWORKS Kurulum Yöneticisi, bu bilgisayarda kurulumun başarılı olmasını engelleyebilecek işlemler algıladı.

  • Kuruluma devam etmek için şunlardan birini yapın:
    • Süreci sonlandırın (örneğin Microsoft Windows Görev Yöneticisini kullanarak) sonra Yeniden Deneyi tıklayın.
    • Yoksay'ı tıklayarak devam edin.
  • Kurulumu durdurmak için İptal'i tıklayın.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Ürün Seçimi

Kurulacak, değiştirilecek, indirilecek veya kaldırılacak ürün bileşenlerini belirtebilirsiniz.

Ürün listesinde:
  • Ürün listesi, üzerinde belirtilen paket için varolan tüm ürünlerin tam bir listesidir.
  • Belirli bir bileşen için yansıtılan eylemi görmek için, bileşen adını tıklayın (ama işaret kutusunu değil). İstenilen kurulum işlemi ürün listesinin altındaki bilgi alanında görüntülenir.
  • Bir ürün bileşeninin yanındaki kutucuğu tıklayarak o bileşenin kurulum eylemini değiştirebilirsiniz. (Örneğin, eğer bileşenleri kuruyor veya kaldırıyorsanız, kutucuğu seçmek o bileşenin kurulmasını yada kaldırılmasını belirtirken kutucuğu temizlemek bileşenin kurulmamasını veya kaldırırlmamasını belirtir.)
  • Eğer bir değiştirme kurulumu gerçekleştiriyorsanız, ürün seçiminde bir değişiklik yaptığınızda listede ürün bileşenlerinin yanında bir yıldız işareti (*) belirir.
  • Bir bileşende isteğe bağlı kurulum alt bileşenleri varsa bileşenin yanında bir + simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için + simgesine tıklayın.
  • Bir bileşen, isteğe bağlı tüm alt bileşenleri göstermek için genişletilmişse bileşenin yanında bir - simgesi belirir. Alt bileşen listesini daraltmak için - simgesine tıklayın.

Bir Service Pack uyguluyorsanız SOLIDWORKS'ün altında görünen SOLIDWORKS unsurlarını (örneğin FeatureWorks) seçemezsiniz. Bunun sebebi, bu tarz bir yükseltme yaparken ürün ekleyip çıkartamazsınız.

SOLIDWORKS Kurulum Yöneticisi tarafından yapılan eylemler bir dizi birlikte var olma kuralı ile yönetilir. Ayrıntılar için bkz. Ürünlerin Bir Arada Var Olma Kuralları.

SOLIDWORKS Kurulum Yöneticisi şu ürün bileşenlerini varsayılan olarak seçer:
  • Bir yükseltme veya Service Pack güncellemesi yapıyorsanız SOLIDWORKS Kurulum Yöneticisi şu anda kurulu olan ürünleri seçer.
  • Yoksa, SOLIDWORKS Kurulum Yöneticisi hakkınız olan tüm ürünleri seçer.
Kurulum ya da indirme zamanı ve disk alanı gereksinimlerinizi azaltmak için ürün bileşenlerini genişletip ihtiyacınız olmayan bileşenler için onay kutusunu temizleyin.

SOLIDWORKS Kurulum Yöneticisi hakkınız olan ürünleri doğrulayamadıysa Farklı paketler ya da ürünler seç'e tıklayarak ürün paketi listesini (SOLIDWORKS Professional, SOLIDWORKS Premium veya SOLIDWORKS Ultimate gibi) kurmak ve düzenlemek üzere değiştirebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, kurulum ortamınızda, seçtiğiniz paketle uyumlu olan tüm SOLIDWORKS ürünlerini listeler. Satın aldığınız veya değerlendirme yetkinizin olduğu tüm ürünleri seçebilirsiniz.

SOLIDWORKS Search

SOLIDWORKS Search, SOLIDWORKS belgelerinde güçlü tam metin aramaları yapılabilmesini sağlar. Arama bir ön izleme ve dosya konumunu gösterir.

Kurulumdan sonra SOLIDWORKS Search, SOLIDWORKS belgelerini daha hızlı aramalar için indeksler. Yalnızca SOLIDWORKS dosyaları varsayılan olarak indekslenir.

Dil Desteği

SOLIDWORKS ürününü ve Diller bileşenini genişleterek kurabileceğiniz dilleri görün.

Diller seçeneği, yalnızca SOLIDWORKS ürünü için kurulan dilleri sınırlar. Diğer ürün kurulumları bu değişiklikten etkilenmezler. Örneğin eDrawings® ve SOLIDWORKS PDM tüm dilleri kurar.

Gerekli Alan

SOLIDWORKS Kurulum Yöneticisi ya toplam kurulum boyunu ya da toplam indirme boyunu sayfanın sonunda belirtir.

  • Eğer Yalnızca İndir seçeneğini seçtiyseniz, indirme boyutu görünür. İndirme boyutu, indirilen tüm dosyalar için gereken toplam disk alanıdır (indirme tamamlandıktan sonra sıkıştırılmış dosyaları ayıklamak için gereken alan dahil değildir). Bu sayı bir tahmindir.
    Toplam indirme boyutuna, kurulum için gerekli tüm dosyalar dahildir. Bazı dosyalar geçerli indirme klasörüne önceden indirildiyse tekrar indirilmez. Bu yüzden esas indirme boyutunuz gösterilenden az olabilir veya hiç bir dosyayı indirmek zorunda olmayabilirsiniz.
  • Yoksa Kurulum Boyu görünür. Kurulum boyu, kurulumu tamamladığınızda disk alanında oluşacak olan değişikliktir. Dosya sıkıştırmasından dolayı bu sayılar tahmindirler.

    Eğer varolan bir kurulumu güncelliyor veya kaldırıyorsanız, kurulum boyu sıfır olabilir.

    Gösterilen sayı, eğer kurulum sırasında gerekirse dosya indirmek veya ayıklamak için gerekli alan içermez.

    Eğer indirmeler gerekirse ve aynı sürücüye indiriyorsanız, gerçek disk alanı gereksinimkeri görünenden çok daha büyük olabilir.

    Gelecekteki indirme ve kurulum zamanlarını azaltmak için kurulumdan sonra indirilen dosyaları silmeyin. Sonraki güncellemeler ve yamalar tipik olarak bu son tam kurulum dosya setine ihtiyaç duyar.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
Ürünlerin Bir Arada Var Olma Kuralları


İndirilecek Ürünler

Belirli bir konuma indirmek üzere SOLIDWORKS ürünlerini seçin.

İndirebileceğiniz ürünler verdiğiniz seri numarasına göre belirlenir:

  • Her bileşen için yapılacak eylem o öğenin sağında gösterilie.
  • Bir bileşende isteğe bağlı alt bileşenler varsa, bileşenin yanında bir + simgesi belirir. Bir bileşenin kullanılabilir alt bileşenlerini görmek için, + simgesine tıklayın.
  • Bir bileşen isteğe bağlı tüm alt bileşenleri göstermek için genişletilmişse, bileşenin yanında bir - simgesi belirir. Alt bileşen listesini daraltmak için - simgesine tıklayın.
  • Her bir bileşenin SOLIDWORKS Kurulum Yöneticisi tarafından nasıl işleneceğini belirlemek için bileşenlerin solundaki onay kutusunu işaretleyin.
SOLIDWORKS Kurulum Yöneticisi, aksini belirtmediğiniz sürece yetki verilen tüm ürün bileşenlerini indirir. İndirme süresi ve disk alanı gereksinimlerinizi azaltmak için ürün bileşenlerini genişletin ve gereksinim duymadığınız bileşenleri seçin.

SOLIDWORKS Kurulum Yöneticisi yetkinizin olduğu ürünleri doğrulayamazsa indirmek üzere bir SOLIDWORKS paketi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, seçtiğiniz paketle uyumlu olan tüm SOLIDWORKS ürünlerini listeler.

SOLIDWORKS Kurulum Yöneticisi hakkınız olan ürünleri doğrulayamadıysa Farklı paketler ya da ürünler seç'e tıklayarak ürün paketi listesini (SOLIDWORKS Professional, SOLIDWORKS Premium veya SOLIDWORKS Ultimate gibi) kurmak ve düzenlemek üzere değiştirebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, kurulum ortamınızda, seçtiğiniz paketle uyumlu olan tüm SOLIDWORKS ürünlerini listeler. Satın aldığınız veya değerlendirme yetkinizin olduğu tüm ürünleri seçebilirsiniz.

Dil Desteği

Diller spesifikasyonu yalnızca SOLIDWORKS ürünü için kurulan dilleri sınırlar. Diğer ürün kurulumları bu değişiklikten etkilenmezler. Örneğin, eDrawings® tüm dilleri kurar.

Gerekli Alan

Seçtiğiniz ürünlere bağlı olarak indirmeyi gerçekleştirmek için gerekli alan gösterilir. İndirme boyu, tüm indirilen dosyalar için gerekli disk alanıdır ( indirme tamamlandıktan sonra sıkıştırılmış dosyaları ayıklamak için gerekli alan dahil değildir). Bu sayı bir tahmindir.

Gelecekteki indirme ve kurulum zamanlarını azaltmak için kurulumdan sonra indirilen dosyaları silmeyin. Sonraki güncellemeler ve yamalar tipik olarak bu son tam kurulum dosya setine ihtiyaç duyar.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Onarılacak Ürünler

Bu kurulumu onar'ı seçerseniz ekranda, SOLIDWORKS Kurulum Yöneticisi sürümü tarafından onarılabilecek SOLIDWORKS ürünleri sürüm numaralarıyla birlikte gösterilir.

Onarım bütün dosyaların olduğunu ve doğru kaydedildiğini denetler ve bulduğu sorunları onarır. Sizin oluşturduğunuz veri etkilenmez.
  • Bir ürünü onarmak için seçtiğinizden emin olun.
  • Onarmak istemediğiniz ürünlerin işaretlerini kaldırın.

Seçili ürünleri onarmak için Onar'ı seçin.

Biireysel bir kurulumu onarabilirsiniz. Bir yönetim resmini onaramazsınız; kurulumu kaldırıp yönetim resmini yeniden kurmalısınız.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Seri Numaraları

Seri numaraları bilgisayarınızı satın aldığınız SOLIDWORKS ürünleriyle ilişkilendirir.

SOLIDWORKS ürünleri zaten bilgisayarınızda kuruluysa seri numaraları varsayılan olarak görüntülenir:
  • Görüntülenmiyorsa SOLIDWORKS seri numaranızı girin.
  • SOLIDWORKS lisansınızda bulunmayan ürünler için seri numaralarınız varsa bunları uygun alanlara girin.

İnternet bağlantınız varsa girdiğiniz seri numaraları, kurulum işlemine devam ederken kullanma yetkisine sahip olduğunuz ürünleri belirler.

SOLIDWORKS ürünlerini satın almanın birden fazla yolu olduğu için bazı seri numaraları iki veya daha fazla ürünü kapsayabilir. Örneğin, bir SOLIDWORKS seri numarası ayrı bir SOLIDWORKS Simulation seri numarası girmeden SOLIDWORKS Simulation'ı kurmanıza olanak verebilir. Ek olarak, bazı ürünler seri numaraları gerektirmezler. Eğer seri numaralarınızla ilgili bir sorunuz var ise VAR'ınızla temasa geçin.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Sunucu Kurulumu

Kurmaya çalıştığınız sunucu ürünleri, kurulumların sonuçlarıyla birlikte listelenir.

Sunucu Kurulum Durumu

Sunucu ürün kurulumları, harici bir kurulum uygulaması tarafından gerçekleştirilir. Bu uygulamada değilseniz kurulumu tamamlamak için uygulamaya geçmeniz gerekir.

Sunucu ürün kurulumunu durdurmak için İptal'i tıklayın.

Sunucu Kurulum Tamamlandı

Dış kurulum uygulaması başarıyla tamamlanamadı.

Bitir veya İleri öğesine tıklayın.
  • Başka yönetim ürünleri kuruyorsanız (örneğin SOLIDWORKS yönetim görüntüsü) ilgili kurulum devam eder.
  • Kurulum işlemi olarak sadece sunucu ürün kurulumları varsa SOLIDWORKS Kurulum Yöneticisi kapanır.

Sunucu Kurulumu İptali veya Başarısızlığı

Bir sunucu ürün kurulumu başarısız olursa veya başladıktan sonra iptal edilirse kurulmayan sunucular listelenir.

Kapat veya İleri öğesine tıklayın.
  • Başka yönetim ürün kurulumları belirttiyseniz SOLIDWORKS Kurulum Yöneticisi devam eder.
  • Kurulum işlemi olarak sadece sunucu ürün kurulumları varsa SOLIDWORKS Kurulum Yöneticisi kapanır.

Daha Fazla Bilgi İçin

SolidNetWork License Manager'ı kurma, yapılandırma ve kullanma hakkında ayrıntılı bilgi edinmek için bkz. SolidNetWork License Manager'ı kullanarak Lisans Yönetimi.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Özet

SOLIDWORKS Kurulum Yöneticisi, kurulum işlemini tamamlamak için gereken tüm bilgilere sahiptir.

Devam etmek için: | Şimdi işlem öğesine tıklayarak kurulum işlemini başlatın (örneğin, Şimdi Kur, Şimdi Oluştur, Şimdi İndir, Şimdi Değiştir).
Kurulum ayarlarını değiştirmek için: | Değiştirmek istediğiniz seçenek için DEĞİŞTİR [image] öğesine tıklayın (örneğin, Ürünler, Kurulum Konumu, Toolbox Seçenekleri).
İptal etmek için: | Kurulum bileşenlerini değiştirmeden SOLIDWORKS Kurulum Yöneticisi'nden çıkmak için İptal öğesine tıklayın.
Daha önceki bir sayfaya geri dönmek için: | SOLIDWORKS Kurulum Yöneticisi'nde bir önceki sayfaya dönmek için Geri öğesine tıklayın.
Kurulum seçeneklerinin belirli bir seti ile ilgili bilgi için (örneğin Ürünler, Kurulum Konumu, Toolbox Seçenekleri vb.):
  1. Hakkında bilgi edinmek istediğiniz bölümün yanındaki DEĞİŞTİR [image] öğesine tıklayın.
  2. Görünen ayrıntı sayfasında, bu kurulum seçeneği ayarları ile ilgili bilgi edinmek için Yardım öğesine tıklayın.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Sistem Kontrolü Uyarıları

Sistem Kontrolü kuruluma nasıl devam edeceğinizi etkileyebilecek durumları rapor eder. Çoğu durumda, SOLIDWORKS Kurulum Yöneticisi ile devam edebilmelisiniz.

Bu aşamada karşılaşabileceğiniz uyarılar, bazı önerilerle birlikte aşağıda sıralanmıştır.

Seri Numarası Doğrulama Sorunları

Kurulum Yöneticisi, sunucuya bağlanamadığı için, daha yeni sürümlerin varlığını denetleyemedi. Eğer internete bağlı ve doğru bir seri numarası girdiyseniz, bu bizim sunucumuzda geçici bir soruna işaret ediyor olabilir. Daha sonra tekrar deneyin.

Seri Numarası Doğrulaması: Kurulum Yöneticisi, hangi ürünleri kurmaya hakkınız olduğunu belirleyebilmek için seri numaranızı doğrulayamadı. Dosyaları kurabilecek ama indiremeyeceksiniz. Kurulum için eksiksiz bir kaynak dosyaları seti yada bir DVD sağlamalısınız.

Çözünürlük:
  • İnternet bağlantısını kontrol edin. Seri numarasının denetimi geçerli bir internet bağlantısı gerektirir.
  • Girdiğiniz seri numarasının kurmaya çalıştığınız ürünler için geçerli olduğuna emin olun.
  • Bazı kurulumlar sürümün çıktığı anda geçerli bir aboneliğinizin olmuş olmasını gerektirir. Detaylar için SOLIDWORKS tedarikçiniz ile temasa geçin.
  • Eğer bir DVD'den veya daha önceden indirilmiş bir dosya setinden kuruyorsanız, çoğu durumda kuruluma devam edebilirsiniz,

Daha Yeni Bir Sürüm Var

Daha Yeni Bir Sürüm Var

Daha Yeni Sürümler Var

Bu ürünün daha yeni bir sürümü indirmek için mevcut.

Çözünürlük: Güncellemeleri Denetle işlemi gerçekleştirilirken, kurulum SOLIDWORKS'ten daha yeni bir sürümü indirip kurmanızı söyleyebilir. İşleme, ilk başladığınız sürümü kullanarak veya bu yeni sürümü indirerek devam edebilirsiniz.

Kullanılabilir Son Sürüm

Bu varolan en son sürüm. Devam etmek için Sonraki'ni tıklayın.

Hiçbir Yeni İndirme Yok

Çözünürlük: Bu mesaj bir kurulum veya dseğiştirme sırasında güncellemeleri denetlerken görülebilir. Kullanılabilir en son sürümü kurduğunuzu gösterir.

İnternet Bağlantı Sorunları

İnternet Bağlantısı: Kurulum Yöneticisi SOLIDWORKS sürücüsüne, hangi ürünleri kurmaya hakkınız olduğunu belirleyebilmek için bağlanamadı. Dosyaları kurabilecek ama indiremeyeceksiniz. Kurulum için DVD'de kaynak dosyaları ya da önceden indirilmiş dosya seti sağlamalısınız.

Yeni Sürümler Denetlenemiyor

Kurulum Yöneticisi, sunucuya bağlanamadığı için, daha yeni sürümlerin varlığını denetleyemedi.

Çözünürlük:
  • İnternet bağlantısını kontrol edin.
  • Eğer bir DVD'den veya daha önceden indirilmiş bir dosya setinden kuruyorsanız, kuruluma devam edebilirsiniz,

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


Delik Sihirbazı/Toolbox Seçenekleri

SOLIDWORKS Toolbox'ı kurarsanız SOLIDWORKS, delik tipleri ve donanımları içeren standart bir kütüphaneyi dahil eder.

SOLIDWORKS Toolbox'ı yapılandırma, genişletme ve kullanma hakkındaki detaylar için SOLIDWORKS'te Yardım'a tıklayın, Toolbox kısmına bakın.

SOLIDWORKS Toolbox'ı kullanmadan önce şirket veya grup ilkelerinizle tutarlı olarak yapılandırıldığından emin olun. Çoğu durumda, bir grup merkezi bir Toolbox'ı yapılandırır ve tutar. SOLIDWORKS kurulumu sırasında bir Toolbox'ın nasıl belirtileceğini SOLIDWORKS yöneticisine danışın.

Seçili SOLIDWORKS Toolbox'ı kurulumdan sonra değiştirebilirsiniz. SOLIDWORKS'te Araçlar > Seçenekler öğesine tıklayın. Sistem Seçenekleri sekmesinde Delik Sihirbazı/Toolbox öğesine tıklayın.

Aşağıdaki bölümler bu ekranda tüm yapılandırmalar için karşılaşabileceğiniz tüm seçenekleri açıklar. Gerçekte gördüğünüz Toolbox seçenekleri, bilgisayarda önceden mevcut olan SOLIDWORKS ve Toolbox konfigürasyonlarına ve bu noktaya kadar yapmış olduğunuz SOLIDWORKS Kurulum Yöneticisi seçimlerine bağlıdır.

Yeni bir new-version Toolbox Oluşturmak

Bu bilgisayarda SOLIDWORKS Toolbox'ın yeni bir sürümünü oluşturun.

Yeni bir sürüm oluşturduğunuzda Ürün Seçimi ekranında SOLIDWORKS > SOLIDWORKS Toolbox öğesini genişletin ve Toolbox'ı desteklemek için hangi standartların kullanılacağını seçin. Tüm standartlar seçili varsayılır.

Bilgisayarda zaten varolan Toolbox'lar değiştirilmez.

Mevcut bir Toolbox'ı Yükseltmek veya Referans Almak

Varolan bir Toolbox'ı kullanın. Bu kurulumla kullanmak istediğiniz Toolbox'ın konumunu belirlemek için Gözat'a tıklayın.

  • Toolbox daha önceki bir SOLIDWORKS ana sürümü için yapılandırılmışsa bu sürüme yükseltilir. O Toolbox'a yapılmış olan tüm özelleştirmeler yükseltilmiş Toolbox'ta saklanır.
    Bir Toolbox'ı yeni bir büyük SOLIDWORKS sürümüne yükseltmek bu Toolbox'ın daha önceki büyük SOLIDWORKS sürümleri ile uyumsuz olmasına neden olur.
  • Toolbox bu SOLIDWORKS sürümü için konfigüre edilmişse (örneğin, zaten yükseltilmiş olan bir paylaşılan ağ Toolbox'ı belirttiğinizde) Toolbox yükseltilmez.
  • Toolbox'ı bir SOLIDWORKS PDM ortamında yükseltiyorsanız, ek prosedürler gerekir. Ayrıntılar için bkz. SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar.

Bu seçenek, yönetim resmi oluşturmak hariç, tüm kurulum senaryolarında mevcuttur.

Bir önceki-sürüm Toolbox'ı yükseltin

Daha önceki bir SolidWorks büyük sürümü için konfigüre edilmiş bir Toolbox'ı yeni bir konuma kopyalayıp, bu kopyayı yeni sürüme yükseltin.

Bu seçenek, SOLIDWORKS'ün önceki bir büyük sürümü bilgisayarda kurulu olduğu halde bu kurulumu bu sürüme yükseltmemeyi seçmişseniz görüntülenir.
Bu seçeneğin amacı, Toolbox'ın eski bir sürümünü kullanan kullanıcıları etkilemeden, Toolbox'ı kurulu olan önceki bir büyük SOLIDWORKS sürümü için yükseltmektir.

Toolbox'ı bir SOLIDWORKS PDM ortamında yükseltiyorsanız, ek prosedürler gerekir. Ayrıntılar için bkz. SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar.

Bu Kurulu previous-version Toolbox'ı Yükseltmek

Bu Toolbox'ı yeni sürüme yükseltin.
Bir Toolbox'ı yeni bir büyük SOLIDWORKS sürümüne yükseltmek bu Toolbox'ın daha önceki büyük SOLIDWORKS sürümleri ile uyumsuz olmasına neden olur.

Bu seçenek, SOLIDWORKS'ün önceki bir ana sürümünü yükseltiyorsanız ve bu bilgisayarda bu sürüm için yapılandırılmış bir Toolbox bulunuyorsa görüntülenir.

Toolbox'ı bir SOLIDWORKS PDM ortamında yükseltiyorsanız, ek prosedürler gerekir. Ayrıntılar için bkz. SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar.

Kurulu current-version Toolbox'ı Kullanmak

SOLIDWORKS Kurulum Yöneticisi bu bilgisayarda, bu ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox algıladı.

Bu seçeneği belirlerseniz SOLIDWORKS bu Toolbox'ı kullanır. Yükseltme gerçekleşmez.

Bu seçenek, SOLIDWORKS'ün önceki bir ana sürümü bilgisayarda kurulu olduğu halde Toolbox şimdiki sürüme göre yapılandırılmışsa görüntülenir. Hala eski bir SOLIDWORKS sürümü kullanan bilgisayarda paylaşılan Toolbox oluşturulması halinde de bu durum oluşabilir.

İstemci Bilgisayar için Toolbox Konumunu belirleyin

İstemciler bir yönetim resminden kurulum yaptığında varsayılan Toolbox konumu olarak kullanılacak bir ağ veya dizin konumu belirtin.
İstemci kurulumu gerçekleştirilirken konum önceki bir ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox içeriyorsa SOLIDWORKS Kurulum Yöneticisi bu Toolbox'a yükseltme yapar.

Bu seçenek yeni bir yönetim resmi oluştururken görünür.

İstemci Bilgisayar için Mevcut Görüntüde Referans Alınan Toolbox'ı Yükseltmek veya Kullanmak

Güncellemekte olduğunuz yönetim resminde belirtilen Toolbox konumunu kullanın.
İstemci kurulumu gerçekleştirilirken konum önceki bir ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox içeriyorsa SOLIDWORKS Kurulum Yöneticisi bu Toolbox'a yükseltme yapar.

İstemci Bilgisayarı için Farklı bir Toolbox Konumu Seçmek

Güncellemekte olduğunuz mevcut bir yönetim resminde belirtilenden farklı bir Toolbox konumu belirtin.
İstemci kurulumu gerçekleştirilirken konum önceki bir ana SOLIDWORKS sürümü için yapılandırılmış bir Toolbox içeriyorsa SOLIDWORKS Kurulum Yöneticisi bu Toolbox'a yükseltme yapar.

İçindekiler

  • SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar

    SOLIDWORKS Toolbox güçlü ve karmaşık bir özelliktir. Bu başlık, SOLIDWORKS Kurulum Yöneticisini kullanarak Toolbox'ı yapılandırmadan önce göz önünde bulundurmanız gereken bazı kavramları özetler.

  • UNC Formatı

    Birörnek (veya Evrensel) Adlandırma Kuralı formatı, paylaşılan bir dosya konumunu tanımlamak içi bir dosya adı sözdizimi formatı belirler.

Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı
SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar


SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar

SOLIDWORKS Toolbox güçlü ve karmaşık bir özelliktir. Bu başlık, SOLIDWORKS Kurulum Yöneticisini kullanarak Toolbox'ı yapılandırmadan önce göz önünde bulundurmanız gereken bazı kavramları özetler.

SOLIDWORKS Toolbox Hakkında Daha Fazla Bilgiye Ulaşma

SOLIDWORKS Toolbox'ı yapılandırma, genişletme ve kullanma hakkındaki detaylar için SOLIDWORKS'te [image] Yardım'a tıklayın, Toolbox kısmına bakın.

Paylaşılan bir Toolbox'ı Kullanmak

Toolbox'ı kurduğunuzda, Toolbox verisini yerel bilgisayarda veya paylaşılan bir ağ konumunda tutabilirsiniz. Toolbox verisini bir ağ konumunda saklamak önerilir. Tüm SOLIDWORKS kullanıcıları, ortak bir konum kullanarak tutarlı bir dizi bağlantı elemanı bilgisini paylaşır.

Eğer bu ilk kurulum ise, Toolbox'ı kurmak istediğiniz yeni bir paylaşılan konuma gidin.

Varolan bir Toolbox'ı Yükseltmek

Bir Toolbox'ı yeni bir büyük SOLIDWORKS sürümüne yükseltmek bu Toolbox'ın daha önceki büyük SOLIDWORKS sürümleri ile uyumsuz olmasına neden olur.

Diğer bilgisayarlar o önceki büyük sürümde kalırlarsa ve o sürüm için konfigüre edilmiş bir Toolbox'a gereksinim duyarlarsa o Toolbox'ın bir kopyasını yapıp kopyayı yükseltin. Yeni SOLIDWORKS kurulumu Toolbox kopyasını yükseltir, önceki SOLIDWORKS kurulumları ise eski Toolbox'ı kullanmaya devam eder.

Toolbox Erişiminin Konfigürasyonu

Kurulumdan sonra, Toolbox bileşenlerine eriştiğinizde SOLIDWORKS Toolbox konfigürasyonunu denetleyerek erişimi ve performansı geliştirmek için önerilerde bulunur.

Paylaşılan ağ Toolbox'ına (önerilen) erişmek için paylaşılan Toolbox'ın kurulduğu sunucuya erişen bir UNC yolu kullanın. Ayrıntılar için bkz. UNC Formatı.

Bir yönetici Toolbox için bir parola oluşturabilir ve çalışma grubu için izinleri ve tercihleri ayarlayabilir. Konfigürasyona erişimi kısıtlamak ve ortak tercihler belirlemek tutarlı Toolbox verileri sağlar.

SOLIDWORKS PDM Ortamında Toolbox'ı Yükseltme

SOLIDWORKS yazılımını yükselttiğinizde, parçalar eklenmişse Toolbox da yükseltilir. Toolbox kök klasörü bir SOLIDWORKS PDM kasasıysa SOLIDWORKS yükseltme işlemini başlatmadan önce, Toolbox klasörünü hazırlamanız gerekir.

Yükseltme yapılacak ilk sistemde, En Son Sürümü Al'ı kullanarak Toolbox dosyalarını yerel önbelleğe indirmeniz ve Toolbox veritabanı dosyasını teslim almanız gerekir. Yükseltilen diğer sistemlerde, yapılması gereken tek şey Toolbox dosyalarını indirmektir.

Yükseltme yapmadan önce:
  • Kasa veritabanı ve arşivinin yeni alınmış eksiksiz bir yedeğinin bulunduğundan emin olun.
  • Toolbox parçalarının teslim alınmış olmadığından veya teslim alınmış montajlar tarafından kullanılmadığından emin olun.

Toolbox'ı yükseltmek için:

  1. Dosya Gezgini'nde, tüm izinlere (teslim alma, teslim etme, ekleme, silme) sahip bir kullanıcı olarak kasada oturum açın.
  2. Tüm Toolbox dosyalarını ve Toolbox veritabanını yerel önbelleğe kopyalamak için Toolbox klasörüne sağ tıklayıp En Son Sürümü Al'a tıklayın.
    Arşiv sunucunuz uzaktaysa, bu işlem birkaç dakika sürebilir.
  3. Toolbox veritabanı dosyasını (SWBrowser.mdb) veya (swbrowser.sldedb) \Toolbox_folder_name\lang\your_lang konumundan teslim alın.
  4. Yükseltme işlemini gerçekleştirmek için SOLIDWORKS Kurulum Yöneticisi'ni çalıştırın.
  5. Özet ekranında, Toolbox Seçenekleri kurulum konumunun kasadaki konum olduğundan emin olun.

    Değilse Değiştir'e tıklayın, Varolan bir Toolbox'ı referans al veya yükselt'i seçin ve kasadaki Toolbox konumuna göz atın.

  6. Yükseltme işlemi tamamlandığında, Dosya Gezgini'nde, diğer kullanıcıların Toolbox ile çalışabilmeleri için tüm yeni veya güncelleştirilmiş dosyaları kasaya eklemek üzere Toolbox klasörünü teslim edin.
  7. Yükseltmeler için kasadaki Toolbox klasörünüze gidin ve aşağıdakilerin mevcut olduğundan emin olun:
    • \Toolbox_folder_name\Updates
    • \Toolbox_folder_name\ToolboxStandards.xml
    • \Toolbox_folder_name\Browser\ToolboxFiles.index

      Bunlar yoksa, Katma Değerli Tedarikçinize başvurun.

  8. Toolbox ile SOLIDWORKS PDM entegrasyonu kullanan diğer bilgisayarları yükseltin:
    1. Dosya Gezgini'nde, Toolbox klasörü için en azından okuma iznine sahip bir kullanıcı olarak kasada oturum açın.
    2. Toolbox dosyalarını yerel önbelleğe kopyalama için Toolbox klasörüne sağ tıklayıp En Son Sürümü Al'a tıklayın.
    3. Yükseltme işlemini gerçekleştirmek için SOLIDWORKS Kurulum Yöneticisi'ni çalıştırın.

      Kurulum programı Toolbox'ın zaten yükseltilmiş olduğunu algılar.

SOLIDWORKS PDM Toolbox konfigürasyonuyla ilgili detaylar için SOLIDWORKS PDM Yönetim Aracı yardımında Toolbox Konfigürasyonu konusuna bakın.

Ana başlık Delik Sihirbazı/Toolbox Seçenekleri
UNC Formatı


UNC Formatı

Birörnek (veya Evrensel) Adlandırma Kuralı formatı, paylaşılan bir dosya konumunu tanımlamak içi bir dosya adı sözdizimi formatı belirler.

\\server\volume\path

Örneğin:

\\Disk_Server\SOLIDWORKS\AdminImage

Ana başlık Delik Sihirbazı/Toolbox Seçenekleri
SOLIDWORKS Toolbox'ı Yapılandırmayla ile İlgili Notlar


Ürünleri Kaldırmak

KControl Paneli içerisinden Kaldır veya Programları kaldır seçeneğini belirlediğinizde bu ekranda, SOLIDWORKS kurulum yöneticisinin bu sürümü tarafından kaldırılabilecek SOLIDWORKS ürünleri (sürüm numaralarıyla birlikte) gösterilir. Standart, Özel veya Tam kaldırma gerçekleştirebilirsiniz.

Standart kaldırma işlemi, bir SOLIDWORKS ürününün Program Dosyalarını ve Klasörlerini kaldırır. Varsayılan olarak seçili sürüme ilişkin tüm SOLIDWORKS ürünleri standart kaldırma işlemi için belirtilir.

Özel kaldırma şunlardan bir veya fazlasını kaldırır: Program Dosyaları ve Klasörleri, kayıt defteri anahtarları ve veri klasörleri (SOLIDWORKS Toolbox gibi) ve orijinal indirme konumundaki dosyalar ve klasörler.

Tam kaldırma kurulum dizinlerini kayıt anahtarlarını ve veri klasörlerini kaldırır.

Ürünü kaldırmak için:
  1. Kaldır ekranında, ürünün seçili olduğundan emin olun.

    Eğer tüm ürünleri kaldırırsanız, SolidWork kurulum yöneticisi de kaldırılır.

  2. Kaldırılmasını istemediğiniz ürünlerin işaretlerini kaldırın.

    Bir ürünü tutarsanız SOLIDWORKS Kurulum Yöneticisi kaldırılmaz.

  3. Özel veya tam kaldırmayı seçin.
    1. Gelişmiş Seçenekler'de Değiştir tıklayın

      Helişmiş Seçenekler ekranı açılır. Program Dosya ve Klasörleri seçeneği işaretli.

    2. Özel kaldırma için istediğiniz seçenekleri seçin.
    3. Özete Geri Dön'ü tıklayın.
    4. Özet ekranında Gelişmiş Seçenekler'i genişletin.
  4. Öğeleri Kaldır'a tıklayın.
Öğeleri Kaldır'a tıkladığınızda SOLIDWORKS Kurulum Yöneticisi ürünleri anında kaldırmaya başlar.
Ana başlık SOLIDWORKS Kurulum Yöneticisi Uygulaması Yardımı


SOLIDWORKS Visualize Boost

SOLIDWORKS Visualize Boost, işlemeyi SOLIDWORKS Visualize Professional çalıştıran bir bilgisayardan ağdaki bir veya daha fazla bilgisayara dağıtmanıza olanak tanıyan bir uygulamadır.

İşleme arka planda yürütülürken makinenizde diğer görevleri yapabilirsiniz ve işlenmiş nihai görüntüler daha kısa sürede hazır olur. Görüntüleri tek bir makinede veya Visualize Boost çalıştıran birden fazla makineden oluşan bir kümede işleyebilirsiniz.

Her bir etkin SOLIDWORKS Visualize Professional aboneliği, ücretsiz bir SOLIDWORKS Visualize Boost lisansı içerir.

Daha hızlı işleme süresi gibi performans kazançları, Visualize Boost bilgisayarlarının gücüne bağlıdır. Daha iyi GPU'ya sahip makineler daha iyi iyileştirmeler sağlar.


Bireysel Lisanstan SolidNetWork Lisansına Geçiş

SOLIDWORKS Kurulum Yöneticisinde SolidNetWork lisans seri numarasını belirterek bir bilgisayarı bireysel SOLIDWORKS lisansından SolidNetWork lisansına yükseltebilirsiniz.

Bir bilgisayarda SOLIDWORKS kurulu değilse SolidNetWork lisanslamasını SolidNetWork seri numarasını SOLIDWORKS Kurulum Yöneticisini kurarken girerek belirtebilirsiniz.

Bir bilgisayarda SOLIDWORKS zaten kuruluysa ve bireysel lisanstan SolidNetWork Lisanslamasına geçiyorsanız istemci bilgisayardaki kurulumu değiştirebilir ve SOLIDWORKS Kurulum Yöneticisi'ni çalıştırırken bireysel lisans seri numarası yerine SolidNetWork lisans seri numarasını belirtebilirsiniz. Ayrıntılar için bkz. Bir Kurulumun Değiştirilmesi.
SOLIDWORKS'ü bir yönetim resminden kurduysanız değiştir seçeneği kullanılamaz. Yönetim Resmi Seçenek Düzenleyicisi'ni kullanarak yönetim resminde değişiklik yapın, istemciyi kaldırın ve kurulumu yeniden çalıştırın.


Visualize Boost ile Çalışma

Dağıtılmış işlemeyi etkinleştirmek için yapılandırdıktan sonra SOLIDWORKS Visualize'ı Visualize Boost'a bağlamanız gerekir.

Boost bağlantısı, SOLIDWORKS Visualize'da Koordinatör IP Adresi ve Boost Bağlantı Noktası değerlerini gerektirir.

Visualize Boost ve SOLIDWORKS Visualize'ı aşağıdaki adımlar için açık tutun.

SOLIDWORKS Visualize'ı Visualize Boost'a bağlamak için:

  1. Masaüstü kısayoluna [image] çift tıklayarak Visualize Boost'u açın.
  2. Visualize Boost'ta Koordinatör IP Adresi'ne çift tıklayarak Pano'ya kopyalayın.
  3. SOLIDWORKS Visualize'da Araçlar > Seçenekler > Boost öğesine tıklayın ve Koordinatör IP Adresi'ni yapıştırmak için CTRL+V tuşlarına basın.
  4. Boost Bağlantı Noktası'nı Visualize Boost'tan SOLIDWORKS Visualize'a kopyalamak için 2. ve 3. adımları tekrarlayın.
    Visualize Boost ve SOLIDWORKS Visualize Boost'ta belirtilen Boost Bağlantı Noktası aynı olmalıdır.
    Boost Durumu kontrolü SOLIDWORKS Visualize'da görünür.
  5. Seçenekler iletişim kutusunu kapatmak için Tamam'ı tıklayın.
  6. Boost'a bağlanmak için Boost Durumu kontrolüne [image] tıklayın veya şu arayüzlerden [image] öğesinin bağlantısını kesin:
    • Yukarı Ekran
    • İşleme Sihirbazı Kalite Sayfası
    • Araçlar Seçenekler Boost sekmesi

Boost konfigürasyonu hakkında ayrıntılar için bkz. SOLIDWORKS Visualize Boost.


Yeni bir SolidNetWork License Sunucusu Başlatma

Yeni bir SolidNetWork License Sunucusu başlatmak için:

  1. SolidNetWork License Manager Server'ı kurup açtıktan sonra etkinleştirmeniz istendiğinde Evet'e tıklayın.
  2. SolidNetWork License Sunucusu Bilgisi iletişim kutusunda, Güvenlik Duvarı ve Bağlantı Noktaları'nı kontrol edip İleri'ye tıklayın.
  3. Ürün Etkinleştirme Sihirbazı'nda etkinleştirilecek Seri Numaraları'nı seçin, etkinleştirme yöntemi olarak Manüel olarak E-posta ile yöntemini seçin ve E-posta İletişim Bilgileri'ni girin.

    Manuel yöntem, bir talep dosyası oluşturmanızı ve activation@solidworks.com adresine e-posta göndermenizi gerektirir. Lisans yanıt dosyasını içeren e-postayı aldığınızda, dosya içeriğini çıkarın ve sunucuya yüklemek için Aç'a tıklayın.

    Yanıt dosyasını açmak ve yüklemek için Ürün Etkinleştirme Sihirbazı'nı kapatıp yeniden çalıştırabilirsiniz.

  4. Bir mesaj kutusunda başlatma işleminin başarılı olduğu bildirildiğinde Tamam'a tıklayın ve Ürün Etkinleştirme Sihirbazı'nda Bitir'e tıklayın.


Yeni bir SolidNetWork License Manager Server'ı Manuel Olarak Etkinleştirme

SolidNetWork License Manager Server'ı başlattıktan sonra SolidNetWork License Manager Server'ı açın ve etkinleştirmeyi tamamlamak için ikinci bir talep oluşturun.

Yeni bir SolidNetWork License Manager Server'ı manuel olarak etkinleştirmek için:

  1. Aşağıdakilerden birini yapın:
    • Etkinleştirmek isteyip istemediğiniz sorulursa Evet'e tıklayın.
    • Etkinleştirme istemi görüntülenmezse Sunucu Yönetimi sekmesinde Değiştir'e tıklayın.
    Gelişmiş Seçenekler, varsayılan olarak Etkinleştirmeyi Kullan moduna ayarlanmıştır.
  2. SolidNetWork License Sunucusu Bilgisi iletişim kutusunda Güvenlik Duvarı ve Bağlantı Noktaları'nı kontrol edip İleri'ye tıklayın.
  3. Ürün Etkinleştirme Sihirbazı'nda, etkinleştirilecek Seri Numaraları'nı seçin, E-posta İletişim Bilgileri'ni girin ve etkinleştirme yöntemi olarak Manüel olarak E-posta ile yöntemini seçin.
  4. Bir talep dosyası oluşturmak ve bunu activation@solidworks.com adresine göndermek için aşağıdaki adımları uygulayın. Lisans yanıt dosyasını aldığınızda, dosyayı yüklemek için Aç'a tıklayın.
  5. Etkinleştirme tamamlandığında Bitir'e tıklayın.


Yükseltilmiş Bir SolidNetWork License Manager Server'ı Manuel Olarak Etkinleştirme

SolidNetWork License Manager Server'ı SOLIDWORKS Kurulum Yöneticisi ile yükselttikten sonra SolidNetWork License Manager Server'ı açın.

Yükseltilmiş bir SolidNetWork License Manager Server'ı manuel olarak etkinleştirmek için:

  1. Sunucu Yönetimi sekmesinde, Lisans Bilgisi'nin altında, Yeniden Etkinleştir'e tıklayın.
    SolidNetWork License Manager Server'ı kaldırmadan ve yükseltmeden önce lisansları devre dışı bıraktıysanız Sunucu Yönetimi sekmesinde bunun yerine Değiştir'e tıklayın. Yeniden Etkinleştir seçeneği, yalnızca sunucuda etkinleştirilmiş lisanslar varsa kullanılabilir.

    3. adıma geçin.

  2. Yeniden Etkinleştir iletişim kutusunda, yüklü seri numaralarını seçerek bunlarla ilişkili lisansları görüntüleyin ve Yeniden Etkinleştir'e tıklayın.
  3. SolidNetWork License Sunucusu Bilgisi iletişim kutusunda Güvenlik Duvarı ve Bağlantı Noktaları'nı kontrol edip İleri'ye tıklayın.
  4. Ürün Etkinleştirme Sihirbazı'nda, etkinleştirilecek Seri Numaraları'nı seçin, E-posta İletişim Bilgileri'ni girin ve etkinleştirme yöntemi olarak Manüel olarak E-posta ile yöntemini seçin.
    Manuel etkinleştirme basit bir işlemdir. Ürün Etkinleştirme sihirbazındaki talimatlar prosedür boyunca size rehberlik edecektir.
  5. Etkinleştirme tamamlandığında Bitir'e tıklayın.